Da se predstavimo...

Osnovan 1993. godine, FF informatički inženjering d.o.o. intenzivno se bavi djelatnostima informatičkog inženjeringa, konzaltinga i projektiranja. Okosnicu djelovanja u početku čini programski inženjering poslovnih sustava za mala i srednja poduzeća što i danas predstavlja jednu od ključnih djelatnosti.

Naše programske proizvode temeljimo na najnovijim tehnologijama softverskog inženjeringa, profesionalnom iskustvu stečenom dugogodišnjim radom, uz primjenu važećih zakonskih normi i regulativa u suradnji s korisnicima. Rezultat toga je program za vođenje knjigovodstva nazvan Arhimed.

Arhimed (287.-212. p.n.e.) je najpoznatiji znanstvenik stare Grčke. Bavio se matematikom i fizikom, ali mu dugujemo i mnoge tehničke pronalaske. Pokrenuvši brod samo jednom polugom, rekao je: "Ako mi date dovoljno dugačku polugu i dovoljno čvrstu točku na koju ću nasloniti polugu, mogu čak i samu Zemlju pomaknuti!"

Knjigovodstveni komplet "svi imaju" i "svi ga prodaju". Možete ga kupiti za 300 "bodova" ili za 30.000 "bodova". Pa onda u čemu je razlika? Prodavači kažu "koliko para toliko muzike" no o ukusima nećemo raspravljati. Prvo je pitanje da li za svoj novac dobivate stvarno muziku i da li vam ta muzika odgovara. Kako bi uskladili svoje muzičare, partituru i instrumente evo nekoliko naputaka o mogućim zaprekama:

§ | integrirani paketi (kako ne bi morali stavljati vosak u uši)
§ | prilagodljivost (kako ne bi svako malo morali zvati Pogorelića u pomoć)
§ | održavanje (da imate telefonski broj Pogorelića i da znate da će vam priskočiti u pomoć)
§ | znanje (ako ste zaista muzičar onda će vam Pogorelić i biti od koristi)

Najvažnije karakteristike Arhimed-a su:

§ | visok stupanj integriranosti (podatak je potrebno upisati samo jednom u nekom od modula programa, da bi bio dostupan u svim ostalim modulima)
§ | automatski prijenos podataka između modula (npr. generiranje računa iz prethodno upisanog predračuna ili otpremnice)
§ | prilagođenost rastu poduzeća značajnim smanjivanjem troškova poslovanja i povećanjem efikasnosti u svim fazama njegovog rada i razvoja, od jednostavnih zadataka prema najsloženijim
§ | prijateljski orijentiran prema korisniku (putem izbornika, tabele za unos i ažuriranje podataka, porukama i pitanjima olakšava i ubrzava rad, tako da korisnik s minimalnim znanjem može uspješno koristiti program)
§ | prilagodljiv potrebama korisnika
§ | prijenos podataka modemom
§ | mogućnost vođenja više poduzeća bez nadoplate
§ | nadogradnja na novije verzije preko interneta
§ | poslovanje putem interneta (npr. izvodi i virmani)
§ | mogućnost izvoza podataka u PDF, HTML, Excel i Word format
§ | mogućnost izdavanja računa i narudžbenica na više jezika
§ | automatizirano arhiviranje sigurnosnih kopija podataka

Arhimed također podržava rad u mreži računala i vođenje knjigovodstva za više poduzeća. Za rad programa potrebno je PC kompatibilno računalo sa Win98 ili novijim (poželjno WinXP) Potrebna veličina čvrstog diska ovisna je o količini podataka (minimalno 50 MB za program i prazne baze podataka).

Pored navedenih programskih rješenja, nudimo izradu sistema po zahtjevu korisnika. Osposobljeni smo za projektiranje i izvođenje programskih rješenja, umrežavanje, nabavu i instalaciju opreme, te obuku krajnjih korisnika. Ukoliko trebate cjelovito rješenje vašeg poslovanja, javite nam se!

informatički inženjering d.o.o.
Sachsova 4/III
10000 Zagreb

Tel.: +385 1 6147-052, fax: +385 1 6147-053

Pišite nam na E-mail adresu: boris@ff-infing.hr
ili navratite na naše stranice: http://www.ff-infing.hr

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Ugovor o pravu korištenja

Ovo je ugovor između poduzeća FF informatički inženjering d.o.o. i Vas (fizičke ili pravne osobe). Instalacijom programa "Arhimed" (u daljem tekstu Program) prihvaćate obveze koje iz toga slijede.

OVLAST ZA KORIŠTENJE PROIZVODA

1. Dozvola za korištenje

FF informatički inženjering d.o.o. Vam odobrava pravo na korištenje jedne kopije programa na jednom računalnom terminalu priključenom na jedno računalo. Pod pojmom "korištenje" smatra se kada je program učitan u privremenu memoriju (RAM) ili instaliran na trajnu memoriju (čvrsti disk ili drugi uređaj za pohranu podataka) tog računala. Nije dozvoljeno umrežavanje programa ili ga na bilo koji drugi način koristiti na više od jednog računala ili terminala istovremeno.

2. Autorska prava

Program je vlasništvo poduzeća FF informatički inženjering d.o.o., Križna cesta 9, Zagreb. Program je zaštićen zakonom o autorskim pravima Republike Hrvatske i odredbama međunarodnih sporazuma. Zato prema programu morate postupati kao i prema bilo kojem drugom proizvodu zaštićenom autorskim pravima, osim što vam je dozvoljeno:
- | načiniti jednu kopiju programa u svrhu pohrane sigurnosne kopije ili
- | presnimiti program na jedan čvrsti disk, s time da original zadržite isključivo u svrhu sigurnosne kopije

3. Druga ograničenja

Program ne smijete davati u najam niti posuđivati, ali Vam je dozvoljeno trajno ga ustupiti (zajedno sa pratećim pisanim materijalom), s time da za sebe ne smijete zadržati nijednu kopiju i s time da se onaj na kojega se program prenese suglasi sa odredbama ovog ugovora. Ne smijete vršiti obrnuti inženjering, dekompilirati niti deasemblirati program. Ako je program nadograđivan, svaki prijenos prava mora uključiti najnoviju nadogradnju i sve prethodne inačice.

4. Program na dva tipa medija

Ako ste program dobili na više vrsta medija (diskete, CD-rom...), onda smijete koristiti samo onaj medij koji odgovara Vašem računalu. Ne smijete druge medije koristiti na drugim računalima ili ih iznajmljivati, davati na korištenje ili ih ustupati drugom korisniku, osim u slučaju trajnog prijenosa (kako je prethodno navedeno) svog primjerka programa i pratećih pisanih materijala.

ODRICANJE GARANCIJE

Program "Arhimed" (uključujući i pisane materijale) daje se na korištenje "kakav jest", bez ikakve garancije. FF informatički inženjering odriče bilo kakve proizlazeće garancije, uključujući, bez ograničenja, sve proizlazeće garancije na utrživost ili prikladnost za određenu svrhu. Sami snosite sav rizik koji proizlazi iz korištenja programa i njegove dokumentacije.

Ni FF informatički inženjering niti njegovi autori, niti bilo tko drugi tko je imao veze sa stvaranjem, proizvodnjom ili isporukom programa neće ni u kom slučaju biti odgovorni za bilo kakvu štetu (uključujući, bez ograničenja, naknadu štete zbog gubitka poslovne zarade, prekid poslovanja, gubitak poslovnih informacija ili drugi novčani ili materijalni gubitak) nastalu korištenjem ili nemogućnošću korištenja programa ili njegove dokumentacije, čak i ako je FF informatički inženjering bio upozoren na mogućnost takve štete.


Uvod

Vi očito znate što hoćete! Ako je ta pretpostavka točna, pola posla ste obavili. Sada treba biti odvažan i uporan. Ako ste uz to još sistematični i strpljivi - rezultat neće izostati. I put od '1000 milja' započinje prvim korakom. Zato krenite bez bojazni, držeći se uvijek dobre stare latinske izreke 'Festina lente' (žuri polako!).

ŠTO ŽELIMO OVIM UPUTSTVOM?

Želimo korisnika-početnika brzo osposobiti za siguran i samostalan rad na računalu i programu.

KAKO TO OSTVARITI?

Jednostavno, sjedeći (ili stojeći) za računalom i pomnim praćenjem uputa 'korak po korak' otkrivati rad programa.


Kako početi?

Odgovor na ovo pitanje je jednostavan: prvim korakom. Dakle, krenimo! Na Vašem računalu je instaliran program Arhimed/Galen. Računalo je uključeno, na ekranu je gomila malih sličiica (kompjuterski stručnjaci ih zovu ikone). Kako pokrenuti program? Potražite na ekranu konu ispod koje piše Arhimed ili Galen. Obično je to jedna od ove dvije ikone:

Kliknite na nju lijevom tipkom miša (jednom ili dvaput, ovisno kako su vam Windowsi podešeni). Ako se pojavi sljedeći prozor:

znači da ste uspješno pokrenuli program. Poslušajte savjet koji Vam piše i pričekajte…

Nakon par sekundi otvara se prozor za izbor godine poduzeća. Obično se u ponudi nalazi tekuća godina, probni program i možda neka od starih godina (ako duže koristite program). Izaberite godinu (podatke) s kojima želite raditi (pomičete se strelicom gore-dolje ili kliknete lijevom tipkom miša) i stisnite gumb otvori (ili samo tipku Enter).
Odmah nakon toga pojavljuje se prozor za prijavu korisnika.

U njemu su dva prazna polja. U prvo se upisuje šifra, a u drugo lozinka (zaporka) korisnika. Upišite svoju šifru, stisnite Enter. Nakon toga upišite svoju lozinku i stisnite Enter.

Bravo! Uspjeli ste ući u sistem i pokrenuti program. Program vas je prepoznao kao korisnika i poželio dobrodošlicu.

SAVJET: Lozinka je nevidljiva, zaštićena. Nitko osim vas je ne zna i ne može neovlašteno ući u program. Svaki korisnik ima svoju šifru i svoju lozinku. Ako ste upisali pogrešan podatak, ponovite upis i stisnite Enter. Za prijavu imate tri pokušaja, nakon čega se rad programa prekida!

Ukoliko još niste u program upisali podatke o svom poduzeću, automatski vam se otvara prozor za upis tih podataka:

Za sada samo ispunite prikazana polja (svako polje potvrdite tipkom Tab) i na kraju stisnite gumb Spremi. Kasnije ćemo detaljnije objasniti šta se sve nalazi na ovom prozoru.

Na prvi pogled, program djeluje vrlo jednostavno. Gore se nalazi meni (izbornik), u sredini ništa osim neke slike u pozadini, a dolje desno datum i vrijeme.

Izbornik, kao što mu i ime kaže, služi za izbor radnji koje želite u programu raditi. Aktivirate ga lijevom tipkom miša, ili pritiskom na tipku Alt sa lijeve strane tastature. Za pomicanje po izborniku osim miša služe tipke sa strelicama (é,ę,ç,č). Strelica na gore (é) pomiče pokazivač prema gore, strelica na dolje (ę) pomiče pokazivač jedan red niže. Strelica udesno (č) otvara slijedeći izbornik ili pregled, strelica ulijevo (ç) vraća vas na prethodni izbornik.

SAVJET: Uočite da su u izbornicima pojedina slova podvučena. Ta slova služe za brzo aktiviranje pojedinih opcija izbornika. Samo stisnite to slovo (npr. R za robno, i odmah se otvara podizbornik Robno i materijalno. Uočite i da su uz neke opcije izbornika upisane tzv. brze tipke. One služe za brzo otvaranje tih pregleda (npr. Ctrl+P = Partneri, Ctrl+R = Roba…)

Pojedine opcije u izborniku završavaju s strelicom udesno. Ona označava da se izborom te opcije otvara slijedeći podizbornik.

Nedostupne opcije ispisane su nenaglašeno (sivo). One označavaju nedostupne dijelove programa.

Evo, prvi korak je napravljen. Nije bilo teško? Napravite kratki predah (kavica, čaj i sok su dozvoljeni). Uskoro slijedi nastavak.

Pogledajte: Dobrodošli
Da se predstavimo
Ugovor i
Osnovni ekran


Osnovni ekran

Nakon uspješnog pokretanja programa i prijavljivanja korisnika, otvara se osnovni prozor Arhimeda:

Najvažniji djelovi prozora su:

· | Sistemski meni
· | Traka s naslovom
· | Gumbi Smanji, Povečaj, Vrati i Zatvori
· | Meni (izbornik)
· | Dodatni podaci za partnera
· | Statusna traka

Sistemski meni

Sistemski meni je sastavni dio većine prozora. Aktivira se klikom miša na ikonu u gornjem lijevom kutu. Nudi slijedeće opcije:

Move | pomicanje prozora na drugi dio ekrana
Size | promjena veličine prozora
Close | zatvaranje prozora
Next | prikaz slijedećeg prozora
Traka s naslovom

Na plavoj traci ispisan je naziv programa (Arhimed), verzija programa (V050620 što znači da je to verzija od 20.06.2005.) i aktivne baze koje se trenutno koriste (baze2005).

Savjet: ako želite prozor premijestiti na neki drugi dio ekrana, kliknite mišem na ovaj dio prozora, zadržite tipku miša stisnutu i "odvucite" prozor na željeno mjesto.

Gumbi Smanji, Povečaj, Vrati i Zatvori

Služe za podešavanje veličine prozora:

smanjuje prozor i stavlja ga kao ikonu na dno ekrana
povećava prozor tako da zauzima čitav ekran
vraća prozor na prethodnu veličinu
zatvara aktivni prozor ili program

Meni (izbornik)

Nalazi se odmah ispod trake sa naslovom prozora. Meni se aktivira pritiskom na lijevu tipku miša dok je pokazivač miša na opciji menija, ili pritiskom na tipku Alt ili Alt+Potcrtano slovo menia. Otvara se meni sa svim opcijama koje taj dio programa nudi.

Željenu stavku birate pritiskom na lijevu tipku miša, početno slovo stavke ili pritiskom na tipku Enter. Ako stavka menija ima sa desne strane strelicu udesno, onda to znači da ta stavka ima podmeni.

Dodatni podaci za partnera

Gore lijevo nalazi se jedna tanka traka. Dovedete li pokazivač miša na nju, otvaraju se podaci iz salda-contija o zadnjem aktivnom partneru. Ti podaci služe pri unosu dokumenata (npr. računa) da brzo provjeriti kakav je saldo partnera kao kupca i kao dobavljača. Kasnije ćemo vidjeti kako se prikaz tih podataka može isključiti, ako vam smeta.

Statusna traka

Statusna traka služi za prikaz dodatnih informacija za korisnika. Tu se pojavljuju poruke koje dataljnije objašnjavaju šta koja opcija menia ili prozora radi, šta program trenutno radi i sl. Statusna traka je podijeljena na četiri dijela. U zadnja dva dijela stalno se prikazuje datum i vrijeme.


Unos i promjena podataka

Prozor za pregled podataka

Prozor za pregled podataka u svim djelovima programa izgleda slično. To je tablica koja sa desne strane ima gumbe:

Dodaj, Promjeni i Obriši (unos, promjena i brisanje podataka),
Pomoć i Zatvori (ova pomoć i zatvaranje prozora)
Prvi, Zadnji i Traži (traženje podataka)
Stavke (za otvaranje stavki dokumenta),
Ispis (za pokretanje ispisa)

Gumbi Dodaj, Promjeni i Obriši

Gumb Dodaj, kako mu samo ime kaže, služi za dodavanje novih zapisa u datoteku. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku Insert
· | pritiskom na desnu tipku miša dok je pokazivač na pregledu podataka, otvara se plutajući meni sa opcijama Dodaj, Promjeni i Obriši. Pokazivač miša dovedete na opciju Dodaj i stisnete lijevu tipku miša

Nakon aktiviranja gumba Dodaj, uglavnom se otvara novi prozor za unos podataka. U njemu trebate ispuniti potrebna polja.

Gumb Promjeni, kako mu samo ime kaže, služi za promjenu zapisa u datoteci. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku Enter
· | pritiskom na desnu tipku miša dok je pokazivač na pregledu podataka, otvara se plutajući meni sa opcijama Dodaj, Promjeni i Obriši. Pokazivač miša dovedete na opciju Promjeni i stisnete lijevu tipku miša

Nakon aktiviranja gumba Promjeni, uglavnom se otvara novi prozor za promjenu podataka. U njemu trebate ispuniti potrebna polja.

Gumb Obriši, kako mu samo ime kaže, služi za brisanje zapisa u datoteci. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku Delete
· | pritiskom na desnu tipku miša dok je pokazivač na pregledu podataka, otvara se plutajući meni sa opcijama Dodaj, Promjeni i Obriši. Pokazivač miša dovedete na opciju Obriši i stisnete lijevu tipku miša

Nakon aktiviranja gumba Obriši, stavka će biti obrisana. U nekim pregledima će se prvo pojaviti prozor za provjeru "Da li ste sigurni da želite obrisati označeni zapis?". Ako odgovorite sa Da stavka će biti obrisana, ako odgovorite sa Ne stavka neće biti obrisana.

Pazite! Jednom obrisani podataka više nije moguće vratiti.

Gumb Ispis

Gumb Ispis, kako mu samo ime kaže, služi za pokretanje ispisa. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku F12

Nakon aktiviranja gumba Ispis, otvara se novi prozor za zadavanje granica ispisa, izbora ispisa i ostala podešavanja.

Gotov ispis prikazuje se prvo na ekranu. Pogledajte Pregled ispis

Gumbi Prvi, Zadnji i Traži

Ovi gumbi se nalaze na večini pregleda, a služe za:

skok na prvi upisani zapis
skok na zadnji upisani zapis
traženje nekog zapisa. Pritiskom na ovaj gumb otvara se prozor za traženje.

U polje Traži upišite tekst, broj ili datum koji tražite. U opcijama Smjer pretraživanja zadajte u kojem smjeru pretražujete:

· | od početka datoteke prema kraju
· | od kraja datoteke prema opčetku
· | od trenutne pozicije prema kraju, ili
· | od trenutne pozicije prema početku

Pritiskom na gumb Traži započinje pretraživanje. Ukoliko je nađen traženi podatak, pregled se pozicionira na njemu. Ukoliko podatak nije pronađen, ispisuje se kratka poruka da podatak nije nađen, a pregled ostaje nepromijenjen.
Za odustajanje od traženja stisnite gumb Prekini.

Gumb Pomoć

Gumb Pomoć, služi za pokretanje ove pomoći koju upravo čitate. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku F1

Nakon aktiviranja gumba Pomoć, otvara se novi prozor sa tekstom pomoći.

Gumb Zatvori

Gumb Zatvori zatvara trenutno otvoreni prozor. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku Esc (Escape)
· | pritiskom na gumb [image] u gornjem desnom dijelu prozora

Aktiviranjem tog gumba na prozoru aplikacije prvo se zatvaraju svi trenutno otvoreni pregledi, a onda i sama aplikacija.

Gumb Stavke

Ukoliko pregledavate dokumente, aktiviranjem ovog gumba otvaraju vam se stavke označenog dokumenta. Možete ga aktivirati i pritiskom na tipku F9.

Pogledajte Pregled i pretraživanje

Prozor za unos i promjenu podataka

Prozor za unos i promjenu podataka služi naravno za unos i promjenu podataka, a ponekad i za brisanje (kod važnijih podataka). Na njemu su polja za unos, koja mogu biti na jednom ili više klizača (ako ima puno polja za unos). Na donjem djelu prozora uvijek se nalaze gumbi:

Spremi - spremanje unosa / promjena
Odustani - odustajanje od unosa / promjena
Pomoć - ovaj tekst pomoći

Gumb Spremi

Gumb Spremi sprema promjene napravljene u prozoru za unos podataka i zatvara prozor. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku Enter

Gumb Odustani

Gumb Odustani poništava promjene koje ste napravili u podacima i zatvara trenutno otvoreni prozor. Aktivirati ga možete na više načina:

· | pritiskom lijeve tipke miša dok je pokazivač miša na gumbu,
· | pritiskom na tipku Esc (Escape)
· | pritiskom na gumb [image] u gornjem desnom dijelu prozora

Ponekad će se pojavit provjera "Da li želite spremiti promjene?". Ako odgovorite sa Da promjene će biti spremljene, inaće neće.


Pregled i pretraživanje

Pregledi se mogu pretraživati koristeći tipke za kretanje (strelica gore, dolje, lijevo, desno, PgUp, PgDn, Home, End). Podaci su složeni određenim redom, kao što je naznačeno na klizačima iznad pregleda, ili na lokatoru koju se nalazi pri dnu prozora (naziv mu je po polju po kojem su složeni podaci).

Klizači:

Lokator:

Traženje

Traženje se izvodi tako da počnete pisati, program se automatski pozicionira na prvi podataka koji odgovara onom što ste ukucali. U polju lokator možete vidjeti šta ste ukucali. Možete se također pozicionirati na lokator, ukucati nekoliko slova ili brojeva i stisnuti tipku Tab. Nakon toga program se pozicionira na prvi podatak koji odgovara ukucanom tekstu.

Pogledajte kako se mijenjaju podaci i kako se zatvara prozor


Pregled ispisa

Nakon što ste pokrenuli ispis, na ekranu Vam se ukazao prozor "Pregled ispisa". U tom prozoru možete vidjeti Vaš ispis kako će izgledati ako ga ispišete na pisaču (printeru).

Traka sa alatima

Na traci sa alatima (odmah ispod izbornika) nalaze se sljedeće tipke:

Prekid ispisa Povratak u glavnu aplikaciju bez ispisa
Ispis Ispisuje pregled na pisaču (printeru). Otvara se prozor sa opcijama ispisa

Ispis jedne stranice Ispisuje trenutnu stranicu na printer
Zum Otvara padajući meni sa izborom povečanja

Spremi Ova opcija se za sada ne koristi
Navigacija Ove tipke služe za skok na prvu, prethodnu, sljedeću i zadnju stranu ispisa
Navigacija na strani Za pomak trenutno gledane strane lijevo, desno, gore i dolje
Izbor prikaza Za izbor prikaza (više redova i kolona), otvara se prozor za izbor redova i kolona

Pomoć Otvara prozor sa kratkim objašnjenjem navedenih tipki

Na dnu prozora nalazi se statusna traka sa prikazom važnijih informacija:

· | broj aktivne strane
· | trenutni zum


Printer

Otvara standardni prozor za podešavanje printera. Izgled i mogućnosti podešavanja ne ovise o Arhimedu, nego o verziji instaliranih Windowsa i instaliranim printerima. Mogući izgled prozora za podešavanje printera prikazan je na slijedećoj slici:

Polje Name iz ponude birate na koji printer želite ispisivati
Gumb Properties otvara novi prozor u kojem možete mjenjati postavke printera
(veličina papira, margine, kvaliteta ispisa ...)
Paper Size birate veličinu papira
Paper Source birate odakle papir ulazi u printer
(ručno umetanje, traktor, ladica za papir...)


POS printer

Pregled

Ovaj dio programa služi za definiranje POS printera (printer na blagajni). Pregled je standardni (pogledajte Unos i promjena podataka). Printeri mogu biti složeni po šifri ili nazivu, što birate na klizaču gore.

Unos i promjena

Printere možete dodavati, mjenjati i brisati. Pri unosu podataka neophodno je da pri ruci imate upute od printera, jer kodovi koji se unose ovise o proizvođaču i tipu printera. Za printer se mogu zadati sljedeći podaci:

POS printer

Šifra printera - oznaka printera
Naziv printera - opisni naziv printera
Printerski port - port na koji je printer spojen (LPT1, 2, 3, 4 ili COM1, 2, 3, 4)
Kodna strana - kodna stranica (437 - naša slova u CROASCII standardu, 852 - naša slova u LATIN 2 standardu, NEHR - printer nema naša slova)
Reset printera - kod za resetiranje printera
Dužina normalnog reda - dužina reda izražena brojem znakova u redu
Uključen podebljani ispis - kod za uključene podebljanog (Bold) ispis
Isključen podebljani ispis - kod za isključenje podebljanog ispisa
Dužina podebljanog ispisa - dužina reda podebljanog ispisa (u znakovima)
Rezanje papira - kod za aktiviranje rezača papira
Broj redova prije rezanja - broj praznih redova prije rezanja papira
Otvaranje ladice - kod za otvaranje ladice za novac
Aktiviranje trake 2 - kod za aktiviranje druge trake (za ispis kopije računa koja se čuva)

Slip (recept)

Čekanje na slip - kod za aktiviranje čekanja na slip (recept)
Uključen slip - kod za uključenje ispisa na slip
Isključen ispis na slip - kod za isključenje ispisa na slip
Fini pomak slipa - kod za aktiviranje finog pomaka papira
Fini pomak slipa u mm - dužina finog pomaka u mm
Uključen pomak slova - kod za uključenje pomaka slova
Isključen pomak slova - kod za isključenje pomaka slova
Uključena velika slova - kod za uključenje velikih slova
Isključena velika slova - kod za isključenje velikih slova
ID - inicijali korisnika koji je upisao podatke


Kalkulator

Poziva kalkulator za jednostavnija izračunavanja.

Objašnjenje tipki:

+ | zbrajanje
- | oduzimanje
* | množenje
/ | dijeljenje
+/- | promjena predznaka broja
K | pamti trenutni rezultat kao konstantu
1/X | inverzna vrijednost broja
= | prikaz rezultata
C | brisanje displeja
M | sprema broj u memoriju
MR | poziva broj u memoriji
Pi | prikazuje broj Pi (3.14159.....)

Savjet: za brzi pristup kalkulatoru bilo gdje u programu, koristite tipku F10


Kalendar i plan rada

Poziva na ekran kalendar i plan rada za tekući mjesec.

Kalendar možete pregledavati pomicanjem aktivnog dana (Ctrl + strelice gore, dolje, lijevo i desno) ili koristeći tipke sa desne strane. Željenu godinu i mjesec možete izabrati i na dnu ekrana. Sa desne strane se prikazuje poslovi za taj dan. Savaki posao je vezan za partnera, tako da se ti poslovi mogu vidjeti i iz evidencije partnera (F8 - intervencije). Unosom ili promjenom posla, automatski se generira programska pošta koja Vas unaprijed upozorava na dolazeći posao.

Savjet: za brzi pristup kalendaru bilo gdje u programu, koristite tipku F11


Pošta

Programska pošta se može koristiti za automatsko upozoravanje na poslove koje treba napraviti, ili za komunikaciju među korisnicima. Program provjerava poštu automatski, ako se 20 sekundi ništa ne radi (ne dira se tastatura ni miš).


Enter umjesto Tab

U Windows-ima je standard da se pomak iz polja u polje radi sa tipkom Tab, dok je u DOS-u to bila tipka Enter. Ukoliko se baš nikako ne možete naviknuti na tipku Tab, možete si olakšati unos pomoću ove opcije. Ova opcija radi kao prekidač. Znači kada ju jednom izaberete ona je uključena. Slijedeći puta kada ju izaberete ona je isključena. Da li je uključena ili ne, znati ćete po kvačici koja se pojavljuje sa lijeve strane.

Kada je uključena, na prozoru za unos podataka pomak iz polja u polje ide sa tipkom Enter (može i Tab), a završetak i spremanje upisanih podataka radi se istovremenim pritiskom na Ctrl+Enter (držite Ctrl i kratko stisnete Enter)


Ravni gumbi

Ova opcija mjenja izgled svih gumba u programu. Normalan izgled gumba je sljedeći:

Kad je uključena opcija "Ravni gumbi", onda ti isti gumbi izgledaju ovako:


Alati

Ova opcija aktivira alatnu traku. Služi za brzo pozivanje određenih pregleda, bez ulaska u meni. Nakon prvog aktiviranja alatne trake, trebate kliknuti na gumb "Podesi" i definirati koje preglede želite pozivati iz alatne trake.

Alatnu traku možete staviti bilo gdje na ekranu, a ako ju "odvučete" na neki od rubova prozora ona će se "spojiti" sa ostatkom ekrana. Premještajte ju tako da pokazivač miša dovedete na uspravnu (vodoravnu) crtu (na slici prije gumba "Dnevnik"), stisnete lijevu tipku miša, držite ju stisnutu i pomičete miša.


Prijava korisnika

Ukoliko rad u programu nastavlja drugi korisnik, preko ove opcije se može prijaviti bez napuštanja programa. Postupak prijave korisnika je isti kao na početku rada sa programom.


Zaključaj program

Ovo je novija opcija u programu, a služi za zaključavanje programa. Možete ju koristiti kada se nakratko morate udaljiti od računala i programa. Aktivirate ju iz izbornika ili brzom tipkom Ctrl+F12.

Da bi program ponovo otključali, samo upišiti svoju šifru za ulazak u program.


Održavanje datoteka

Ova opcija služi za održavanje datoteka i nadogradnje programa na novije verzije. Arhimed/Galen se zatvara i starta program za održavanje datoteka.

Označi sve označava sve datoteke u popisu
Označi ništa nijedna datoteka nije označena
Radi indekse ponovo generira indekse (ključeve) za označene datoteke
Pakiraj pakira označene datoteke
Otključaj otključava zaključane zapise u označenim datotekama
Fiksiraj fiksira označene datoteke uz pomoć programa TpsFix. Korisiti se u slučaju da program javlja grešku pri korištenju te datoteke.
Osvježi osvježava označene datoteke tako da sadržaj kopira u novu datotekau
Info prikuplja i prikazuje podatke o označenim datotekama
Kreiraj kreira datoteke koje ne postoje
Završi zatvara prozor

Program se starta automatski npr. kada se radi nadogradnja programa. Tada se provjeravaju sve datoteke, i one kojima se mijenjala struktura se automatski nadograđuju na novi strukturu.


Provjera datoteka

Starta se poseban program koji automatski provjerava sve datoteke, i odmah ispravlja sve nađene nepravilnosti. Dobro ga je svakodnevno koristiti da se osigura ispravnost svih datoteka.


Arhiviranje datoteka

Ovu opciju koristite za arhiviranje podataka. Time se osiguravate da u slučaju kvara, pojave virusa ili drugih nepredviđenih situacija, možete vratiti izgubljene podatke. Za vreme arhiviranja nitko od korisnika ne smije biti u programu. Aktiviranjem ove opcije otvara se novi program sa popisom komandi za arhiviranje. Arhiviranje započine pritiskom na gumb Radi. Budući da je arhiviranje zaseban program, potrebno ga je podesiti, odnosno upisati komande za arhiviranje.

Napomena: pri svakom izlasku iz programa, program Vas "pita" da li želite napraviti arhivu. Ako kažete "Da", automatski starta ovaj program za arhiviranje.
Arhivu radite redovno, po mogućnosti na više medija, jer samo redovnom arhivom osiguravate da u slučaju kakve nezgode (virusa, kvara diska, slučajno brisanje, nestanak struje....) možete rekonstruirati podatke uz minimalne gubitke (gube se samo podaci od zadnje arhive do trenutka nezgode).


Modemski prijenos

Ova opcija poziva poseban program koji se koristi za prijenos podataka modemom, npr. sa skladišta u centralno knjigovodstvo. Sastoji se od tri dijela:

Priprema

Ova opcija se koristi za prijenos podataka modemom, npr. sa skladišta u centralno knjigovodstvo. Sastoji se od tri djela:

- priprema
- prijem
- recepti za modemski prijenos

Prijem

Ova opcija se koristi za prijenos podataka modemom, npr. sa skladišta u centralno knjigovodstvo. Sastoji se od tri djela:

- priprema
- prijem
- recepti za modemski prijenos

Recepti za modemski prijenos

Ova opcija se koristi za prijenos podataka modemom, npr. sa skladišta u centralno knjigovodstvo. Sastoji se od tri djela:

- priprema
- prijem
- recepti za modemski prijenos


Godišnje obrade

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Analiza

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Poduzeće

Upis osnovnih podataka o poduzeću/obrtu korisniku programa kao što su naziv, adresa, telefoni, žiro, porezni broj, reklamna poruka, slika sa logotipom firme, oznaka valute i dr.

Prozor je podjeljen u četiri dijela:

Poduzeće

Naziv (1. red) naziv poduzeća
Naziv (2.red) naziv poduzeća, ukoliko je naziv poduzeća duži, razdvojite ga na dva reda (po 40 znakova svaki red)
Adresa adresa (ulica i broj)
Grad grad-mjesto
PTT br. poštanski broj
Telefoni: dva telefona
Fax: fax poduzeća/obrta
Žiro-račun 1 žiro-račun
Žiro-račun 2 drugi žiro-račun (ako ga poduzeće ima)
Poslovna banka 1 poslovna banka
Poslovna banka 2 druga poslovna banka (ako ju poduzeće ima)
Porezni broj porezni broj (matični broj)
Vrsta računa vrsta računa koje poduzeće izdaje (R1 ili R2)

Registracija poduzeća

Trgovački sud trgovački sud kod kojeg je poduzeće registrirano
MBS matični broj subjekta (kod trgovačkog suda)
Šifra djelatnosti numerička šifra djelatnosti (npr. 72200)
Naziv djelatnosti naziv djelatnosti
Temeljni kapital društva temeljni kapital društva u kn
Direktor direktor ili član uprave društva

Reklama

Reklamna poruka tekst reklamne poruke, taj tekst se ispisuje na dokumentima (računima, ponudama...)
Logo poduzeća naziv datoteke sa logotipom (grafičkim znakom) firme, grafička datoteka (sa nastavkom .BMP, .PCX, .JPB, .GIF...). Ova slika se ispisuje na dokumentima, a najbolje je da je u omjeru širina:visina = 3:2. Putanju do slike treba zadati relativno u odnosu na korištene baze podataka (npr. "..\Ffgold.gif")

Ostalo

Oznaka valute oznaka valute koja se koristi za cijene u bodovima
Prikaz i unos dodatnih podataka u zaglavlju računa (HZZO)
ova opcija je potrebna potrebna poduzećima koja rade račune za HZZO (Hrvatski Zavod Zdravstvenog Osiguranja)
Prikazuj dodatne podatke o partneru iz salda-contija
prikaz podataka o partneru, u gornjem lijevom kutu ekrana. Ako je opcija uključena, podaci se prikazuju.


Registracija

Nakon instalacije program radi u probnom načinu rada. Ukoliko ga niste registrirali, imate dovoljno vremena za testiranje da vidite da li udovoljava Vašim potrebama. Nakon isteka probnog roka rad u programu nije moguć bez registracije.

Postoje dvije vrste registracije:

privremena registracija | traje 30 dana, koristi se kada ste dobili probnu verziju programa, ili ako ste program kupili na rate
trajna registracija | dobijate ju kada je program u cjelosti plaćen
Sam postupak registracije objašnjen je na prozoru za registraciju.


Početne vrijednosti

Na ovom mjestu možete pregledavati početne vrijednosti za položaj i veličinu svih prozora, formate tablica za pregled podataka (Browse), granice ispisa i dr. Podaci su složeni po korisnicima (ID), tako da položaj, veličina i ostali podaci pamte za svakog korisnika posebno. To je korisno ukoliko korisnici na monitoru imaju podešenu različitu razlučivost ekrana pa si onda po tome podese veličinu prozora. Ukoliko vam se čini da prozor nije u cijelosti vidljiv, pokušajte na ovom mjestu obrisati podatke o njegovom položaju i večini (XPos, YPos, Width i Height)


Dokumenti

Pregled svih vrsta dokumenata, formata šifri i početnih vrijednosti pri unosu novog dokumenta ili pri prijenosu podataka iz dokumenata. Ovaj dio programa je namijenjen samo iskusnijim korisnicima.

Podaci o dokumentima podijeljeni su na tri nivoa:

Grupe

Nazivi grupa dokumenata, npr.

PRIMKA,
PRIMKA STAVKE,
RAČUN,
RAČUN STAVKE,
IZDATNICA...

Ovaj popis je formiran i nesmijete ga sami mjenjati.

Dokumenti

U okviru grupe popis raspoloživih dokumenata. Popis se smije mjenjati (suvišni dokumenti se mogu brisati, a potrebni dokumenti se mogu dodavati). Za grupu dokumenata PRIMKA raspoloživi dokumenti mogu biti npr.

PRIMKA ZA ROBU I MATERIJAL,
PRIMKA ZA GOTOVE PROIZVODE i sl.

Za dokument se zadaje:

Grupa | u koju grupu dokumenata pripada (npr. PRIMKA ZA ROBU I MATERIJAL pripada u grupu PRIMKA),
Oznaka vrste | u našem slučaju FR što je kratica od "primka po Fakturnim cijenama za Robu"
Konto | nije nužan, a služi da se istovrsni dokumenti mogu razlikovati npr. IZVOD sa žiro-računa kao dokument je samo jedan, ali može biti više evidencija izvoda ako poduzeće ima više žiro-računa. U tom slučaju će za prvi izvod konto biti npr. 1000, za drugi izvod 1001 itd.
Naziv vrste | upisuje se puni naziv dokumenta, npr. PRIMKA ZA ROBU I MATERIJAL
Kratki naziv | upisuje se kratki naziv dokumenta npr. PRIMKA. Koristi se u ispisima za naslov dokumenta.

Šifra dokumenta sastoji se od četiri dijela:

1. Prvi dio | oznaka dokumenta, korsti se oznaka vrste, npr. za PRIMKU ZA ROBU I MATERIJAL će biti FR, za izlazni račun će biti IR...Obični je dužine dva znaka.
2. Prefix | drugi dio šifre, uglavnom zadnje dvije znamenke tekuće godine
Dužina prefixa | obično je dužine dva znaka, ali može biti i duži, npr. ako imamo više izvoda, možemo formiarti da prvi izvodi imaju prefix 001, drugi izvodi 002...
3. Broj | broj zadnjeg upisanog dokumenta. Nakon svakog unosa novog dokumenta, broj se uvećava za jedan. Ukoliko odustanete od unosa dokumenta, broj se vraća na prethodnu vrijednost.
Dužina broja | obično je broj dužine 4 znaka, što vam dozvoljava da tijekom godine upišete 9999 dokumenata te vrste. Pod pretpostavkom da godina ima oko 260 radnih dana, to je onda oko 38 dokumenata te vrste (npr. primki) na dan. Ukoliko vam to nije dovoljno, povećajte dužinu broja na 5 (385 primki na dan).
4. Sufix | zadnji dio šifre dokumenta. Obično se ne koristi, ali možete ga aktivirati ukoliko želite šifre dokumenata u obliku PR1234/01 (/01 je npr. godina).
Dužina sufixa | obično je 0, ali ako ste ga odlučili aktivirati upišite mu dužinu.

Savjet: Šifre dokumenata su dužine 10 znakova. Ukoliko se pridržavate preporuka, dobili ste šifru dokumenta dužine 8 znakova (npr. primka "PR001234"). Preostala dva neiskorištena znaka koriste se za razne ispravke i storniranja (npr. storno primka "PR001234/S")

Za svaki dokument zadaju se početne vrijednosti. U ovom dijelu programa treba biti oprezan jer pogrešnim unosom ili ispravkom vrijednosti, program neće raditi onako kako smo očekivali.

za svaku početnu vrijednost zadaje se:

Varijabla | naziv varijable, obično su to polja u bazi u formatu BAZA:POLJE (umjesto BAZA piše se naziv baze npr. PRIR, a umjesto POLJE piše se naziv polja npr. DATDOK. Ako napišemo PRIR:DATDOK onda mislimo na primku i to na datum dokumenta (primke).
Uvjet | koristi se zadavanje uvjeta pod kojim će vrijednost biti dodjeljena varijabli. Ako želimo bezuvjetno dodjeljivanje, za uvjet pišemo 1, a ako želimo neko dodjeljivanje vrijednosti isključiti, za uvjet pišemo 0.
Vrijednost | izraz/vrijednost koja se pridružuje varijabli. Kao vrijednosti mogu se koristiti brojevi (ako su polja numeričkog tipa), tekst za polja tekstualnog tipa. Mogu se koristiti fiksni izrazi (npr. '000000') ili funkcije (TODAY() daje današnji datum).


Godine i poduzeća

Pregled, unos i aktiviranje knjigovodstvenih godina i poduzeća


Korisnici

Pregled i unos korisnika programa (šifra, lozinka, nivo i ID)


Strani jezici

Pregled stranih jezika i prevoda. Koristi se pri ispisu računa i narudžbi, ukoliko je potreban ispis na nekom drugom jeziku.


Office programi

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Teme

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Nadogradnja

Ovaj dio programa se koristi za automatsku nadogradnju programa na noviju verziju preko interneta. Postupak nadogradnje je sljedeći:

· | Otvoriti pregled nadogradnji (meni Program+Nadogradnja). Otvorit će vam se pregled verzija (nadogradnji) programa.
· | Pregled verzija treba osvježiti pritiskom na gumb Nove verzije. Kada to napravite, program će vas upitati da li želite sa interneta skinuti popis novih verzija programa. Ako potvrdno odgovorite uspostavit će se veza s internetom, program će skinuti popis novih verzija programa i prikazati vam ga na ekranu. Skidanje popisa je vrlo brzo, svega par sekundi.
· | Nakon uspješnog skidanja popisa verzija treba skinuti nadogradnje na nove verzije. Nadogradnja uvijek ide za jednu verziju, što znači ako od vaše verzije do najnovije verzije programa postoje još tri verzije programa, morate skinuti četiri nadogradnje (3+1). Nadogradnje su označene isto kao i verzije (GGMMDD) s tim da imaju nastavak '.EXE'. Skidanje novih nadogradnji počinje pritiskom na gumb Nadogradnja. Program vas pita želite li nastaviti i ako potvrdno odgovorite počinje skidanje nadogradnji. Pri brzini modemske veze od 33600 bps, za skidanje 1 Mb vam treba oko 5 minuta. Veličine nadogradnji su od 1 - 4 Mb, što znači da će vrijeme skidanja biti od 5-20 min.
· | Nakon uspješnog skidanja nadogradnji, program ih automatski starta. Sama nadogradnja se odvija u par koraka:
· | uvod,
· | zadavanje direktorija gdje je instaliran program (npr. c:\Arhimed ili d:\Galen),
· | nadogradnje i
· | ponovnog startanja programa.
· | Pri ponovnom startanju programa automatski se pokreće sljedeća nadogradnja, ako je dostupna.


Greške

Ovaj dio programa se koristi za evodenciju i prijavu grešaka otkrivenih u programu ili kao zahtjev za izmjenama i dopunama programa.

· | Za pokretanje izaberite meni Program+Greške. Unos nove greške / promjene započinje pritiskom na tipku Insert ili gumb Dodaj. Dalje sljedite upute na ekranu.
· | Upisane greške možete slati E-mailom firmi FF informatički inženjering (boris@ff-infing.hr) gdje će biti dalje obrađene. Samo pritisnite na gumb Slanje i automatski će biti generirana E-mail poruka koja će biti poslana kada sljedeći puta provjeravate poštu. Molimo vas da ovu mogućnost koristite kad god je to moguće kao zamjenu za telefonske pozive, jer se time smanjuje gužva i povećava naša efikasnost.


Izlaz

Izlaz iz programa


Izreži

Označeni tekst sprema u spremnik i briše ga. Brza tipka je Ctrl+X


Kopiraj

Označeni tekst sprema u spremnik. Brza tipka je Ctrl+C


Ubaci

Tekst koji se nalazi u spremniku ubacuje na mjesto gdje se nalazi kursor. Brza tipka je Ctrl+V


Editor

Jednostavan editor teksta koji možete koristiti za kreiranje jednostavnijih dopisa.


Blagajna

OTVARANJE BLAGAJNE

Do blagajne se dolazi preko izbornika Ljekarna+Blagajna. Otvara se prozor u kojem se traži upis šifre blagajnika, smjena i kasa na kojoj se radi. Upišite tražene podatke, ili stisnite strelicu na dolje i izaberite u ponudi.

UPOZORENJE: program dozvoljava da na jednoj blagajni radi samo jedan blagajnik. Ukoliko pokušate na dva računala ući u istu blagajnu, pojavit će se slijedeća poruka:

Ako ste sigurni da nitko ne radi na toj blagajni, onda ju ipak otvorite, inače stisnite Ne i izaberite drugu blagajnu.

Ako do sada niste upisivali blagajne, možete ih upisati u izborniku Ljekarna+Blagajne, smjene možete upisati u izborniku Ljekarna+Smjene.


Rad na blagajni

Ušli smo u blagajnu i otvorio nam se slijedeći prozor:

Na vrhu lijevo piše broj i datum računa koji trenutno unosite. Broj računa se sastoji od maksimalno deset znakova. Prva dva znaka se obično koriste za broj blagajne (u našem primjeru je to 01). Narednih šest znakova se koristi za redni broj računa. Brojevi računa idu uvijek rastućim redom, a počinju od 000001 na početku godine. Preostala dva znaka se koriste za storno račun, polog gotovine... (npr. storno račun može imati broj: 0101254S_).

U slijedećem redu piše vam broj blagajne, smjene i ime i prezime magistre(a) koji radi na blagajni.

Polje Naziv robe popunjavate tako da upišete nekoliko slova naziva i stisnete Enter. Otvara se ponuda roba u kojoj trebate izabrati koji artikl prodajete (ponudu možete otvoriti i tako da odmah stisnete tipku F2).

Ponuda je složena po šifri, nazivi ili bar kodu. Ukoliko želite promjeniti sortiranje, kliknite mišem na željeni klizač, ili stisnite Ctrl+Tab za sljedeći klizač. Ponuda se sastoji od slijedećih kolona:

N oznaka da li je roba za narudžbu
Šifra šifra robe
Naziv naziv robe
Skl skladište
Rp oznaka recepta za tu robu
R samo na recept
O otrov
N narkotik (opojna droga)
Raspoloživa trenutna raspoloživa količina
Bar kod bar kôd robe

Ponudu možete pretraživati sa tipkama gore, dolje, PgUp, PgDn ili da jednostavno počnete pisati naziv artikla, a program će se automatski postaviti na prvi artikl koji je našao pod tim nazivom. Ako je to traženi artikl, stisnite Enter i ponovo ste u blagajni.

U polju Tip proizvoda nalazi se oznaka o kojim se artiklima radi (gotovi proizvodi, magistralni proizvodi, galenski proizvodi). Tip proizvoda se mijenja tipkom F3. Ovisno o izabranom tipu, program će vam ponuditi artikle samo sa tog skladišta, npr. ako ste izabrali Galenski proizvodi (stisnite F3 samo jednom) i otišli u ponudu roba, nude vam se samo artikli sa skladišta 02.

U polju Nabavna cijena vidljiva je nabavna cijena robe.

U polju Cijena HZZO vidljiva je cijena tok artikla ako se nalazi na listi HZZO.

U polju Cijena vidljiva je prodajna cijena robe (sa uključenim porezom)

U polje Količina trebate upisati prodanu količinu (program automatski upisuje jedan).

U polju Ras. kol. vidljivo je koliko u tom trenutku ima tog artikla za prodaju. Ukoliko ste prodali zadnju količinu, ili ste prodali više od raspoloživog, program će vas upozoriti, ali će vam dozvoliti da ipak napravite račun.

U donjem dijelu prozora vidljive su bilješke koje ste upisali za taj lijek (doziranje, kontraindikacije...), a sa desne strane su vam prikazane sve cijene.

OBJAŠNJENJE: artikli prodani na kasi ne skidaju se odmah sa zaliha, nego se za njih radi rezervacija. Ukoliko ste dobili novu robu, a još niste stigli napraviti ulazni dokument (primku), artikle možete prodavati i ići u "minus", upravo zato što se roba ne skida odmah sa zaliha.

U polje Popust možete upisati popust za tu stavku,

U polju Recept treba upisati da li se prodaje na recept. Program automatski vuče podatak koji je upisan uz robu. Može se mijenjati pritiskom na tipke F5 i strelicama gore i dolje izaberete recept iz ponude.

Odmah ispod recepta nalazi se trenutni iznos stavke (crvena podloga)

Vrstu sudjelovanje mjenjate tipkom F6. Na raspolaganju vam je:
- plaća sudjelovanje
- oslobođen sudjelovanje (OS)
- dopunsko osiguranje (ova opcija nije dostupna za recept DA, jer u tome slučaju iznos za dopunsko bi bio 0)

Ukoliko se radi o dopunskom osiguranje, možete provjeriti da li je kartica DO pacijenta važeća pritiskom na tipku F4. Otvara se pregled nevažećih kartica DO.

Sljedeće polje je član zakona po kojem je pacijent oslobođen sudjelovanje. Izaberite odgovarajuću stavku u ponudi, ili sa Ctrl+F5 mjenjajte stavke dok ne dođe tražena.

Gumb Prihvati stavku predstavlja dodatnu kontrolu stavke računa. Na tom polju program će stati, a vi imate priliku pregledati sva prethodna polja. Ukoliko je sve u redu, stisnite Enter, inače se vratite na polje u kojem ste uočili grešku i ispravite je. Kada ste potvrdili to polje, vidjet ćete da je program taj artikl upisao u tablicu na donjoj polovini ekrana. U tablici su vam vidljiva polja: Naziv robe, Nab. cijena, Cijena, Količina, Rp (recept), Sud (sudjelovanje pacijenta u cijeni lijeka) i IZNOS. Sada možete nastaviti unos slijedećeg prodanog artikla na gore opisani način.

SAVJET: ako ste upisali sve potrebne podatke, za brzo spremanje stavke možete koristiti kombinaciju tipku Ctrl+Enter. U tom slučaju ne morate stiskati enter sve do gumba prihvati stavku, već će stavka odmah biti zapisana u stavkama.


Kako se ispravljaju greške?

Ako ste negdje pri unosu pogriješili, a već ste prihvatili tu stavku, jednostavno stisnite tipku F9. Program će vas prebaciti u donji prozor gdje su već upisane stavke. U njemu se postavite na željenu stavku i stisnite tipku F7 ili gumb Promjeni stavku, ako želite u toj stavci nešto ispraviti. Stavka će se pojaviti u gornjem dijelu prozora gdje možete ispraviti neki od podataka. Ako stavku želite obrisati, stisnite tipku F6 ili gumb Obriši stavku.


Kako završiti račun?

Kada su ukucani svi prodani artikli, treba stisnuti tipku F8 za kraj računa. Otvara se novi prozor u kojem velikim brojevima piše koliki je ukupni iznos računa.

U polje Plaćeno možete upisati koliko je kupac platio pa će vam program izračunati koliko trebate uzvratiti kupcu. U polje Plaćanje upišite kako kupac plaća. Ako ne znate koji su načini plaćanja, stisnite tipku strelicu na dolje i izaberite iz ponude. Gumbima u donjem dijelu prozora određujete šta dalje.
Na raspolaganju imate slijedeće opcije:

Ispis računa [F11] | račun se ispisuje na printeru
Ispis R1 računa [F12] | otvara se prozor za unos podataka kupca koji je porezni obveznik
 | (naziv poduzeća, adresa i matični broj).
 | Nakon toga za kupca se ispisuje račun R1
 | (po njemu se kupcu priznaje pretporez)
Izlaz bez ispisa [End] | ovu opciju nemojte koristiti, jer se takav račun ne ispisuje i ne ulazi u zaključak blagajne.
Ispravak računa [Esc] ispravak stavki računa tj. nastavak unosa istog računa (kupac se sjetio da treba još nešto - ah ti kupci!)

Nakon što je račun ispisan, program automatski otvara prozor za taksiranje recepata (naravno, ukoliko ste prodali nešto na recept).


Kako se taksiraju recepti?

Kada vam se otvori prozor za taksiranje, potrebno je u njemu popuniti dostupna polja. Brži način je da provučete karticu osiguranika kroz čitač i program će automatski u recept ubaciti podatke o pacijentu. Ostale podatke morati ispuniti sami, s tim da gdje god je to moguće imate na raspolaganju ponudu matičnih podataka. Kada ste popunili sva polja, označite da li želite da se recept odmah istaksira na printeru (F5) i sa F8 ga spremite.

Recept se može taksirati i kasnije...


Kako se kasnije taksiraju recepti?

Da, recepti se mogu taksirati i kasnije. Kada imate vremena, stisnite tipke Ctrl+T, ili u meniu izaberite Ljekarna+Recepti. U prozoru koji vam se otvorio izaberite za koji fond taksirate, za koji period taksirate, da li taksirate netaksirane recepte, ili ispravljate već taksirane recepta, i da li taksirate samo za zadani fond, ili želite na ekranu vidjeti sve recepte. Kada ste zadali granice, u prozoru se prikazuju recepti koji zadovoljavaju zadane uvjete. Pritiskom na tipku Enter otvara vam se prozor za taksiranje. Upišite potrebne podatke i stisnite gumb Spremi.

Ispisati ga možete pritiskom na gumb "Ispis" ili tipku F12.


Kako se stornira račun?

Dok ste u blagajni, stisnite kombinaciju tipki Alt+S ili gumb "Storno". Otvorit će se prozor u kojem su prikazani svi računi otkucani tog dana. Izaberite račun koji treba stornirati i stisnite Enter. Program će vas pitati za šifru storno računa. Pritiskom na Enter potvrdite ponuđenu i račun je storniran.

Napravljen je još jedan isti račun, samo će u broju računa biti dodano slovo S na kraju (deveti znak u broju računa), a sve količine i iznosi bit će negativni. Ukoliko je po storniranom računu prodavano na recept, otvorit će vam se prozor za taksiranje.
Ukoliko stornirani račun treba ispisati, stisnite kombinaciju tipki Alt+I. Ponovo se otvara prozor za izbor računa. Izaberite stornirani račun (prepoznat ćete ga po slovu S na kraju) i stisnite F11.


Kako provjeriti saldo blagajne?

Saldo blagajne može se vidjeti ako stisnete tpku PgDn. Prikazat će se dodatni prozor blagajne u kojem onda izaberete Saldo na ekran (prikaz ide samo na ekran) ili Saldo na printer (prikaz ide samo na printer).
Slobodno isprobajte i ostale gumbe.


Kako upisati polog u blagajnu?

Polog možete upisati tako da stisnete tpku PgDn. Prikazat će se dodatni prozor blagajne u kojem onda izaberete Polog. Otvara se novi prozor u koji trebate upisati da li polažete ili dižete iz blagajne. Polog obavezno ispišite na printer.


Kako provjeriti šifru dijagnoze?

Stisnite kombinaciju tipki Ctrl+D i otvorit će vam se pregled dijagnoza. Izaberite da li želite pretraživanje po šifri ili nazivu. Upišite dio šifre ili naziva i program će se pozicionirati na prvu dijagnozu te šifre (naziva).


Kako provjeriti cijenu koju fond priznaje?

Stisnite kombinaciju tipki Ctrl+H i dobiti ćete pregled šifri HZZO. Pregled možete pretraživati po nazivu lijeka i onda za taj lijek pregledati ostale podatke koji vas interesiraju.


Kako provjeriti stanje skladišta?

Stisnite kombinaciju tipki Ctrl+R. Otvori će vam se pregled roba u kojem možete provjeriti tražene podatke.

Drugi način je da stisnete kombinaciju tipki Ctrl+S, i upišete početak šifre ili naziva roba. Nakon toga dobit ćete ispisane robe koje zadovoljavaju tražene uvjete.


Kako zatvoriti blagajnu?

Iz blagajne se izlazi pritiskom na tipku Esc dok ste u unosu računa. Program "provjerava" što želite:

Izlaz | izlaz iz blagajne
Brisanje | ostanak u blagajni, briši se račun koji ste upravo unosili. Ovu opciju možete koristiti ako kupac odustaje od kupovine (npr. zaboravio je ponijeti novac)
Ništa | nastavak unosa računa (ukoliko ste greškom stisnuli Esc).


Kako napraviti zaključak blagajne?

Pri zaključivanju blagajne možete ići slijedećim redom:

1. Stisnite kombinaciju tipki Alt+K. ili gumb Zaključak dana. Program prvo provjerava da niste slučajno pokrenuli zaključak. Još uvijek možete odustati.
2. Nakon toga program automatski ispisuje zaključak na printer i provjerava da li je dobro ispisan. Ako je sve u redu, sljedeća tri koraka se odvijaju u nizu i ne mogu se prekidati. Program generira dokument Zaključak, arhivira sve račune (Statistika) i prazni kasu.
3. Zaključak možete odmah pregledati pritiskom na gumb Zaključak.
4. Tu ćete naći jedan novi dokument - zaključak blagajne. U njemu su upisani svi artikli koji su prodani u toku dana za gotovinu. Zaključak možete pregledati pritiskom na tipku F9 s kojom otvarate stavke zaključka. Iz stavki izlazite sa Esc, a ispisujete ga sa F12. Ako je sve u redu, proknjižite zaključak pritiskom na tipke Alt+K. Nakon provjere da li želite knjižiti zaključak, počinje knjiženje. Prije knjiženja program provjerava da li na zalihama ima dovoljno robe da se zaključak može proknjižiti. Ukoliko nekog artikla nema dovoljno, prekinut će knjiženje i upozoriti vas. Ako je sve u redu, pričekajte da program završi knjiženje zaključka.
5. Zaključak blagajne je gotov. Podaci su automatski otišli u karticu robe, knjigu popisa o nabavi i prodaji, nivelaciju, statistiku... Ukoliko želite, možete pregledati navedene evidencije i provjeriti da li je sve u redu.

Pošto je zaključak gotov, možemo otići kući. Sa radom nastavljamo sutra ujutro.

Prije odlaska kući OBAVEZNO pokrenite arhiviranje podataka


Zaključak

ZAGLAVLJE ZAKLJUČKA

Zaključak se generira automatski kada radite zaključak blagajne. Naknadno ga možete pogledati iz menia Ljekarna+Zaključak. Otvara se prozor sa pregledom svih zaključaka. Budući da se zaključak generira automatski, nije dozvoljena ručna promjena zaglavlja ili stavki.

Pregled zaključaka možete sortirati po šifri ili po datumu. Zaključak se generira posebno za svaku blagajnu.

STAVKE ZAKLJUČKA

U stavke se ulazi pritiskom na tipku F9 ili gumb Stavke. Otvara se pregled stavki zaključaka u kojima su prikazani svi artikli prodani tog dana (osim onih prodanih na recept).

ISPIS

Ispis pokrećete tipkom F12 ili gumbom Ispis. Otvara se prozor sa granicama ispisa.

Pritiskom na gumb Ispis ispisuje se zaključak. Na klizačima sa desne strane možete birati koji ispis želite.

KNJIŽENJE

Zaključak je potrebni proknjižiti pritiskom na Alt+R ili gumb Knjiži rob. Nakon knjiženja se roba stvarno "skida" sa zaliha i briše njena rezervacija.


Recepti

Pregled recepata otvara se iz menia Ljekarna+Recepti ili brza tipka Ctrl+T. Otvara se prozor sa pregledom recepata.

Namjena ovog pregleda je višestruka:

- taksiranje recepata (koji nisu taksirani na blagajni)
- pregled netaksiranih recepata (ako ih ima)
- pregled brisanih recepata
- pregled svih recepata sa uslugama

TAKSIRANJE RECEPATA

U ovom dijelu prvo sa desne strane trebate izabrati period za koji želite taksirati. Zatim iz padajuće ponude izaberite fond, označite da li taksirate samo taj fond, ili sve. Kategoriju također izaberite iz padajuće ponude i izaberite da li radite Unos (prikazuju se samo netaksirani recepti) ili Ispravak (prikazuju se samo taksirani recepti).

U donjem dijelu prozora prikazju se svi podaci za trenutno označeni recept.

Ako stisnete na gumb Taksiraj ili Alt+T, trenutno označeni recept će biti ažuriran sa izabranim fondom i kategorijom.
Pritiskom na gumb Obriši Rp ili F6, izabrani recept će biti premješten u brisane recepte
Pritisak na gumb Podesi ispis otvara poseban prozor u kojem možete podesiti položaj pojedinih polja za taksiranje na printeru.

Pritisak na gumb Ispis (gumb nema natpisa, već samo ikonu printera) ili brza tipka F12 ispisuje podatke na recept (naravno, na printeru za taksiranje recepata).
Gumbe Dodaj, Promjeni i Obriši nebi smjeli koristiti, jer je generiranje recepata automatsko. Izuzetno možete koristiti gumb Promjeni, ako trebate ispraviti podatak u receptu koji ne utiče na iznos recepta.

NETAKSIRANI RECEPTI

U ovom dijelu možete vidjeti sve netaksirane recepte. Koristite ga kao provjeru, da li ste istaksirali sve recepte, a ako niste, možete vidjeti za koji preiod niste završili taksiranje.

BRISANI RECEPTI

U ovom dijelu možete vidjeti sve obrisane recepte. Naime, ako ste negdje pogrešili pri unosu recepata, na blagajni treba napraviti strono tog recepta i ponovo ga unijeti ispravno. Zatim pogrešan recept i storno recepta prebaciti u brisane recepte, a ispravan recept fakturirati fondu. Na taj način recepti se nikad ne brišu trajno, već se samo sklanjaju u brisne recepte, pa uvijek postoji trag šta ste i kako radili. Pogrešno brisan recept možete vratiti pritiskom na gumb Vrati obrisani recept.

SVI RECEPTI SA USLUGAMA

Ovaj pregled prikazuje sve recepte sa pripadajućim uslugama, pa ga možete koristiti za naknadnu provjeru i sl. Prikazuju se apsolutno svi recepti (taksirani, netaksirani, brisani, fakturirani (znači nema nikakvog filtera). Radi preglednosti, usluge su prikazane sivom bojom, pa se ljekovi lakše uočavaju.


Računi fondu

Taksirane recepte treba fakturirati fondu. Do računa fondu dolazite preko izbornika Ljekarna+Računi fondu (ili brza tipka Ctrl+F). Otvara se pregled do sada upisanih računa.

Novi račun fond

Novi račun unosite pritiskom na tipku Insert. Otvara se maska s praznim poljima koja treba popuniti.

Polje Šifra automatski se popunjava slijedećom šifrom računa.
U polje Datum se upisuje današnji datum, ali možete ga ispraviti.
U polje Fond upišite šifru fonda kojemu ide taj račun, ili stisnite gumb za ponudu.
U polja Period upišite period za koji radite račun (u račun će ući svi recepti napravljeni u tom periodu).
U polje Datum valute upisuje se rok plaćanja računa (podatak možete ispraviti).
Polja Nab. izn, Izn. usl., Izn. part., Izn. por. i Uk. izn. bit će popunjena automatski kada završite unos stavki računa.
Izaberite vrstu računa iz ponuđenih, isto tako izaberite Recept i Vrstu osiguranja. Ta polja služe za selektiranje recepata koji će ući u račun (Ljekovi ili sanitetski mat.; recepti, doznake ili sve; recepti za osnovno ili dopunsko osiguranje) jer se za svaku od tih kategorija, kao što znate, radi poseban račun.

Stavke računa fondu

Kada ste ispunili sva polja zaglavlja računa, spremite ga i stisnite tipku F9 za stavke. Program automatski u stavke upisuje recepte koji zadovoljavaju zadanje uvjete. Ukoliko recept nije ispisan, pojavit će se pitanje da li ga želite ispisati. Ako izaberete NE, recept neće biti ispisan i neće biti upisan u stavke računa. Ako izaberete DA, recept će biti ispisan i ulazi u stavke računa. Ako program "otkrije" da u stavkama već imate upisane neke recepte, pitat će vas da li da doda naknadno taksirane recepte. Izaberite jedan od ponuđenih odgovora.

Stavke možete pregledavati (stisnite Enter ako želite vidjeti sve podatke za stavku). Suvišne stavke možete obrisati iz računa pritiskom na gumb Obriši Rp (tipku F6).

OBJAŠNJENJE: u stavkama računa vidjet ćete i usluge. Fondu se fakturira cijena lijeka koju on priznaje i usluge (izdavanje lijeka, obrada recepta...). Sve je znači u redu, usluge koje sada vidite trebaju biti tu!

Kada ste završili s pregledavanjem stavki, u zaglavlje računa se vraćate pritiskom na Esc. Uočite da je program sada zbrojio sve stavke i ukupne iznose upisao u zaglavlje.

Ispis računa fondu

Račun možete ispisati pritiskom na tipku F12. Upišite granice ispisa i izaberite željeni ispis (npr. Račun fondu), i ispis je na ekranu. Pritiskom na F12 pošaljite ga printer. Nakon toga pokrenite ispis Prilozi i dobili ste ispisane priloge uz račun fondu (popis svih artikala, participacije i usluga). Eto, račun je gotov, možete ga poslati fondu u nadi da vam ga neće vratiti i da će ga brzo platiti.

Sljedeći upute na istom prozoru možete snimiti disketu sa napravljenim računima. Ona se predaje zajedno sa papirnatim ispisom.


Predračuni fondu

Ovaj pregled se rijeđe koristi, uglavnom za doznake. Predračuni se načelno unose ručno (zaglavlje i stavke)

ZAGLAVLJE

STAVKE

ISPIS


Laboratorijski dnevnik

Laboratorijski dnevnik namijenjen je za proizvodnju magistralaca i galenaca. Sastoji se od zaglavlja i stavki.

ZAGLAVLJE

Novi laboratorijski dnevnik unosi se pritiskom na tipku Insert. Otvara se prozor sa poljima koja treba popuniti.

Prvo vas program pita da li radite galenac ili magistralac. Izaberite jednu od ponuđenih opcija. U polje Šifra automatski se upisuje šifra slijedećeg lab. dnevnika (ovisno što ste izabrali - galenac ili magistralac). U polje Datum upisuje se današnji datum, ali možete ga ispraviti. U polje Šifra robe treba upisati šifru galenca ili magistralca koji radite. Ako ne znate šifru, stisnite gumb za ponudu. U ponudi koja vam se otvorila izaberite traženu šifru. Polje Naziv i polje Skladište automatski se popunjavaju na osnovu prethodno izabrane šifre. Najčešće je to skladište 02 ili 03. U polje Količina upišite količinu koju izrađujete. Polje nabavna cijena se popunjava automatski, kada upišete stavke lab. dnevnika. U polje Marža treba upisati maržu (u %) koju obračunavate na nabavnu cijenu pripravka. U polje Porez1 i Porez2 automatski se upisuje šifra, stopa i iznos poreza (PDV, 22%,...). U polje Cijena s porezom automatski se upisuje prodajna vrijednost pripravka. Po želji, možete tu vrijednost ispraviti pa će program podesiti maržu. Šifra i Cijena HZZO dani su informativno. Cijena HZZO predstavlja cijenu koju fond priznaje pri prodaji na recept.

STAVKE

Do stavki dolazite kao i inače, pritiskom na tipku F9. Ukoliko nema upisanih stavki, automatski se otvara prozor za unos nove stavke.
Stavka se može upisati ručno, ili se podaci mogu preuzeti iz prethodno upisane recepture. Ako podatke prepisujete iz recepture, na polju Receptura stisnite gumb za ponudu. Izaberite željenu recepturu i stisnite Enter. Nakon toga program će automatski povući sve stavke recepture.
Pri ručnom unosu stavki, treba polje Receptura ostaviti prazno. U polju Materijal stisnite gumb za ponudu i izaberite željeni artikl, a program će automatski upisati njegovu šifru, skladište, naziv i cijenu. Polje Količina po recpturi. predstavlja jediničnu količinu komponente, dok polje Ukupna količina predstavlja ukupnu potrebnu količinu komponente. Obje količine možete ispravljati. Cijena i Iznos se automatski izračunavaju.
Nakon upisa svih stavki, sa Esc se vraćate u zaglavlje lab. dnevnika. Program radi potrebne provjere i automatski izračunava sve potrebne iznose u zaglavlju.

ISPIS

Laboratorijski dnevnik ispisujete kao i druge evidencije, stisnete tipku F12, zadate granice i stisnete gumb Ispis. Eto našeg umjetničkog djela na ekranu. Po potrebi, možete ga ispisati na printeru (F12 ili F9).

KNJIŽENJE

Laboratorijski dnevnik se knjiži pritiskom na gumb Knjiži rob. ili Alt+R. Pri knjiženju se automatski razdužuju komponente (ambalaža i repro), a zadužuje se gotovi proizvod. Podaci se upisuju u kartice roba, knjigu popisa, nivelaciju...


Recepture

Neki magistralci i galenci se ponavljaju, odnosno izrađuju se po istoj recepturi više puta. Da bi vam se ubrzao rad, standardne recepture možete unaprijed upisati i koristiti ih pri izradi lab. dnevnika.

ZAGLAVLJE

Nova receptura unosi se pritiskom na tipku Insert . Otvara se prozor za upis podataka u zaglavlje recepture.
Podatke treba redom popuniti., šifru recepture program će sam upisati, možete ju ispraviti ako je potrebno. Polje Tip možete ostaviti prazno ili upisati GA ili MA (galenac ili magistralac). U polje Naziv upišite naziv recepture. Polje Stavke u postocima označite samo ako sve komponente i gotov pripravak imaju istu jedinicu mjere, inače ga ostavite isključenog. Polje Receptura je zaključana će se uključiti kada recepturu zaključate.

STAVKE

Do stavki dolazite naravno pritiskom na tipku F9. Pri unosu stavki treba upisati sve komponente od kojih se sastoji pripravak. Polje Materijal ima ponudu, dok količinu trebate upisati sami. Kada ste upisali sve komponente, u zaglavlje se vraćate pritiskom na Esc.

Ako ste sigurni da je receptura dobra, zaključajtu ju pritiskom na gumb [image].

SAVJET: samo zaključene recepture se mogu koristiti u lab. dnevniku.

ISPIS

Ispis pokrećete sa Alt+I ili F12. Izaberite željeni format, zadajte granice ispisa, ako se traže, i ispis je gotov.


Privatni recepti

Evidencija privatnih recepata se vodi automatski, kada na kasi prodate nešto na privatni recept.

Ispis evidencije dobije se pritiskom na tipku F12. Nakon izbora granica ispisa samo stisnite gumb Ispis.


Opojne droge

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Otrovi

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Statistika

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Paralelne šifre

Na ovom mjestu možete uparivati šifre svojih artikala sa šiframa tih artikala kod vaših dobavljača.

Podaci se kasnije koriste pri unosu primki sa diskete. Ukoliko treba upariti neku šifru, prvo ju pronađite (ako je nema, upišite ju pritiskom na Insert). Kad ste ju pronašli (upisali) stisnite na njoj Enter. Otvorit će vam se prozor u koji trebate upisati odgovarajuće šifre artikala kod dobavljača. Ukoliko šifru neznate, možete stisnuti tipku za ponudu i u njoj izabrati odgovarajuću šifru.

PARALELNE ROBE

Ovi pregledi se otvaraju pritiskom na neku od tipki pri dnu prozora sa paralelnim šiframa:

Paralelne robe se koriste pri uparivanju šifri. Ako pri uparivanju ne možete naći neku šifru artikla kod dobavljača, na ovom mjestu ju možete upisati. Unos i promjena podataka isti su kao i kod svih ostalih evidencija.


Šifre HZZO

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Nevažeće kartice DO

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Kategorije osiguranika

U ovom pregledu nalaze se kategorije osiguranika. Unos i promjena podataka isti je kao u svim dijelovima programa (tipke Insert i Enter). Podaci o kategorijama osiguranika koriste se pri taksiranju recepata i fakturiranju fondu (ispis računa fondu ide po kategorijama).


Fondovi

Već je iz imena jasno da se tu nalazi popis fondova HZZO. Od podataka treba obratiti pažnju na polje Zemlja. Ako se upiše, program će to uzeti u obzir pri ispisu računa fondu (konvencija).


Osnove oslobađanja

U ovom pregledu nalazi se popis osnova oslobađanja od sudjelovanja pacijenta u cijeni lijeka (naravno, ako je pacijent oslobođen)


Liječnici

To je pregled liječnika sa šiframa. Ti podaci će vam trebati pri ispunjavanju recepata.


Dijagnoze

U ovom pregledu nalazi se popis svih dijagnoza (više od 14000 dijagnoza). Pregled možete koristiti bilo gdje u programu, pritiskom na tipke Ctrl+D.


Smjene

Na ovom mjestu unosite podatke o smjenama na kasi. Obično su to dvije smjene (već su upisane), ali ako želite možete i samo dodavati nove smjene. Po smjenama se na kasi ispisuje saldo blagajne.


Blagajne

Ovdje se unose blagajne na kojima se radi. Za svaku blagajnu treba upisati šifru, naziv, broj zadnjeg računa i broj zadnjeg zaključka.

OBJAŠNJENJE: kada program na blagajni otvara novi račun, prvo ovdje "pogleda" koji je bio zadnji račun, ako taj račun postoji, uzme slijedeći broj po redu, a ako ne postoji, onda uzme taj koji je upisan uz kasu. Na isti način se koristi polje zaključak (kod zaključka blagajne na osnovu njega generira šifru zaključka). Ako niste sigurni, bolje je da te podatke ne dirate, nego prepustite nekom tko to bolje zna.


Ljekarnički koeficijenti

Na ovom mjestu se unosi vrijednost boda (participacije više ne). Podaci se koriste pri radu na kasi (obračun vrijednosti usluga). Kada se zakonski promjeni vrijednost boda, dođite u tu evidencije, stisnite Insert i upišite nove vrijednosti. Postojeće vrijednosti nemojte mijenjati ako to nije nužno.


Vrste recepata

Ovdje se unose vrste recepata koje se onda nude na blagajni.


Dnevnik i glavna knjiga

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Knjiga primitaka i izdataka

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Temeljnice

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Blagajne

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Izvodi

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Salda-conti

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Čekovi

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Mjenice

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Kartice

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Virmani

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Virmani stari

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Uplatnice

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Kontni plan

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Razred

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Skupina

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Sintetika

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Analitika

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Pozicije bilance

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Mjesta troška

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Komercijalisti

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Zatvaranje razreda

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Financijska knjiženja

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Intervencije

Ovdje se upisuju intervencije kod korisnika (npr. servis, obuka, isporuka robe i sl.). Pregled intervencija može biti složen po:

· | šifri partnera i datumu intervencije uzlazno >
· | šifri partnera i datumu intervencije silazno <
· | datumu i vremenu intervencije uzlazno >
· | datumu i vremenu intervencije silazno <

Sa desne strane se nalaze gumbi:

Dodaj unos novih intervencija
Promjeni za promjenu postojeće intervencije
Obriši za brisanje trenutno označene intervencije
Gotovo koristite ga da bi intervenciju označili kao gotovu (ili maknuli oznaku da je gotova). Pritiskom na taj gumb pojavljuje se (ili se briše) sa lijeve strane pregleda oznaka da je intervencija gotova.
Danas koristite da bi se u pregledu intervencija pozicionirali na intervencije za današnji dan (ili prvi slijedeći).
Ispis otvara prozor za podešavanje ispisa i ispis intervencija
Prvi, zadnji i traži tri gumba za skok na prvu ili zadnju upisanu intervenciju i za pretraživanje
Legenda za prikaz legende (pregled značenja oznaka i boja)
Pomoć prikazuje ovu pomoć
Zatvori zatvara pregled intervencija

Za unos i promjenu intervencije zadaju se slijedeći podaci:

Partner šifra partnera, upišite ju ili stisnite gumb sa desne strane za ponudu partnera
Datum datum intervecije, upišite ga ili stisnite gumb sa desne strane za kalendar
Vrijeme početka vrijeme početka intervencije
Vrijeme završetka vrijeme završetka intervencije
Trajanje ukupno trajanje u satima i minutama (u formatu hh:mm)
Opis opis intervencije
Gotovo? ovu opciju označite ako je intervencija gotova

Ispis intervencija

Otvara se prozor u kojem treba zadati granice ispisa:

Od partnera prvi partner od kojeg se ispisuju intervencije
Do partnera zadnji partner do kojeg se ispisuju intervencije
Od datuma početni datum za ispis
Do datuma završni datum za ispis

Na dnu su gumbi:

Ispis po partnerima ispisuje se pregled intervencija po partnerima iz kojeg je vidljivo šta je, kada i koliko dugo rađeno kod svakog pojedinog partnera
Ispis po danima prikazuje pregled intervencija po danima, može se koristiti kao plan rada
Prekini prekid ispisa intervencija

Legenda za intervencije


Službeni put

Evidencija službenih putovanja


Ugovori

Evidencija ugovora


Novosti

U ovom dijelu pomoći možete se upoznati sa novostima u programu. Ako ste program nadograđivali za više verzija, pročitajte novosti od svih verzija. Verzija programa je vidljiva u naslovu programa:

Oznaka V050626 označava da se radi o verziji programa od 26.06.2005. godine (u verziji je datum u formatu GODINA_MJESEC_DAN)

Radi lakšeg snalaženja, novosti su podijeljene po godina, od novijih datuma prema starijim (najnovije novosti su uvijek na početku).


2005. godina

Arhimed / Galen novosti od 10.07.2005

Novosti u ovoj verziji programa:

Fakturiranje:

· U unosu stavke predračuna, kod naslova za polje rabat dodan podatak o maksimalnom rabatu, a da se ipak ne ide ispod fakturne cijene (nabavna cijena umanjena za rabat dobavljača). Podatak se računa na osnovu zadnje fakturne cijene , ili ako ona nije dostupna na osnovu nabavne cijene.
· U računima napravljeno automatsko generiranje blagajničke uplatnice za račune koji se plaćaju u gotovini.
· Izmjenjen ispis prometa komercijalista po tjednima (ispis iz hodograma, računa i komercijalista). Dodana polja broj obilazaka, zadnji hodogram, datum hodograma, dospijeli dug partnera i ukupni dug partnera.
· Dotjeran ispis računa iz DOS-a (za one koji ga koriste)

Robno:

· U stavkama asortimana, odmah nakon datuma aktiviranja i deaktiviranja, dodan check-box kojim se uključuje ponavljanje perioda u svakoj godini. Na taj način se mogu raditi sezonski asortimani, koji vrijede određeni period u godini, a ponavljaju se svake godine. Na početku je dodano polje "A" koje označava da li je asortiman aktivan na određeni datum (datum je vidljiv dolje desno i može se mijenjati). Sa desne strane je dodan gumb "Ponavljaj" kojim se u stavkama može uključiti ponavljanje razdoblja, bez ulaska u promjenu podataka. U ispisima asortimana je dodan prikaz ponavljanja. U računima i predračunima izmjenjen način generiranja ponude roba iz asortimana, tako da uzima u obzir i razdoblja koja se ponavljaju.
· Malo dotjerane alternativne šifre
· U inventuri izmjenjen ispis praznih popisnih listi, tako da se mogu birati polja koja će se vidjeti na ispisu i kako će se vidjeti (ispunjena ili prazna za ručni unos)

Ljekarne (Galen):

· Kod izdavanja na blagajni dodana provjera poreza i šifre HZZO za robu koja se prodaje na recept, a nije sanitetski materijal.
· Pri unosu i promjeni robe, dodana provjera poreza za robu koja ide na recept, a nije sanitetski materijal.

Ostalo:

· Vizualno dotjeran pregled ispisa na ekranu
· Dotjeran prikaz evidencije vozila (sada se bojama označavaju termini održavanja), dotjerana provjera termina održavanja

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 04.07.2005

Novosti u ovoj verziji programa:

Fakturiranje:

· Napravljeno automatsko podešavanje veličine prozora maloprodajnih računa.
· Onemogućeno je otvaranje MP računa više puta.
· U podešavanju ispisa računa dodana mogućnost ispisa po redosljedu unosa ili po šifri robe i skladišta (Fakturiranje+Računi+Ispis+Podešavanje+Prikaz podataka 1)
· U predračunima je također omogućeno biranje ispisa po redosljedu unosa ili šifri robe
· Pri unosu stavki predračuna i računa, stavke se mogu presortirati klikom na zaglavlje kolone po kojoj želite sortirati

Robno:

· U unosu i promjeni kvote podešen položaj gumba za ponudu datuma

Plaće:

· U generiranju RS obrasca osnove obračuna 42 i 43 su dozvoljavale dva reda na B stranic. Sada je to prošireno i na šifru 52. Te šifre se odnose na skraćeno radno vrijeme (radnik radi sve dane u mjesecu, ali pola radnog vremena, drugu polovicu plaća Fond).
· Pri obračunu doprinosa za MIO program sada uzima u obzir maximalnu osnovicu (6 prosječnih plaća = 35670), pa ako je plaća veća, MIO se obračunava na maksimalnu osnovicu. Osnovica se izračunava iz najniže osnovne plaće koju ste upisali u mjesečnim parametrima.
· Najniža osnovna plaća = Prosječna plaća * 0.35
· Maximalna osnovica = Prosječna plaća * 6 ==> Maximalna osnovica = Najniža osnovna plaća / 0.35 * 6

Ljekarne (Galen):

· Na blagajni je napravljeno automatsko podešavanje veličine prozora blagajne.
· Onemogućeno je otvaranje blagajne u istom programu dva ili više puta.

Ostalo:

· Kalendar je proširen i dotjeran (opet). Dodan je prikaz cijelog mjeseca sa svim aktivnostima. Otvorite kalendar sa F11, onda otvorite prikaz mjeseca sa F9 i uživajte u prikazu...

Zahvaljujemo na primljenim vicevima, uvrstili smo ih u zbirku... Nove viceve možete slati i preko modula za prijavu grešaka (Program+Greške)

Važna napomena:

Pri izlasku iz programa uvijek prvo treba zatvoriti MP račune (ili blagajnu u ljekarni), pa tek onda program. Ako ste već zatvorili program, pa vam se pojavljuje pitanje "Da li želite zatvoriti blagajnu?", obavezno izaberite Izlaz.

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 24.06.2005

Novosti u ovoj verziji programa:

Ljekarne (Galen):

· Nadamo se da ste do sada uparili šifre koje ste dobili u prethodnoj verziji. U ovoj verziji je završen ispis izvješća za Zavod za javno zdravstvo (Ljekarna+Šifre HZZO+Ispis). Preporučamo "ispis samo sa liste" i "ispis u datoteku". Za ispis u datoteku popunite sva polja sa dodatnim podacima i pokrenite ispis. Prikazat će vam se datoteka sa slogovima izvješća. U gornjem dijelu ekrana je naziv datoteka i adresa na koju ju trebate poslati e-mailom (možete ju snimiti na CD ili disketu [u dva primjerka za svaki slučaj] i poslati poštom). Obratite pažnju na godinu za koju radite izvješće, te u toj godini pokrenite i ispis. Sretno!
· Ako još niste uparivali šifre, pokazalo se najzgodnije to napraviti u listi u pripremi. Nakon uparivanja listu treba aktivirati. Pri aktiviranju liste ostali korisnici trebaju izaći iz programa! Budući da se ispis radi u prošloj godini, paralelne šifre, lista HZZO i lista u pripremi su vam iskopirani i u prošlu godinu. Ako niste završili uparivanje, nastavite sa uparivanjem u ovoj godini, a kada završite nazovite nas da vam listu iskopiramo u prošlu godinu.

Ostalo:

· Dotjerano podešavanje poduzeća (Program+Podešavanja+Poduzeće), rezrvacije su izdvojene na poseban klizač, dodana opcija za uključenje vica dana i arhive pri izlasku iz programa.
· Započeto pisanje pomoći. Za sada je završen dobar dio pomoći za ljekarne. Pomoć se poziva sa F1...

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 15.06.2005

Novosti u ovoj verziji programa:

Salda-conti:

· Ispravljen obračun kamata po direktnoj metodi (više se kamata ne pribraja saldu). Konformni obračun je ostao isti.
· Predlošci za ispis u Word se sada mogu snimiti sa ReadOnly atributom. Arhimed će ih uredno pročitati, a time je onemogućeno da se novi dokument nasnimi preko predloška i upropasti ga.

Fakturiranje:

· Ispravljeno formiranje asortimana za kupce koji nemaju asortiman. Za njih se uzima opći asortiman (šifra '000000'), ali se do sada nije uzimao u obzir tip prodajnog mjesta i luksuz prodajnog mjesta.
· Predlošci za ispis u Word se sada mogu snimiti sa ReadOnly atributom. Arhimed će ih uredno pročitati, a time je onemogućeno da se novi dokument nasnimi preko predloška i upropasti ga.
· U ispisu računa i predračuna dodana opcija ispisa trgovačkog suda i matičnog broja subjekta

Ljekarne (Galen):

· Zavod za javno zdravstvo je poslao dopis kojim traži od ljekarni izvještaj o prodaji ljekova. Ispis je napravljen u Excel-u, a odnosi se i na ljekove koji ne idu na recept. Rok za izradu izvješća je bio do 15.06. ali je kasnije održan sastanak na kojem je rok pomaknut do 01.07. Odlučeno je da se izvještaj može dostaviti u nekom drugom formatu, ali se za sada nezna u kojem formatu jer nisu poslali podatke. Naknadno su poslali postojeći obrazac, u kojem su dopisali šifre HZZO, a za ljekove koji nisu na listi HZZO "izmislili" su šifru dužine 12 znakova (šifre počinju sa 0 ili 1).
· Da bi se omogučio takav izvještaj, u programu je napravljeno sljedeće:
· - u listi HZZO šifra HZZO je povećana na 12 znakova
· - dodana je šifra ATK dužine 10 znakova
· - u listi HZZO u pripremi napravljene iste izmjene
· - napravljen ispis liste HZZO i ispis prodaje lijekova u zadanom periodu (Ljekarna + Šifre HZZO + Ispis). Ispis prodaje može biti samo za lijekove sa liste ili sve. Ispis računa promet iz statistike i izlaznih računa. Za ljekove izdane na recept, uzima se cijena HZZO, a za ljekove u slobodnoj prodaji uzima se prodajna cijena umanjena za porez.
· - u ljekarnama je postojeća lista HZZO dopunjena sa podacima dobivenim od Zavoda
· Da bi ispis bio moguć, ljekarne trabaju napraviti sljedeće:
· - u paralelnim šiframa upariti ostale ljekove (i one koji ne idu na recept),
· - pokrenuti ispis prodaje, isključiti opciju "Samo ljekovi sa liste". U prikazanom ispisu pogledati ljekove na početku (Bez ATK šifre) i vidjeti da li se oni mogu upariti. Ako je sve dobro upareno, nebi se smjeli vidjeti ljekovi bez ATK šifre (u izvješću za Zavod svi ljekovi imaju šifru ATK)
· Kada Zavod dostavi podatke o drugom formatu ispisa, bit će složen i taj ispis
· Pojavila se serija recepata L koja vizualno izgleda malo drugačije. Polja koja su se do sada ispunjavala su nepromjenjena, ali uvedeno je polje za šifru lječnika specijaliste i za broj iskaznice DO (odnosno iskaznice oslobađanja). Još nije izašla nikakva uputa tko ta polja ispunjava, ali iz neslužbenih izvora saznajemo da će to vjerojatno raditi ljekarna.
· Napravljeno direktno naručivanje ljekova od Medicala. Više nije potrebno narudžbu ispisivati u datoteku, pa onda tu datoteku predavati na internetu, već je dovoljno kliknuti na gumb "Pošalji internet narudžbu direktno". Narudžba je za sada ograničena na 800-900 stavki. Ovaj dio programa je za sada u testnoj fazi, pa molimo da javite sve uočene greške. Za korisničko ime i lozinku trebate kontaktirati Medical Intertrade.
· Sa interneta možete skinuti novu listu nevažećih kartica DO. Treba otvoriti listu nevažećih kartica, stisnuti gumb Uvoz/Izvoz i stisnuti gumb Uvoz sa interneta.

Ostalo:

· U stavkama asortimana ispravljeni indeksi i lokatori
· Omogućeno kopiranje partnera između dva poduzeća ili godine. Partner se kopira pritiskom na gumb Kopiraj, ili Ctrl+C ili iz padajućeg menia opcija Kopiraj (desni klik mišem). Ubacuje se slično: gumb Ubaci, ili Ctrl+V ili iz padajućeg menia opcija Ubaci.
· Omogućeno kopiranje roba, virmana i urudženog zapisnika (isto kao i partnera)
· Napravljen modemski prijenos tipova asortimana i dobavljača za karticu kupca
· U hodogramima napravljen ispis koji prikazuje promet za tjedne T-2....T-5 (uz postojeći ispis T-1....T-4)

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 26.05.2005

Novosti u ovoj verziji programa:

Fakturiranje:

· U računima i predračunima (u zaglavlju) dodana opcija "Rabat 2 se unosi u stavkama". Rabati se računaju isto kao i do sada ako je ta opcija isključena. Kada je ta opcija uključena, rabat 2 se ne zadaje u zaglavlju računa nego u stavkama, s tim da se automatski unosi iz cjenika po partnerima (akcijski rabat), a rabat 1 se uzima iz partnera. Osnovica za obračun rabata je ista (znači, rabat 1 i rabat 2 imaju istu osnovicu za obračun). Pri financijskom knjiženju, rabat 1 se knjiži kao do sada, a rabat 2 uzima konto 7380XXXXXX. 7380 je konto za rabat upisan u podacima o skladištu, a XXXXXX je šifra dobavljača robe, npr. 7380RISC01. Potrebno je otvoriti takva konta ili analitičke grupe koje će to prevesti u odgovarajuća analitička konta (npr. analitička grupa 7380RISC01 = 7391001).

Robno:

· Provjera rezervacija je malo dotjerana i ubrzana otprilike tri puta.
· U cjenicima po partnerima dodani gumbi za izbor partnera, skladišta i datuma, a služe za filtriranje podataka.
· Izmjene u asortimanima:
- dodana baza tipova asortimana
- u asortimanima (u zaglavlju) dodan tip asortimana
- u stavkama asortimana također dodan tip asortimana, radi ispravnog prikaza stavki
- u stavkama asortimana dodano polje za dodatni rabat (pribraja se osnovnom rabatu partnera, rabat 1 u računu)
- u poslovnicama partnera dodan tip asortimana, nudi se ponuda tipova koji postoje za tog partnera
- pri promjeni tipa asortimana u zaglavlju asortimana, nudi se opcija ažuriranja tipa asortimana u svim poslovnicama tog partnera
- u ispisu asortimana dodan prikaz tipa asortimana
- u zaglavlju asortimana dodana opcija "Asortiman se koristi za karticu kupca". Kada je označena, asortiman se koristi za generiranje kartice kupca, ali se još ne prenosi modemski.
- promjena neke stavke asortimana ili zaglavlja asortimana označava čitav asortiman keo neprenesen modemom
- ažurirana ponuda robe iz asortimana, tako da su u obzir uzima i tip asortimana
- ažurirani ispisi računa, tako da se u obzir uzimaju tipovi asortimana
- u ispisu kartice kupca, uz kategoriju PM dodan i tip asortimana
- u ispisu poslovnica uz kategoriju dodan i tip asortimana

Ostalo:

· | Modemski prijenos je dotjeran i ažuriran:
· - dodan prijenos stavki narudžbe po kupcima
· - dodan prijenos stavki za knjiženje ulaznog računa
· - ako se u receptu ne pamti datum, onda se radi priprema svih podataka, bez obzira na datum (isto vrijedi i za ponovljenu pripremu)
· U ispisima kartice kupca dodan novi ispis: "Prodaja artikala po kupcima". Prije pokretanja ispisa potrebno je generirati podatke za karticu kupca koristeći asortiman. Ispis prikazuje koliko po pojedinoj poslovnici ima artikala u asortimanu, i koliki broj različitih artikala je prodavan (ukupno i po mjesecima). Ispis se može koristiti za analizu zastupljenosti asortimana u prometu partnera.

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 10.05.2005

Novosti u ovoj verziji programa:

Robno:

· Dotjeran ispis deklaracija iz međuskladišnice, tako da se po izlaznom skladištu ispisuje proizvođač i zemlja porijekla.

Ostalo:

· Napravljeno zaključavanje programa. Korisno je ako trebate negdje otići, zaključate program i nitko ne može pod vašom šifrom raditi. Zaključava se iz menia Program+Zaključaj program ili brza tipa Ctrl+F12. Program se otključava upisivanjem lozinke korisnika koji trenutno radi u programu.
· Napomena: zaključavanje programa NE spriječava druge da ponovo pokrenu program!
· Napravljeno automatsko zaključavanje programa kada se u njemu ne radi određeno vrijeme. Podešava se iz menia Program+Podešavanja+Poduzeće+Pozadina ekrana i zaključavanje

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 09.05.2005

Novosti u ovoj verziji programa:

Fakturiranje:

· Ispravljen unos stavki teretnog lista. U prethodnoj verziji se nije automatski otvarala ponuda računa ako šifre računa ne počinju slovom "R". Omogućen je unos stavki iz označenih dokumenata. Znači, može se označiti nekoliko računa, (otpremnica, izdatnica ili međuskladišnica) i u jednom koraku prepisati stavki iz njih.

Robno:

· Narudžbe po kupcima su još malo dotjerane, tako da se pri generiranju stavki za dobavljača uzima u obzir trenutna količina na skladištu, minimalna količina na skladištu i minimalna narudžba. Pri rasporedu realiziranih količina uzima se u obzir i trenutna imajuća količina.

Plaće:

· U ispisu ID obrasca, isključene sume u kolonama III 1, 2, 3 i 4 (u nekim poreznim upravama su radili problema zbog tih suma!?!)

Ostalo:

· Prikaz detaljnijih podataka o partneru dodano preračunavanje salda kada se promjeni redosljed podataka, u ispisu se također preračunava saldo za aktivan sort. Prozor je malo redizajniran, tako da je nešto niži, da stane na ekran kod korisnika koji imaju manje monitore.

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 29.04.2005

Novosti u ovoj verziji programa:

Fakturiranje:

· Napravljeno automatsko slanje računa e-mailom. Računi se šalju u PDF formatu, primaocima koji su na listi primaoca. Za rad ovog dijela programa potreban je PDFCreator (program koji se instalira kao printer, a služi za generiranje PDF dokumenata). Ukoliko računi idu u inozemstvo, automatski se ispisuje i drugi primjerak u EUR-ima. Za spajanje ta dva računa potreban je program PDFTK. Ukoliko se pošta šalje preko Outlook-a, potreban je i program Express ClickYes (automatski stišće Yes tipku na sva pitanja iz Outlook-a).
· Generiranje mjesečnih računa izmjenjeno tako da se sada uzima količina iz cjenika.
· U izlaznim računima dodan gumb za rasknjižavanje izlaznih računa. Može se koristiti samo za izlazne račune koji su knjiženi financijski, a nisu knjiženi robno.
· Pri unosu stavki teretnog lista, dodana opcija prijepisa iz otpremnice i međuskladišnice.

Robno:

· U cjenicima po partnerima, uz opciju "Mjesečni račun" dodana i količina za mjesečni račun.
· Uspravan ispis zapisnika je promjenjen, izgleda isto kao primka, u drugom redu stavke se mogu prikazati iznosi.

Ostalo:

· U programu za arhiviranje ispravljen je problemčić sa veličinom prozora (sada je prozor uvijek iste veličine i na istom mjestu).
· Malo vizualno izmjenjen izbor godine/poduzeća i prijava korisnika
· Napravljen ispis i brisanje programske pošte. Treba otvoriti poštu (Program+Pošta ili Ctrl+F11), pokrenuti ispis (gumb Ispis ili F12) i zadati granice.

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 18.04.2005

Novosti u ovoj verziji programa:

Financijsko:

· Ispravljena greška do koje je dolazilo kada se u stavkama temeljnice, blagajne ili izvoda povlače otvorene stavke iz SC (našto kao "Transakcija je još uvijek aktivna"...)

Salda-conti:

· Dotjerani su ispisi SC po partnerima i dokumentima, dodana puna adresa partnera
· Napravljen ispis dugovanja i potraživanja (SC + Ispis + Pregled plaćanja (30, 60...) + Izbor pregleda). Moguće ga je dobiti po datumu dokumenta ili datumu valute.

Robno:

· U rang listi roba dodana opcija "Rang lista za sva skladišta"

Ostalo:

· Izmjenjen način prikaza poruka koje vam se prikazuju tijekom rada
· Priprema za modemski prijenos je izmjenjena. Do sada je bilo da ako se ponavlja priprema za datum, nakon nje treba napraviti i normalnu pripremu. Sada to više nije potrebno. Kada se ponavlja priprema za datum, pripremaju se svi podaci koji su već bili pripremani u tom razdoblju i podaci za koje se ne pamti datum pripreme (npr. roba).

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 12.04.2005

Novosti u ovoj verziji programa:

Financijsko:

· Ispravljen datum temeljnice koji se krivo upisivao u SC pri knjiženjima i onemogučavao je fin. rasknjižavanja

Robno:

· Napravljen novi ispis RANG LISTA ROBA. Pokreće se iz robe (Robno i materijalno + Roba + Ispis + Nabava i prodaja po mjesecima). Može se dobiti rang za nabavu, za prodaju, za količine, iznose ili ostvareni RUC. Dužinu ispisa je moguće ograničiti po broju stavki.
· Ažurirane granice ispisa roba.
· Napravljen ispis "Pregled roba s carinskim podacima". Poziva se sa Roba + Ispis + Stanje skladišta + Pregled roba s carinskim podacima.
· Ispravljen ispis carine (nisu se dobro računale stope bez kvote i u kvoti)

Plaće:

· Ispravljeni pregledi ispisa na ekranu (prozor je uvijek povećan)

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 10.04.2005

Novosti u ovoj verziji programa:

Financijsko:

· Još jedna izmjena u praćenju mjesta troška. Analitika kontnog plana se NE prati po mjestima troška, pa su u skladu s tim izmjenjene provjere dnevnika i analitike. U Analitici maknute provjere, a za ispise dodane granice iizbor spisa.
· Dotjeran ispis brutto-bilance, tako da se sada bilanca može ispisivati na željenju širinu konta (1-10). Napravljen ispis bilance za ručno zadana konta.
· Ponuda otvorenih stavki koja se otvara pri knjiženju temeljnica, blagajni i izvoda je dotjerana, dodan sort po datumu valute.
· Dotjeran ispis temeljnice (u stavkama maknut broj i datum temeljnice, stavke podešene tako da idu u jednom redu)

Fakturiranje:

· Ispravljeno višestruko ažuriranje i brisanje stavki u predračunima i računima (do sada je radilo samo za četiri stavke)

Robno:

· Dotjeran prozor za granice ispisa inventure, napravljen novi ispis praznih popisnih listi sa podacima o pakiranju, šarži i roku trajanja
· Završene narudžbe po kupcima. Postupak rada je sljedeći: otvoriti narudžbu, ovoriti stavke narudžbe, otvoriti stavke po kupcima (gumb Stavke po kupcima ili tipka F9) i upisati za svakog kupca narudžbu. Pri izlasku iz stavki program pita da li da ažurira stavke za dobavljača (izaberite Da, sve). Kad je narudžba realizirana, treba ući u stavke i upisati realizirane količine. Nakon toga pritiskom na gumb Rasporedi realizirano treba realizirane količine rasporediti po kupcima (izaberite jednu od tri ponuđene metode za raspored).
· U ispisu narudžbe dodana dva nova ispisa: Potvrda narudžbe u kojem se ispisuju narudžbe kupaca koje se mogu slati kupcima na ovjeru i Raspored realiziranih količina koji prikazuje naručene i realizirane količine po kupcima.

Ostalo:

· U prikazu kartice kupca (Partneri+Ispis+Kartica Kupca) dodana šifra robe. Ne pitajte kako, ali uspjelo nam je :)
· U ispisu hodograma sa prometom po tjednima i dugom, promjenjen izračuna duga. Sada gornji broj predstavlja ukupan dug partnera, a donji broj dospijeli dug partnera.
· U prikazu detaljnih podataka o partneru (Partneri+Podaci ili Partneri + Ctrl+P) dodan izbor sorta za svaku od tablica. Vizualno dotjeran prikaz. Ispravljen ispis tako da prikazuje identične podatke kao na ekranu.

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 30.03.2005

Novosti u ovoj verziji programa:

Financijsko:

· Dotjerano praćenje po mjestima troška. U razredima kontnog plana treba označiti koji se razredi prate po MT. U analitici su provjere po dnevniku isključene, a napravljene su nove provjere iz dnevnika (Financijsko + Dnevnik i glavna knjiga + Ispis + Kontrola analitike). Prije nego pokrećete provjere napravite arhivu, za svaki slučaj. Prvo pokrenite provjere probno (ni jedna od tri raspoložive opcije nije uključena). Zatim uključite prvu opciju (Ispravak mjesta troška). Ona će kontima koja se ne vode po mjestima troška obrisati eventualno upisana MT. U trećem koraku isključite ispravak MT, a uključite ispravak dnevnika i analitike.Ona će ispraviti eventualne greške u početnim stanjima i prometima u dnevniku i analitici.
· Ove provjere nemojte raditi ako niste još "skinuli" sljedeću verziju Arhimeda, jer su kasnije izmjenjene!
· Kniženja temeljnica, blagajni i izvoda su isto podešena, tako da se knjiži po mjestima troška i u analitici (do sada nije).
· Ispisi bruto bilance (iz dnevnika i analitike) su dotjerani, dodan je prikaz MT.
· Ažurirano i generiranje PS u skladu sa gore navedenim izmjenama

Robno:

· Započet rada na izmjenama narudžbi. Dodane su još stavke po kupcima, koje se otvaraju iz stavki narudžbe. Taj dio programa se već može koristiti, ali ispisi još nisu završeni.

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 24.03.2005

Novosti u ovoj verziji programa:

Financijsko:

· Ispravljeno financijsko rasknjižavanje (nisu se dobro otvarale protustavke u SC ako su iznosi bili negativni)
· Rasknjižavanje je stavljeno u transakciju, tako da je sada znatno brže.
· Pri unosu izvoda za plaće (upiše se PL u vezni dokument), sada se pamte i opisi stavki za knjiženje

Salda-conti:

· Dodan novi klizač za sort po datumu valute

Fakturiranje:

· U zaglavlju računa i predračuna polje za napomene je povečano sa 1000 znakova na 2000 znakova (sada se može upisati dvostruko duža napomena).
· Pri prijepisu više dokumenata u račun, u opis se može staviti samo broj dokumenta ili naziv, broj i datum dokumenta (program pita šta želite)
· U stavkama računa i predračuna je dodana mogučnost označavanja stavki (kao kada označavate više računa za knjiženje). Ova opcija se može koristiti za višestruko brisanje (označiti više zapisa i stisnuti tipku Del), ili za višestruku promjenu rabata i casse (označiti zapise, na jednome promjeniti rabat ili cassu i program će uz vašu dozvolu promjeniti rabat i cassu na svim označenim zapisima)
· U ispisu računa, u izboru formata ispisa dodana opcija ispisa priloga. Koristi se kada se više računa prepisuje u novi račun. Brojevi prepisanih računa se evidentiraju u napomeni, a ispis priloga uzima iz napomene brojeve računa i lista ih.

Robno:

· Ispravljen ispis nivelacije, za ispis po šifri dokumenta i šifri robe nije se dobro izračunavala rekapitulacija na kraju ispisa.
· U pregledu izdatnica dodan sort po veznom dokumentu
· Robni dnevnik je vizualno dotjeran da bi bio pregledniji (početna stanja označena drugom bojom)

Plaće:

· U ispisu rekapitulacije plaće dodan prikaz posebnih doprinosa (ozljede na radu i zapošljavanje).

Ljekarne (Galen):

· Ispravljen način izračuna iznosa dopunskog osiguranja za ljekove koji se prodaju na doznaku, a imaju porez (alkohol...)
· Provjera liječnika specijaliste je stavljena i u naknadno taksiranje (uvjet da je u nazivu robe uskličnik "!")
· Lista nevažećih kartica DO od sada se može učitati sa interneta. Treba otvoriti listu nevažećih kartica, stisnuti gumb Uvoz/Izvoz i stisnuti gum Uvoz sa interneta.
· U paralelnim šiframa je naziv Farmacija zamijenjen sa Phoenix, a Farmacom i Farmis.

Ostalo:

· Program za održavanje datoteka je nadograđen na novu verziju
· Dopunjena je podrška za naša slova sa fontovima: Tahoma, Verdana i Bookman Old Style. Da bi se mogli koristiti navedeni fontovi (npr. u evidenciji partnera), potrebno je restartati računalo.
· Program za arhiviranje je poboljšan i vizualno dotjeran

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 03.03.2005

U ovoj verziji su ispravljene neke naknadno uočene greške:

· Ispravljen unos stavki računa (na računalima sa Win98 se nije selektirala količina)
· Još malo poboljšana stabilnost programa na Win98

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 26.02.2005

U nastavku su navedene novosti u ovoj verziji, po programskim modulima:

Financijsko:

· Ispravljeno osvježavanje početnih stanja (nije se dobro generiralo kada je već bilo knjiženih dokumenata)

Salda-conti:

· Ispravljene granice ispisa kamate iz SC, jer se u nekim slučajevima kamata nije ispisivala.

Fakturiranje:

· Dotjeran unos R1 računa na blagajni. Sada se može upisati kupac bez poreznog broja. Program tada pamti kupca po rednom broju (npr. #00001, #00002...). Ako se upiše naziv kupca, program pokušava naći kupca po nazivu. Ako ga nađe, prikaže njegove podatke, a ako ga ne nađe, dodijeli mu redni broj i zapamti ga.

Robno:

· U alternativnim šiframa dodan naziv robe, šifra i naziv robe su fiksirani (uvijek se vide), podešene kontrole tako da se pri promjeni veličine prozora pravilno razmještaju.

Plaće:

· još jednom ispravljen ispis SPL obrazac (nije se upisivao broj radnika)
· pri unosa elemenata plaće, dodana polja za razdoblje obračuna. Sada je znači moguće za bolovanje napisati razdoblje, pa se R-Sm obrazac automatski generira za to razdoblje. Za redovan rad i ostale elemente koji čine bruto plaću, ne treba upisivati razdoblje (automatski se uzima iz mjesečnih parametara). Generiranje R-Sm obrasca je izmjenjeno, tako da se vodi računa o razdobljima. Ako je npr. radnik je 8 dana radio, bio 3 dana na bolovanju i onda još 11 dana radio, u programu treba upisati redovan rad za 19 dana i bolovanje za 3 dana (obavezno upisati razdoblje za bolovanje).

Ostalo:

· Dotjerana veličina stranice kod nekih ispisa koji nisu dobro izgledali na nekim novijim HP printerima
· Poboljšana stabilnost programa na Win98
· U putnim nalozima maknut datum ispisa - vjerojatno ih radite za cijelu godinu pa je taj datum kompromitirajući :)

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 15.02.2005

U nastavku su navedene novosti u ovoj verziji, po programskim modulima:

Proizvodnja:

· u ispisu radnog naloga - specifikacija materijala, dodan ispis raspoloživih i nedostajućih količina

Plaće:

· ispravljen ispis SPL obrasca (polja koja su ručno mjenjana ispisivala su se lijevo poravnata)
· ispravljeno generiranje virmana za plaće. Polje "poziv na broj" je dugo 22 znaka i u nekim slučajevima se nije pravilno upisivao identifikator obrasca (npr. kod obrtnika koji imaju matični broj 13 znakova)

OS i SI:

· ispravljen ispis "Popis dugotrajne imovine" i "Popis kratkotrajne imovine", tako da sada za knjigovodstvenu vrijednost uzima ostatak vrijednosti + nabava u toku godine, svota otpisa je amortizacija u toku godine + otpis u toku godine, a knjig. vrij. na kraju godine je razlika knjig. vrijednosti i svote otpisa.

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 06.02.2005

U nastavku su navedene novosti u ovoj verziji, po programskim modulima:

Salda-conti:
· U ispisu otvorenih stavki iz SC (IOS) dodan izbor koje se otvorene stavke prikazuju (na današnji dan ili otvorene stavke u granicama datuma dokumenata od-do), dodano polje za izbor dokumenata koji se ispisuju (početak šifre dokumenta)

Fakturiranje:
· U maloprodajnim računima izmjenjen način ispisa R1 računa
· Dodana evidencija kupaca za R1 račun, može joj se pristupiti iz menia Fakturiranje+Matični podaci+Kupci
· Omogućen ispis R1 računa na POS printeru
· Dodan ispis kombiniranog plaćanja na POS printeru
· Zaključak MP računa nudi uvijek današnji datum
· U ispisu knjige IRA i URA iz izlaznih i ulaznih računa dodan filter po datumu plaćanja
· U pregledu ulaznih i izlaznih računa, dolje desno na prozoru je dodano polje za datum plaćanja i gumb za upis datuma plaćanja u račun. Može se koristiti za unos datuma plaćanja u račune koji su već knjiženi. Opcija je zanimljiva za obrt (poduzeće ima taj podatak u salda-contiju)

Robno:
· Napravljen ispis asortimana po robama, u granicama ispisa asortimana dodane granice po robama

Plaće:
· Napravljen ispis novog ID obrasca
· U generiranju R-Sm obrasca je napravljena ispravka, sada se upisuje općina rada (tako se traži po obrascu), ali obračun prireza ide i dalje po općini stanovanja
· Za novi R-Sm (od 01.01.2005) napravljeno je brisanje zapisa koji su nula (npr. radnik je bio samo na bolovanju, briše se zapis sa šifrom uplate 10, a ostaje bolovanje 50,52...). To je napravljeno na zahtjev Regos-a.
· Ispravljen obračun plaće, tako da ne uzima kredite koji nisu dospijeli za naplatu (dešavalo se da pri ponovljenom obračunu neke starije plaće prikazuje i kredit koji u to vrijeme nije dospio)
· U plaćama je potpuno izmjenjen način generiranja i ispisa obrasca SPL
· Za korisnike iz BiH je ispravljena Specifikacija plaće (izmjenjene stope u poljima 20 a i b sa 92% na 91% i sa 8% na 9%). Stope trebate sami promjeniti i u elementima plaće.

Ljekarne (Galen):
· Ispravljen ispis zaključaka - izvještaj o prodaji (nije dobro generirao redne brojeve u sume)
· Ljekovi koji se prodaju samo na recept liječnika specijaliste mogu se označiti uskličnikom '!' negdje u nazivu (najbolje na kraju naziva). Kad se takav lijek izda na blagajni, program u taksiranju zahtijeva da se upiše šifra liječnika specijaliste

Ostalo:
· Omogućeno zaključavanje starih godina, tako da nije moguća promjena podataka, već samo pregled. Godina/poduzeće se zaključava na sljedeći način:
· - otvoriti pregled godina / poduzeća (Program+Podešavanja+Godine/poduzeća ili Ctrl+G)
· - označiti željenu godinu i stisnuti gum Zaključaj (sa istim gubom se i otključava)
· - nakon zaključavanja, svi korisnici koji ulaze u tu godinu / poduzeće imaju nivo 4 koji im omogućuje otvaranje svih pregleda, ali onemogućuje promjenu, unos ili brisanje podataka.
· Pri pokretanju programa se provjerava dostupnost baza. Nedostupne baze su označene crvenim X-om i ispisane sivom bojom. Ako su baze nedostupne, to nije greška u Arhimedu, već do mreže.
· Pri ulasku u program dodan prikaz vica dana za bolje raspoloženje, ukoliko to želite isključiti, isključite opciju "Prikaži vic dana pri ulasku u program". Naknadno se može uključiti iz menia Ostalo+Vic dana. Ukoliko imate dobrih viceva, pošaljite nam ih da ih uključimo u zbirku....

Na ostalim radnim stanicama svakako napravite oporavak

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 19.01.2005

Novosti u ovoj verziji:

· Dotjerano godišnje brisanje
· U podešavanju ispisa MP računa dodan izbor ispisa opisa robe
· Onemogućeno brisanje robe koje ima na zalihama, čak i ako nema promjena
· U evidenciji vozila ispravljen izračun periodičnog pregleda
· U knjizi URA i IRA dodani upiti za filtriranje podataka
· Ispravljeno knjiženje MP računa za usluge na MP skladištu (nepotrebno se knjižila nabavna vrijednost)
· Promjenjen je način ažuriranja mjenice kada se izlazi iz stavki računa. Sada se ne brišu sve stavke mjenice, već se samo ažurira stavka koja se odnosi na trenutni račun (do sada su se brisale sve stavke i onda upisivala stavka tog računa).
· U plaćama napravljene izmjene RS obrasca (sada je to R-Sm)
pri ispisu rekapitulacije plaće se može birati R-S (stari) ili R-Sm (novi RS obrazac)
unos i promjena podataka u R-Sm je ažurirana
ispisi (na disketu, stranica A i B) su ažurirani
· Sa nadogradnjom programa dobili ste i matične podatke vezane za R-Sm obrazac. Instalacijska datoteka se nalazi na c:\Arhimed\RSm.exe Trebate ju pokrenuti i upisati put do podataka 2005. godine.
· Ažuriran preračun neto plaće u bruto (sada za plaće od 01.01.2005 radi sa novim poreznim razredima)
· U ispisu računa u DBF datoteku dodana kontrola broja ispisanih stavki

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 05.01.2005

Novosti u ovoj verziji:

· U robnom dnevniku dodana mogučnost zadavanja upita i ispis upita u HTML formatu
· Pri ispisu računa, predračuna i narudžbe, provjera alternativnih šifri se sada radi prije samog ispisa.
· Kalendar malo vizualno izmjenjen, dodana mogučnost unosa praznika (za šifru partnera treba upisati "PRAZNIK")
· Ispravljeno generiranje zapisnika iz inventure i knjiženje istog (samo za VP)
· U ispisu reversa ispravljen ispis napomene
· Ispravljen ispis MP računa
· Otpremnica sada uzima cijenu iz cjenika po kupcima (ako postoji)

Galen

· Napravljeno financijsko knjiženje lab. dnevnika
· Ispravljeno financijsko knjiženje računa fondu i zaključka

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko


2004. godina

Arhimed / Galen novosti od 14.12.2004

Novosti u ovoj verziji:

· Napravljen ispis "Stanje skladišta na dan". Poziva se iz ispisa robe, stanje skladišta + opcija stanje skladišta na dan (uzima se drugi datum iz granica ispisa).
· Dotjeran i poboljšan upis rezervacija i kvota
· Dotjeran ovaj pregled novosti, dodan gumb za traženje, dodan ispis koji sada radi na svim printerima
· Otklonjeno više sitnijih grešaka otkrivenih u prethodnim verzija

Galen

· Ispravljeno automatsko knjiženje lab. dnevnika po spisku (prije je nakon takvog knjiženja gubio stavke)
· U ispisu zaključka, odnosna "Izvještaj o prodaji" granice ispisa su proširene sa skladištima i dobavljačima

Na ostalim radnim stanicama svakako napravite oporavak.

Čestit Božić i sretna i uspješna Nova godina,
Boris i Željko

Ima još ...........

U nastavku su upute za godišnje obrade u Arhimedu/Galenu. Upute su pisane za ljekarne, pa molimo ostale korisnike da dijelove koji ih se ne tiču, jednostavno preskoče...

Godišnje obrade u Galen-u

Za nesmetani prelazak u novu godinu treba napraviti godišnje obrade. Neke obrade se rade na podacima iz tekuće (stare) godine, a ostale na podacima nove godine. Na podacima stare godine treba napraviti inventuru, tj. stanje skladišta evidentirano u programu treba usaglasiti sa stvarnim stanjem. Da se inventura ne bi radila 31.12. moguće ju je napraviti ranije, a zadnjeg radnog dana napraviti tzv. fiktivnu inventuru u kojoj bi se samo odradila inventura, bez inventurnih razlika koje su već napravljene u ranijoj inventuri. Inventura se radi na sljedeći način:

- | Svi dokumenti moraju biti proknjiženi (primke, računi fondu, lab. dnevnici, zaključci...)
- | Dok se radi inventura, nesmiju se knjižiti nikakvi dokumenti!
- | Otvoriti inventuru (Robno + Inventura),
- | Otvoriti novu inventuru (gumb Dodaj ili tipka Insert), upisati granice inventura (najbolje je prihvatiti ponuđene granice i onda korigirati šifre skladišta, tako da se otvori 6 novih inventura, za svako skladište po jedna)
- | Otvoriti stavke inventure (tipka F9 ili gumb Stavke), program pita da li da generira stavke, odgovorite sa Da
- | Zatvoriti stavke (tipka Esc ili gumb Izlaz)
- | Ispisati prazne popisne liste (tipka F12 ili gumb Ispis)
- | Popuniti popisne liste za izbrojanim količinama
- | Ponovo otvoriti stavke inventure i upisati stvarne količine sa popisnih listi (samo na stavkama gdje ima razlike)
- | Zatvoriti stavke i ponovo pokrenuti ispis, ovaj puta popisne liste sa viškovima i manjkovima
- | Pregledati ispis i ako je sve u redu generirati zapisnike za višak i manjak (tipka Alt+Z ili gumb Zapisnik)
- | Otvoriti generirane zapisnike (Robno + Dokumenti + Zapisnik), ispisati ih i pregledati, te ako je sve u redu knjižiti
- | Nakon knjiženja zapisnika ispisati stanje skladišta (Robno + Roba + Ispis) i usporediti sa izbrojanim stanjem (moralo bi biti isto)
- | ako po inventuri nisu rađeni zapisnici, u zaglavlju inventure u polja "Zapisnik za višak" i "Zapisnik za manjak" upišite znak * (zvjezdica) da bi se inventure prenijele u računovodstvo

Time su završene godišnje obrade u staroj godini i nakon toga više se ništa nesmije knjižiti u staroj godini. Sada bi bilo pametno napraviti arhivu podataka stare godine, tako da zatvorite Galen i pokrenete «Arhiva i priprema» kao što radite svaki dan.

Nakon završene arhive pokrenite Galen u novoj (2005.) godini. Otvorite generiranje robnih početnih stanja (Robno + Početna stanja). Kroz postupak generiranja vodi vas u koracima:

a. | Objašnjenje predstojećih koraka i upozorenje da treba napraviti arhivu, kliknite na Dalje
b. | Izbor baza stare godine na osnovu kojih se generiraju početna stanja. Ispod tablice za izbor mora pisati: Izabrali ste: Baze2004
U kvadratu «Koje podatke da uzmem iz izabrane godine, označite sve ponuđeno (i partnere), kliknite na Dalje
c. | U sljedećem koraku vam se prikazuje koliko ima robnih dokumenata, koliko je neknjiženih (takvih ne bi smjelo biti) i šta će program napravit sa tim dokumentima u novoj godini (Brisanje). Ako je sve u redu, kliknite na Dalje
d. | Datum početnih stanja (misli se na datum koji će biti upisan u knjizi popisa) treba upisati 31.12.2004. Kliknite na Dalje.
e. | Ovo je zadnji korak u prijenosu početnih stanja. Još jednom provjerite, da li ste u novoj godini (u zaglavlju programa mora pisati Baze2005). Ako je sve u redu, kliknite na Nastavi i generiranje početnih stanja počinje. Pričekajte da završi, a onda kliknite na gumb Prekini.
f. | Sada možete za provjeru ispisati stanje skladišta i provjeriti ga sa stanjem iz stare godine, moralo bi biti isto.

Ukoliko na nekom od računala ne vidite Baze2005 pri ulasku u program, treba ih staviti u spisak na sljedeći način:
- | uđite u Baze2004
- | otvorite meni Program+Podešavanja+Godine i poduzeća
- | stisnite tipku Insert (ili gumb Dodaj)
- | u naziv godine/poduzeća upišite "Baze2005" + tipka Tab
- | kliknite mišem (ili tipkom za razmak) na gumbić sa desne strane drugog polja da se otvori ponuda direktorija
- | u ponudi odite na kraj, potražite F: disk (pisat će nešto poput C: on IkSer), raširite ga (klikom na mali kvadratić s lijeve strane, raširite Galen i izaberite Baze2005 i kliknite na OK. U sva polja osim prvog bi se moralo upisati "F:\GALEN\BAZE2005".
- | Stisnite gumb Spremi

Sada je program spreman za prvi radni dan sljedeće godine!

Aktiviranje nove liste nevažećih kartica dopunskog osiguranja

Od 01.01.2005 postaje važeća nova lista nevažećih kartica dopunskog osiguranja. Podaci za novu listu se već nalaze u ljekarnama, samo ih treba aktivirati. Aktivacija se radi na sljedeći način:

1. | Otvorite pregled nevažećih kartica DO (Ljekarna + Nevžeće kartice DO)
2. | Desno i dolje nalazi se gumb "Uvoz/izvoz". Kliknite mišem na njega.
3. | Otvorio se novi prozor za uvoz/izvoz liste nevažećih kartica DO. U polju "Tip datoteke" označite Textualna datoteka (TXT).
4. | Desno od polja datoteka nalazi se gumb za pretraživanje direktorija (mala žuta mapa). Kliknite na njega. Otvorio se prozor za izbor datoteke. Treba izabrati direktorij F:\Galen\Baze2005 i u njemu datoteku "Nedop_01012005.txt".
5. | Označite polje "Obriši stare podatke"
6. | U polje "Datum nove liste" upišite 01.01.2005
7. | Kliknite na gumb "Uvoz". Na pitanje "Da li da uvezem..." odgovorite sa "Da".
8. | Pričekajte malo dok se uvoz podataka ne završi i provjerite da li vam lista izgleda ispravno (mora izgledati poput stare, samo što ima još više nevažećih kartica).
Arhimed / Galen novosti od 02.12.2004

Novosti u ovoj verziji:

· U MP računima napravljeno podešavanje veličine papira za ispis (Podešavanje+klizač Ispis). Prihvatljive veličine stranice su A4 i A5 položeno. Zadana veličina ne radi najbolje (ovisno o verziji Windowsa)
· Dotjeran izračun radnog naloga tip 1
· U osnovnim sredstvima napravljen ispis "Popis dugotrajne imovine"
· U sitnom inventaru napravljen ispis "Popis kratkotrajne imovine"
· U ispisu teretnog lista "težina" je ispravljena u "masa"
· Ažuriran i poboljšan unos novog konta

Galen

· Pri ponovnom (ili naknadnom) ispisu recepta, nisu se ispisivali podaci o ljekarni. To je sada riješeno
· Dotjeran izračun laboratorijskog dnevnika
· U statistici dodani lokatori za pretraživanje
· Za dodatne komponente (voda i sl.) se sada uvijek upisuje porez koji je upisan u robi (do sada se upisivao samo ako nije bilo na recept ili privatni recept)

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 25.11.2004

Novosti u ovoj verziji:

· U plaćama je ispravljen i ažuriran ručni unos RS obrasca, strana B
· Ispravljeno financijsko knjiženje izlaznog računa sa MP skladišta, kada se roba prodaje po nabavnoj cijeni (nije se knjižila nabavna vrijednost robe)
· U izlaznom računu riješeno "ispadanje" programa do kojeg je dolazilo kada se u kalendaru izabere datum i onda mišem klikne na neko polje
· U promjeni robe izmjenjen načun unosa skladišta, grupe roba, poreza i recepta
· U kartici kupca još jednom napravljen ispravak suma po mjesecima

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 23.11.2004

U ovoj verziji je još jedan hitan ispravak u kartici kupca (sume po mjesecima nisu bile dobre)

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 22.11.2004

U ovoj verziji je samo napravljen hitan ispravak u generiranju porezne kartice

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 21.11.2004

Novosti u ovoj verziji:

· Poboljšano generiranje početnih stanja u robnom
· Za korisnike iz BiH ispravljeno generiranje virmana za plaće
· U plaćama ispravljeno generiranje PK kartica i poboljšano godišnje brisanje
· Ispravljene greške u ispisu kartice kupca (u nekim ispisima nije prikazivao količine)
· U osnovnim sredstvima poboljšane godišnje obrade. Sada je moguće u novoj godini unositi nova OS i SI (ali NE i amortizacije) i naknadno raditi godišnje obrade. Novi zapisi neće biti dirani.
· Od sljedećeg mjeseca (12/2004) nadogradnja preko interneta bit će moguća samo korisnicima koji imaju mjesečno održavanje, ili kojima je program u jamstvenom roku. Oni će dobiti mjesečnu šifru za nadogradnju programa (u računu za mjesečno održavanje).

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 16.11.2004

Novosti u ovoj verziji:

· Meni Proizvodnja je sada posebna stavka odmah nakon menia robna
· Meniu Pomoćne evidencije je promjenjen naziv u Ostalo
· Završena izrada modula za proračun okvira (Proizvodnja+Radni nalozi - okvir)
· Popravljen modemski prijenos (program se nije sam zatvarao u automatskom načinu rada)
· Generiranje početnih stanja u SC je poboljšano, tako da radi brže, stabilnije i omogučuje da se prijenos napravi u toku godine, kada već ima nekih knjiženja. U tom slučaju se sve knjižene temeljnice, blagajne i izvodi automatski upišu u salda-conti.
· Generiranje početnih stanja u financijskom je poboljšano, tako da radi brže, stabilnije i više ne briše novootvorena konta
· Za korisnike iz BiH dotjeran ispis virman, dodan ispis spiska virmana. Ažuriran ispis rekapitulacije plaće, dotjerano knjiženje plaće u izvodu.
· U kartici kupca dodan izbor vrste prodaje (ukupna prodaja za zadani period ili prosječna mjesečna prodaja za zadani period)
· U ispisu naljepnica za primke i međuskladišnice dodan izbor proja kopija, što može biti korisno za ispis deklaracija. U ispisu naljepnica za primke dodana polja sa partnerima i zemljama, tako da ispis deklaracije može biti automatiziran. Ispis naljepnica u svim djelovima programa je značajno ubrzan.
· Ispravljene greške pri knjiženju nekih dokumenata (greška pri brisanju rezervacije)
·

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 11.11.2004

U ovoj verziji je samo hitan ispravak generiranje kartice kupca

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 10.11.2004

Ovo je izvanredna zakrpa napravljena zbog problema s programom za modemski prijenos podataka. Naime u programu za modemski prijenos nije dobro radilo brisanje starih podataka. Ovom zakrpom to je ispravljeno i program je dodatno poboljšan. Priprema i prijem se može raditi i dok su drugi korisnici u programu, ali znatno sporije pa se stoga ne preporučuje!

Ostale novosti:

· | Ispravljena greška do koje je dolazilo pri robnom knjiženju izlaza roba, ako se skladište vodi FIFO metodom i ako se knjiži izlaz zadnje robe u bazi roba (zadnja roba po šifri)
· | U stavkama blagajne ispravljene sume, tako da se u obzir uzima i početno stanje

Galen

· U knjiženju računa fondu u temeljnicu ispravljen datum valute

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 08.11.2004

Novosti u ovoj verziji:

· | U ispisu "Izvještaj o prodaji" u HTML datoteku, ispravljen format tečaja u EUR-ima
· | U SC u granicama ispisa dodan filter po datumu realizacije
· | U plaćama omogućen ručni unos RS obrasca
· | Započet rad na modulu za proračun kvira za slike

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 30.10.2004

Novosti u ovoj verziji:

· | U zaglavlju reversa dodana napomena (u prethodnoj verziji je bila samo u ispisu)
· | Završen program za provjeru i popravak datoteka. Radi i izgleda odlično!
· | Dotjerana nadogradnja programa putem interneta
· | Program "malo" vizualno dotjeran

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 28.10.2004

Novosti u ovoj verziji:

· | Napravljeno rasknjižavanje amortizacije OS i SI (OS i SI + Amortizacija + Rasknjiži). Preporučljivo bi bilo rasknjižavati amortizacije unazad (uvijek rasknjižavati zadnju knjiženu amortizaciju), da se gubi redosljed knjiženja. Program sam briše u stavkama OS i SI zapise amortizacije, izračunava količine i salda, ažurira ostatak vrijednosti i označava amortizaciju kao neknjiženu. Nakon rasknjižavanja treba rasknjižiti i temeljnicu koja se odnosi na tu amortizaciju i obrisati zapise amortizacije.
· | U obračunu plaća ispravljen obračuna plaća za element koji je upisan više puta (npr. ako se redovni rad upiše dva puta za istog radnika)
· | U knjiženju međuskladišnice malo poboljšan izračun poreza, tako da su sada greške zbog zaokruženja znatno manje
· | U u ispisu hodograma (treći ispis) stavljen ispis broja obilazaka
· | Malo izmjenjene pozdravne poruke pri ulasku u program
· | Modemski prijenos automatski zatvara Arhimed
· | U ispisu "Izvještaj o prodaji" u HTML datoteku, dodan ispis iznosa u kunama i tečaj EUR
· | Održavanje datoteka je napravljeno u novoj verziji Clariona, sa potpuno promjenjenim izgledom
· | Modemski prijenos je također napravljen u novoj verziji Clariona, u funkcionalnosti i vizualnosti se ništa nije mijenjalo
· | U pregledu ispisa na ekranu uključen je gumb "Spremi" koji omogućuje spremanje ispisa u 4 različita formata (XML, PDF, TXT i HTML). Trenutno najvažnija opcija spremanja u PDF format (pogodan za slanje dokumenata mail-om) radi vrlo dobro, ALI nema sva naša slova. Na rješenju problema se radi...
· | Za korisnike iz BIH napravljeno knjiženje izvoda za plaće
· | U obračunu kamata (ručne kamate) dodana opcija izbora metode obračuna (konformna ili direktna metoda) u skladu sa izmjenama zakona.
· | Popravak datoteka je u ovoj verziji privremeno isključen, dok se ne prebaci na novi Clarion.
· | U računima, kada se u zaglavlju promjeni neki od popusta, automatski se uz ažuriranje stavkio sprema i zaglavlje računa.
· | U zapisniku ažuriran i poboljšan unos nove stavke
· | U zaglavlju i ispisu reversa dodana napomena
· | U pregledu narudžbi dodan gumb "Sve stavke" kojim se otvara pregled stavki svih narudžbi. Pregled može biti sortiran po šifri narudžbe ili po šifri robe. Izmjene stavki nisu moguće.

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 18.10.2004

Ovo je nova verziji Arhimeda u Clarionu 6.1!
Novosti u ovoj verziji:

· | U ispisu hodograma (Tjedni 1-4) dodan prikaz broja obilazaka iz poslovnice partnera
· | Pri knjiženju amortizacije nije se upisivao broj temeljnice, sada je to ispravljeno
· | Napravljen je novi, poboljšani editor teksta (Edit+Editor)
· | U granicama generiranja podataka za karticu kupca dodane granice po grupama partnera i robama

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 16.10.2004

Rad na novoj verziji Arhimeda u Clarionu 6.1 je gotov, sljedeća verzija će biti u novom Clarionu!
Novosti u ovoj verziji:

· | Završen urudžbeni zapisnik. Poziva se iz menia Pomoćne evidencije + Urudžbeni zapisnik. Služi za evidentiranje svih dokumenata koji ulaze i izlaze iz firme. Moguć je automatski prijepis izlaznog predračuna, računa i ugovora. Ispis je također gotov, poziva se kao i uvijek na gumb Ispis ili tipku F12.
· | Za korisnike iz BiH izmjenjen je ispis specifikacije plaće na sljedeći način:
· | Stavka 14.1 Doprinos P. komori USK je promjenjena u Poseban porez
· | Stavka 14.2 Doprinos P. komori R BiH je nepromjenjena
· | Stavka 14.3 Doprinos P. komori F BiH je obrisan naslov
· | U elementima plaće treba izmjeniti element BP1010 tako da se u naziv stavi Poseban porez za nesreće, u stopu treba upisati 0,3400 (to je 0,5% na neto plaću)
· | BP1011 ostaje nepromjenjen, a u BP1012 treba isključiti stopu, ili staviti da je 0%
· | Ispravljen prijepis otpremnice i izdatnice u izlazni račun, tako da se cijene množe sa koeficijentom cijena izabranog partnera
· | U formulama za ispis statističkog i bilance dodane nove funkcije: KPSD i KPSP - konto početno stanje duguje i potražuje, u unosu formula dodan tabulator sa popisom i objašnjenjem svih funkcija
· | Završen rad na nadzornoj knjizi uvoza i izvoza. Poziva se iz menia Robno+Uvoz+Nadzorna knjiga. U stavkama se unose nabavljene/prodane robe, a omogućen je i automatski prijepis iz primke (uvoz) i izlaznog računa (izvoz). Da bi evidencija normalno funkcionirala, potrebno je ažurirati evidenciju carinskih brojeva i u robe upisati odgovarajuće carinske brojeve. Od ispisa se nudi ispis pojedinačnog lista nadzorne knjige i spisak nadzornih knjiga. Evidencija je još u testnoj fazi, pa su svi prijedlozi i sugestije dobrodošli!
· | U evidenciji financijskih knjiženje, dodan je spisak rasknjiženih dokumenata, kao što je to ranije napravljeno u robnim knjiženjima. Kada se rasknjižavaju financijski dokumenti, program "pamti" koje je dokumente rasknjižio, pa se kasnije može te iste dokumente knjižiti istim redosljedom. Po potrebi, pri rasknjižavanju označite opciju "Obriši spisak rasknjiženih dokumenata" (formira se novi, čisti spisak).
· | U cjenicima po partnerima je napravljena izmjena, tako da je period važenja akcijskog rabata proširen na čitav cjenik. Znači, ako se zada period, u tom periodu će važiti cjene i rabat definirani u cjeniku. Nakon isteka tog roka, program uzima cijene iz sljedećeg važećeg cjenika, ili ako ga nema onda iz robe. Ako se ne zada period, cjenik vrijedi neograničeno.
· | U stavkama blagajne i izvoda, uz dugovnu i potražnu sumu dodan i saldo.
· | U ispisu "Izvještaj o prodaji" u HTML datoteku, dodana provjera da li je upisan dobar tečaj za datume računa
· | Promjenjen način prikaza poruka "Dokument je knjižen, promjene nisu dozvoljene". Sada se ta poruka ne prikazuje u posebnom prozoru, već odmah ispod menia.

Galen

· | Pri naknadnoj izmjeni recepta ponovo omogućena promjena vrste osiguranje i šifre HZZO
· | Na blagajni ugrađena dodatna kontrola, tako da se ne može upisati stavka koja nema oznaku recepta (nije ni prije moglo, ali se ipak dešavalo)

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 28.09.2004

U ovoj verziji su ispravljene neke manje greške:

· | pri ispisu primke program je javljao "Nisam našao porez..." ... to je sada riješeno.
· | Program je "gubio" ID korisnika pri ulasku u stavke narudžbe. Zahvaljujući Vladi iz Vogel&Noot-a ta je greška locirana i u ovoj verziji ispravljena

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 26.09.2004

U ovoj verziji je mnogo "kozmetičkih" izmjena koje se na prvi pogled ne vide, ali će uticati na stabilnost programa i omogučiti lakši prelazak na verziju Arhimeda/Galena u novom Clarionu (Clarion je "alat" s kojim je napravljen Arhimed/Galen, do sada je korištena verzija 5.5, a prelazimo na verziju 6.1):

· | Provjera pošte je izmjenjena, sada ide tek nakon što se na računalu ne radi ništa 20 sekundi
· | Knjiženje temeljnica, blagajni i izvoda je dataljno ažurirano i poboljšano
· | U salda-contiju je ažurirano povezivanje i zatvaranje stavki, da bi se smanjile greške do kojih je često dolazilo
· | U ulaznim i izlaznim računima ažurirano i poboljšano financijsko knjiženje (prijenos u temeljnicu)
· | Ažuriran prijepis primke u izlazni račun, tako da se u obzir uzima koeficijent cijena od kupca
· | Ažurirano financijsko knjiženje robnih dokumenata (primke, otpremnice, izdatnice, međuskladišnice, zapisnici, nivelacije, radni nalozi).
· | Ispravljen upis automatske nivelacije u knjigu popisa (trgovačku knjigu) - do sada se upisivala u prodaju umjesto u nabavu. Postojeće greške se mogu ispraviti ispisom knjige popisa i izborom provjera
· | Dotjerana forma za unos zaglavlja ručne nivelacije
· | Ažurirano automatsko knjiženje (nakon rasknjižavanja), tako da se sada knjiže i računi fondu (ljekarna)
· | Ažurirana procedura za traženje poreza (više se ne bi trebala javljati poruka "Nisam našao porez...")
· | Ažurirane procedure za spremanje i učitavanje početnih vrijednosti
· | U knjizi popisa (trgovačkoj knjizi) onemogućene promjene i brisanje svima osim administratoru
· | Modemski prijenos ulaznih i izlaznih računa je dotjeran tako da se sada prenose opisi i komentari
· | U zaglavlju izdatnice dodana je napomena koja je vidljiva i u ispisu izdatnice

Galen

· | Pri naknadnoj izmjeni recepta onemogućena promjena cijena i količina
· | U statistici (arhivi računa sa blagajne) onemogućeno brisanje i promjena
· | Omogućen uvoz i izvoz liste HZZO u pripremi (u TXT i DBF datoteku)
· | Izmjenjena baza liječnika tako da se sada vidi i tip liječnika (opće prakse, pedijatar...), omogućen uvoz i izvoz baze liječnika, baza liječnika je napunjena sa bazom koju je dao HZZO
· | ažuriran spisak nevažećih kartica DO

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 26.08.2004

Novosti u ovoj verziji:

· | U plaćama ispravljen izračun neto elemenata (prijevoz, topli obrok...)
· | provjera pošte je izmjenjena, sada ide svakih 30 sekundi
· | u ispisu predračuna ispravljena veličina stranice (na nekim printerima se nije dobro ispisivalo)

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Nova lista HZZO u primjeni od 16.08.2004

Snimljenja vam je nova lista HZZO koja se primjenjuje od 16.08.2004. Lista se trenutno nalazi u pripremi. Postupak ažuriranja je sljedeći:

- otvoriti listu HZZO (meni Ljekarna + Šifre HZZO ili brza tipka Ctrl+H)
- otvoriti listu HZZO u pripremi pritiskom na gumb Priprema ili brza tipka F9
- na tom prozoru uočit ćete gumbe, čija je namjena sljedeća:

Učitaj Učitava trenutno aktivnu listu HZZO:
- lista HZZO u pripremi se arhivira i briše
- aktivna lista HZZO se kopira u listu u pripremi
- prepisuje se trenutno uparivanje iz paralelnih šifri
Upari šifre Uparuje šifre HZZO sa šiframa roba kao što su
trenutno uparene u paralelnim šiframa
Arhiviraj Arhivira trenutnu listu HZZO u pripremi.
U slučaju potrebe podaci se iz arhive mogu vratiti pritiskom na umb VRATI
Vrati Vraća listu u pripremi iz arhiviranih podataka

Aktiviraj Aktiviranje liste u pripremi:
- aktivna lista HZZO se arhivira i briše
- lista HZZO u pripremi se prepisuje u listu HZZO
- uparivanje se prepisuje u paralelne šifre
Vrati Vraća listu HZZO i paralelne šifre iz arhive
napravljene prije aktiviranje liste u pripremi

- listu u pripremi NE TREBA učitavati i uparivati. To je već napravljeno.
- listu u pripremi treba ažurirati (pregledati i po potrebi ispraviti)
- kada je ažuriranje gotovo i na snagu stupa nova lista, lista u pripremi se aktivira pritiskom na gumb Aktiviraj

Napomene:
- listu u pripremi bi trebalo aktivirati 14. ili 15.08.2004 na kraju dana
- prije aktiviranja liste bilo bi dobro taksirati sve recepte i napraviti račune fondu
- nakon aktiviranja liste trebalo bi provjeriti paralelne šifre
- u paralelnim šiframa treba izbrisati prvi zapis koji nema šifru robe (zbog greške u programu taj zapis se pojavljuje nakon aktiviranja liste)

Upute za nivelaciju cijena nakon aktiviranja nove liste HZZO

Nivelacija cijena se radi slično primci. Kada primite disketu (ili samo datoteku sa diskete) po kojoj inače radite primku treba napraviti sljedeće:

1. | Otvaranje nivelacije

- | otvoriti nivelacije cijena (meni Robno+Nivelacija cijena)
- | otvoriti novu nivelaciju (tipka Insert ili gumb Dodaj)
- | u novoj nivelaciji provjeriti da li je šifra nivelacije sljedeća po redu i po potrebi ju ispraviti
- | datum nivelacije neka ostane ponuđeni datum
- | u polju "Koja cijena se nivelira" neka bude označeno "Skladišna"
- | granice neka ostanu kao što je ponuđeno
- | stopa i iznos trebaju biti 0,00
- | zaglavlje nivelacije spremite (tipka Enter ili gumb Spremi)

2. | Učitavanje nivelacije sa diskete

- | učitavanje podataka sa diskete (datoteke) pokrenite pritiskom na gumb Disketa ili brza tipka Alt+I, nakon čega se otvara prozor isti kao kod primke za izbor datoteke
- | dobavljač treba biti označen Medical
- | kodna stranica treba biti 437
- | sa desne strane polja za upis naziva datoteke nalazi se gumb za ponudu. Stisnite ga i otvorit će se prozor za izbor datoteka. U njemu treba potražiti željenu datoteku, a gdje se ona nalazi treba vam netko prije toga javiti (Zoran ili Dubravko kada vam ju šalju)
- | kada ste izabrali datoteku, otvara se prozor sa pitanjem: "Da li da učitam podatke iz datoteke
na što treba odgovoriti sa Da
..."nakon toga slijedi učitavanje podataka iz datoteka. Pri tome se javljaju pitanja ista kao kod primke "Nisam pronašao paralelnu šifru......želite li ju sada upisati?" i "Roba ....... nije upisana na skladište. Želite li ju sada upisati?". Nude se odgovori:
o | Da - program otvara paralelne šifre da izvršite uparivanje ili upis robe
o | Ne - ta stavka se preskače i ide na sljedeću
o | Da, sve - više se ne postavlja pitanje da li želite upariti ili upisati robu, već se automatski otvara prozor za uparivanje ili upis
o | Ne, ništa - više se ne postavlja pitanje, već se sve sljedeće neuparene ili neupisane robe preskaču
o | Roba - otvara se pregled roba da možete pogledati robu i po potrebi upisati novu
- | Ako za tu robu već imate otvorenu karticu, onda ju sada uparite. Ako za tu robu uopće nemate otvorenu karticu, nemojte ju uparivati ni otvarati. To možete napraviti kada ju budete stvarno naručivali.
- | Program će napraviti nivelaciju za sve artikle koje je našao u paralelnim šiframa, a kojima je cijena na disketi različita od cijene u robi.

3. | Pregled, ispis i knjiženje

- | Po završetku učitavanja automatski se otvaraju stavke nivelacije. Po potrebi, možete ih pregledati i ispraviti samo novu cijenu
- | Nivelaciju možete ispisati, i na kraju ako je sve u redu, knjižite ju pritiskom na gumb Knjiži rob. ili brza tipka Alt+R
- | Važno: nakon generiranja, a prije knjiženja nivelacije ne smije se robno knjižiti ni jedan drugi dokument. To napravite prije generiranja nivelacije ili nakon knjiženja nivelacije.

Arhimed / Galen novosti od 23.07.2004

Novosti u ovoj verziji:

· | U plaćama dodan automatski izračun bruto i neto satnice prethodnog mjeseca
· | U računima ispravljen ispis računa. Za slučaj da je jedna stavka u minusu, a druga u plusu (npr. zamjena robe) nije se do sada dobro ispisivala rekapitulacija poreza (ispisivao se samo iznos poreza prve stavke)
· | Meni "Pomoćne evidencije" sada se nalazi uz ostale programske module, odmah nakon "OS i SI" (prije je bio u meniu "Program")
· | Završena analiza podataka u programu (dodana analiza OS i SI i plaća)
· | Započet rad na urudžbenom zapisniku (nalazi se u pomoćnim evidencijama)
· | Ispravljeni ispisi OS koji se nisu dobro vidjeli na nekim printerima

Galen

· | U taksiranju recepta dodano polje za unos šifre liječnika specijaliste
· | Dotjerano čitanje podataka sa čitača kartica
· | Na blagajni ispravljeni članovi zakona 3 i 4

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 19.06.2004

Novosti u ovoj verziji:

· | Dotjeran prikaz polja koja se moraju ipisati
· | Alatna traka sada podržava teme
· | Pri unosu asortimana automatski se otvara ponuda roba
· | U ispisu knjige URA dodan broj računa dobavljača
· | U granicama ispisa računa dodan ispis Rekapitulacija dnevnog prometa. Ispis je prilagođen za MP račune, a možete ga koristiti kada vam naknadno zatreba rekapitulacija poreza i načina plaćanja za MP račune.
· | U ispisu statične robe dodana opcija da se ne prikazuju robe koje imaju rezervaciju
· | Započet rad na analizi podataka u programu. Za sada radi dio financijskih analiza, salda-conti i robno. Osnovna sredstva i plaće se još rade. Ispis se poziva iz menia Program+Analiza...primamo pohvale i zahvaljujemo se na njima.

Galen

· | Ispravljeno financijsko knjiženje zaključka. Greška je bila u knjiženju poreza. Ukoliko se neka roba pojavljuje dva ili više puta u zaključku, knjižio se samo porez prve stavke. Sada je to ispravljeno.
· | Napravljene sljedeće izmjene u receptima:
· | - u polju član Zakona o ZO stavke pod rednim brojem 3. i 4. su zamjenile mjesta: 3. - prometne nezgode, 4. - ozljede nanesene od drugih osoba
· | - u polje gdje se do sada upisivao broj BL, putovnice...sada se upisuje i identifikacijski broj europske kartice zdravstvenog osiguranja - 2. dio
· | - u spisku "Šta je u polju JMBG" dodana je nova stavka: 8. IDENTIFIKACIJSKI BROJ, a odnosi se europsku zdr. karticu
· | - u dosadašnjem polju PRIJ ORPB sada se unosi datum nastanka uzroka ozljede/bolesti (broj evidencijske prijave - sa tiskanice "PRIJAVA OZLJEDE/BOLESTI), unosi se u formatu 1234/12 (npr. 0306/04)
· | - pri snimanju slogova recepata na disketu, dodano je polje "Šifra doktora specijaliste na temelju čije se preporuke propisuje lijek". To polje za sada nije obavezan podatak, tako da u receptu za sada nije predviđen njegov unos, a na disketu se snima prazno polje. Ukoliko zatreba snimanje slogova recepata u starom formatu bez tog polja, na prozoru za snimanje diskete označite polje "Stari format do 20.06.2004".
· | Ponavljamo da je u prethodnoj verziji ispravljen način obračuna usluga za recepte. Sada usluga 70010 (izdavanje lijeka) ide uvijek jedna ako postoji usluga 72100 Razvrstavanje, inače ide po starom načinu obračuna. Razvrstavanje ide uvijek po broju komada, neovisno o pakiranju. Izmjena je napravljena jer je HZZO nekim ljekarnama počeo vraćati doznake obračunate na stari način.
· | Da bi taj dio programa funkcionirao pravilno, za proizvode koji se sada zadužuju u pakiranjima trebalo bi razdužiti postojeću količinu (primka sa minusima), zadužiti istu količinu u komadima i upisati u dodatne komponente uslugu 72100.
· | Primjenom ovog načina obračuna usluga postavilo se pitanje obračuna vrijednosti usluge. Dopisom HZZO-a (PU Koprivnica) od 14.03.2002. definiran ja način obračuna usluga. Za svaku uslugu množi se jedinični broj bodova s vrijednosti boda. Dobiveni produkt se zaokružuje na dvije decimale i tek nakon toga množi s brojem postupaka. Usljed toga se javlja neka greška, što možete vidjeti na sljedećem primjeru za npr. 10 razvrstavanja:
· | 0,01 bod * 6,32 kn/bod = 0,0632 odnosno zaokruženo je to 0,06
· | 10 razvrstavanja * 0,06 = 0,60
· | Običnim množenjem bi dobili 0,632 odnosno zaokruženo 0,63 (razlika je 0,03)
· |

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 08.06.2004

Novosti u ovoj verziji:

· | Ispravljene prikaz tema na računalima sa Win98, alatna traka sada također radi s temama
· | U generiranju podataka za karticu kupca, ako se označe sve robe iz asortimana, program ne uzima one robe koje imaju datum deaktiviranja

Galen

· | Ispravljen način obračuna usluga za recepte. Sada usluga 70010 (izdavanje lijeka) ide uvijek jedna ako postoji usluga 72100, inače ide po starom načinu obračuna

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 07.06.2004

Novosti u ovoj verziji:

· | Dodana podrška za teme (skinovi). Na taj način možete u potpunosti izmjeniti izgled programa. Do tema se dolazi preko izbornika Program+Podešavanja+Teme. Već ste dobili 7 unaprijed definiranih tema koje možete slobodno isprobati.
· | Za korisnike iz BiH ispravljeno knjiženje izlaza robe u trgovačku knjigu - sada se više porez ne stornira.
· | Napravljen ispis knjige IRA po partnerima, prošireni su uvjeti za granice ispisa
· | Unos nove robe je stavljen u transakciju, tako da se ne dešava da program zapamti novu robu, a ne upiše ju u početna stanja i robni dnevnik
· | U generiranju podataka za karticu kupca, ako se označe sve robe iz asortimana, program ne uzima one robe koje imaju isti datum aktiviranja i deaktiviranja

Galen

· | Izmjenjen je način obračuna usluga za recepte. Sada usluga 70010 (izdavanje lijeka) ide uvijek jedna, a 72100 (razvrstavanje) ide u istoj količini kao lijek.

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 01.06.2004

Novosti u ovoj verziji:

· | Ispravljeno generiranje podataka za karticu kupca iz asortimana (sada opcija Sve robe radi korektno)
· | Ispravljen prijepis podataka u račun odobrenje/terećenje (odobrenje se uvijek generira sa - (minus) količinama, a terećenje sa + (plus) količinama).
· | U ispisu Prodaja po partnerima dodan sveukupni iznos
· | Vizalno dotjeran izbor godine/poduzeća i prijava korisnika
· | Pri izboru godine i poduzeća program provjerava da li je mrežni disk dostupan. Ukoliko nije, traži da se upiše put do mrežnog diska u obliku \\SERVER\C i tada ga sam pokušava mapirati.
· | Dovršen modemski prijenos asortimana
· | U plaćama, kod obračuna članarina dodana opcija da se postotak članarine računa na bruto ili neto plaću. Prije obračuna svakako to ažurirajte.

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 30.05.2004

Novosti:

· | Za korisnike iz BIH napravljena trgovačka knjiga, ispis trgovačke knjige, a sva robna knjiženja su ažurirana sa podacima za trgovačku knjigu. Eventualne uočene nedostatke molimo da nam odmah javite.
· | - ispravljen ispis rekapitulacije plaće (dodan iznos odbitaka)
· | Asortimani:
· | - u granicama ispisa dodane granice po vrsti asortimana i luksuznosti PM
· | - vizualno malo dotjeran izgled ispisa
· | - u računima ažuriran ispis, tako da može koristiti asortiman
· | Kartica kupca:
· | - dodana opcija Koristi robe iz asortimana. Njenim uključenjem kartica kupca se generira samo za robe iz asortimana (sve ili samo sa prometom).
· | U plaćama ispravljen ispis Obračun dohotka plaće (UKUPNO I+II nije ispisivao iznose veće od 9.999,99)
· | U podešavanju ispisa računa dodane nove opcije, tako da se sada većina polja u stavkama može uključiti/isključiti
· | U ispisu računa dodan novi ispis Prodaja po partnerima. Ispis iz stavki računa ispisuje promet za zadane uvjete.
· | Vizualno dotjeran kalkulator
· | U podešavanju pozadine ekrana dodana opcija automatske promjene pozadine i vremensko podešavanje promjene pozadine
· | U potpisnoj isplatnoj listi za BiH ispravljen ispis, tako da se više ne ispisuju djelatnici koji ne rade
· | Ažurirano osvježavanje podataka partnera sa podacima iz ugovora
· | Ažurirana obnova rezervacija

Galen

· | Napravljen je ispis za obračun razlika nastalih usljed promjene vrijednosti boda. Pokreće se tako da se otvori evidencija računa fondu (Ljekarna+Računi fondu ili Ctrl+F), pokrene se ispis, zadaju granice i izabere klizač Obračun razlika. Na njemu se zada stara i nova vrijednost boda i stisne gumb Ispis. Ispis može raditi za zadane granice ispisa ili za selektirane račune.

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 13.05.2004

U ovoj verziji je napravljena veća promjena u programu jer je isključena automatska nadogradnja datoteka. Sada se nadogradnja datoteka radi automatski pri nadogradnji programa, odnosno može se ručno pokrenuti iz menia Program+Održavanje datoteka. Izmjena je napravljena zbog problema u stabilnosti programa na Win XP. Sada bi program trebao biti stabilniji i za nijansu brži nego prije.

Ostale novosti:

· U ispisu prometa po komercijalistima po poslovnicama i tjednima ispravljen izračun ukupnog prometa, dodan prikaz kategorije, tipa i luxa prodajnog mjesta
· Hodogrami:
· - ispravljen ispis koji prikazuje promete u zadnja 4 tjedna, tako da se promet točno računa
· - pri unosu stavke hodograma, u ponudi poslovnica se sada vidi broj obilazaka u 4 tjedna i broj zadnjeg hodograma
· U pregledu svih poslovnica dodan prikaz po luxu i komercijalisti
· U međuskladišnicama ispravljeno financijsko knjiženje međuskladišnica za skl. MP
· Napravljena nova evidencija Asortimani. Poziva se iz menua Robno+Asortimani ili Fakturiranje+Matični podaci+Asortimani. Asortiman se unosi za partnera (zaglavlje), a u stavkama se unose robe, asortiman (to je kategorija prodajnog mjesta, uobičajene su oznake A, B, C, D), oznaka luksuznosi (Lux, uobičajene su oznake 01, 02, 03...), alternativna šifra i naziv. Zadaje se još datum aktiviranja i deaktiviranja. Asortiman se za sada koristi u računima i predračunima, u zaglavlju se upiše šifra partnera i šifra prodajnog mjesta (PM), u stavkama treba označiti check box Koristi asortiman u gornjem desnom kutu. Kada se unosi nova stavka, program nudi robu koja je upisana u asortimanu za tog partnera, uz uvjet da je kategorija PM veća ili jednaka asortimanu i da je Lux manji ili jednak Lux-u asortimana. Naravno, i da je datum dokumenta u granicama datuma aktiviranja i deaktiviranja. Ukoliko se ne nađe asortiman za tog partnera, program nudi robu iz nekog općeg asortimana (šifra partnera treba biti 000000). Cjeli asortiman se može deaktivirati isključenjem opcije Asortiman je aktivan u zaglavlju asortimana.
· Asortiman se može ispisati iz evidencija asortimana (gumb ispis...)
· Dotjeran pregled godina i poduzeća koji se pozica sa Ctrl+G. Pri aktiviranju druge godine/poduzeća, program učitava sva podešavanja za aktiviranu godinu. Sa desne strane pregleda dodan je gumb Održavanje datoteka, tako da je moguće održavanje datoteka i za godinu koja nije aktivirana.
· Dotjeran je dio programa za nadogradnju, tako da više ne pita za prekid modemske veze, dodana detekcija datoteka koje nisu sa interneta dobro skinute. Sada se prvo rade sve dostupne nadogradnje i tek onda nadogradnja datoteka. Ukoliko ne postoje dostupne nadogradnje, program nudi samo nadogradnju datoteka. Program za nadogradnju sada nudi ispravan direktorij za nadogradnju.
· Onemogučeno je brisanje poslovnica koje se negdje koriste
· U stavkama temeljnica i blagajni dodana suma duguje i potražuje radi kontrole unosa
· Ako se u zaglavlju računa promjeni rabat ili rabat 2 program pita da li da ažurira sve stavke računa.
· Ako se u zaglavlju predračuna promjeni rabat ili rabat 2 program pita da li da ažurira sve stavke predračuna.
· Ispravljen ispis RS obrasca (nedostajala je vrsta uplate)

Na ostalim radnim stanicama svakako napravite oporavak.

Pozdrav, Boris i Željko

Arhimed / Galen novosti od 30.04.2004

U ovoj verziji su uglavnom ispravljene greške uočene u prethodonoj verziji:

· | Fakturiranje:
· | - u ispisu prometa po komercijalistima dodan ispis po poslovnicama i tjednima
· | - ispravljena greška iz prethodne verzije zbog koje je bilo otežano ili onemogućeno otvaranje MP računa
· | Matični podaci:
· | - u poslovnicama partnera dodana polja za broj obilazaka poslovnice u 4 tjedna, broj i datum zadnjeg hodograma u koji je poslovnica povučena
· | - u komerijalistima dodan ispis prometa komercijalista po poslovnicama i tjednima
· | Hodogrami:
· | - ispravljen ispis koji prikazuje promete u zadnja 4 tjedna, tako da se odobrenja pravilno ispisuju
· | - nakon knjige hodograma dodan ispis prometa komercijalista po poslovnicama i tjednima

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 27.04.2004

Izmjene u ovoj verziji:

· | Plaće:
· | - ispis Obračun dohotka plaće (bivša rekapitulacija za ZAP), maknuta su nepotrebna polja i dodan je red UKUPNO (I+II) gdje je prikazan ukupan iznos potreban za isplatu plaće
· | - u obračunskom listu, ako se prikazuju doprinosi na plaću dodan element BP9999 Potrebno za isplatu plaće
· | - vizualno dotjeran ispis A strane RS obrasca
· | Fakturiranje:
· | - u ispisu predračuna dodan izbor ispisa šifre robe ili bar koda
· | - u ulaznim računima dodan gumb za rasknjižavanje ulaznog računa (Pažnja: temeljnicu treba također rasknjižiti i u njoj obrisati stavke koje se odnose na knjiženje tog ulaznog računa)
· | - u ispisu knjige IRA uzimaju se u obzir odobrenja i pravilno ispisuju (do sada se se ispisivali kao obični računi)
· | - u obračunu porezne prijave se također uzimaju u obzir odobrenja i pravilno obračunavaju
· | - izvještaj o prodaji i izvještaj o prodaji po komercijalistima pravilno ispisuju odobrenja i terećenja
· | - promet roba ne ispisuje odobrenja i terećenja
· | - evidencija računa pravilno ispisuju odobrenja i terećenja
· | - u ispisu računa ispravljen ispis količina većih od 9999,99 (do sada se nisu vidjele sve znamenke)
· | Matični podaci:
· | - u poslovnicama partnera dodano polje za oznaku luksuznosti prodajnog mjesta (da li to PM prodaje luksuznu robu)
· | - dodana evidencija "Luksuz prodajnog mjesta"
· | Hodogrami:
· | - dodan novi ispis hodograma koji prikazuje luksuz prodajnog mjesta, promete u zadnja 4 tjedna, dug poslovnice i dug partnera
· | - dotjeran ispis knjige hodograma (podnožje ispisa nije bilo dobro)
· | Kartica kupca:
· | - dodano polje LUX u granicama generiranja i u ispisima
· | - podešena za prikaz odobrenja i terećenja (ako se prikazuju količine, onda se odobrenja/terećenja zanemaruju, ako su iznosi, onda se prikazuju)
· | Financijsko:
· | - u generiranju broja blagajničke uplatnice i isplatnice sudjeluje šifra blagajne i to prva 4,3 ili 2 znaka. Ako generiranje ne uspije, program javlja grešku.
· | - započeto dotjerivanje pozicija bilance (Financijsko+Matični podaci+Pozicije bilance). Trenutno je dotjeran ispis tromjesečnog statističkog izvještaja.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 05.04.2004

U ovoj verziji su samo male izmjene u odobrenju/terećenju, u plaćama podešen format papira u svim ispisima, a zbog hitnosti je to nova verzija.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 04.04.2004

Izmjene u ovoj verziji:

· | U ispisu međuskladišnice dodan izbor polja u ispisu (za ispis međuskladišnice i dostavnice)
· | Pri izlasku iz programa dodana pozdravna poruka i mogućnost aktiviranja arhive
· | Kozmetički su dotjerani prozori za knjiženje
· | Kozmetičke izmjene u plaćama (potpisna isplatna lista i isplatna list (bruto, odbici, neto)
· | kod ispisa potpisne isplatne liste dodana mogićnost izbora ispisa iznosa i ispis po mjestu troška
· | U SC zbirni ispis po partnerima sada može ispisati sve stavke ili samo otvorene stavke (podaci u kolonama sve stavke i samo otvorene stavke su tada jednaki)
· | U računima dotjeran prijepis podataka iz drugih dokumenata, omogućen prijepis iz više dokumenata odjednom (u ponudi ih treba označiti), prijepis kumulativno zbraja iste robe iz više dokumenata
· | U virmanima dodan ispis popisa virmana. Prikazuju se označeni virmani, ili virmani u zadanim granicama (isto kao i ispis virmana)
· | U stavkama blagajne, pri ispisu blagajničkih uplatnica i isplatnica ispravljene granice ispisa,
· | u ispisu uplatnica i isplatnica dodana oznaka za rezanje papira (A4/2)

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 24.03.2004

Izmjene u ovoj verziji:

· | U plaćama je dotjeran ispis Obračunskog lista i dodana opcija ispisa doprinosa na bruto plaću
· | U inventuri ispravljeno generiranje zapisnika (zapisnik za višak je povlačio sve cijene iste)
· | U ulaznim računima omogućeno selektiranje i ispis selektiranih računa
· | Vizualno dotjerana knjiga ulaznih računa
· | Vizualno dotjeran ispis hodograma (uklonjena je crna boja iz zaglavlja)
· | U međuskladišnici je malo dotjerano izračunavanje iznosa, a pri knjiženju je dodano pitanje Da li da se ažurira VPC i MPC na ulaznom skladištu (isto kao kod knjiženja primke)

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 21.03.2004

Izmjene u ovoj verziji:

· | Napravljen je ispis statične robe (roba koja dugo stoji na skladištu). Poziva se iz pregleda robe Robno+Roba + Ispis (F12) + klizač Statična roba.
· | U rezervacijama (Robno+Dokumenti+Rezervacije) napravljen ispis rezervacija po dokumentima i po robama
· | U stavkama blagajne dodana posebna polja za broj uplatnice i isplatnice. Šifra sljedeće uplatnice/isplatnice dobije su upisivanjem slova U ili I. Sada je moguće u polju vezni dokument upisati npr. broj računa, a u polje uplatnica/isplatnica broj upl./ispl. U ispisima se vide oba podatka. Pri knjiženju se koristi vezni dokument, a ako ga nema onda broj uplatnice/isplatnice.
· | Ispravljeno knjiženje MP računa. Do sada ako je bilo nivelacije, nije se dobro izračunavao porez. Sada je to riješeno i u ispisu nivelacije je napravljen ispis koji ispravlja do sada proknjižene zapise.
· | U ispisu primke kao zapisnika dodan unos naslova i podnaslova (za slučaj kada se koristi kao zapisnik o promjeni cijena)
· | U ispisu otpremnica vizualno dotjerane granice ispisa i dodan ispis otpremnice bez cijena
· | Napravljena evidencija vozila (službenih i privatnih) sa terminima održavanja. Poziva se iz menia Program+Pomoćne evidencije+Vozila. Provjerom termina održavanja automatski se u kalendar i poštu upisuje podsjetnik za pojedine termine.
· | Napravljen putni radni list za evidenciju gradske vožnje. Poziva se iz menia Program+Pomoćne evidencije+Putni radni list. Dio podataka se koristi iz evidencije vozila. Objašnjenje gumba Podesi posebno se naplaćuje...
· | Pri nadogradnji programa sa interneta napravljena automatska nadogradnja svih baza podataka.
· | U izlaznim računima napravljeno odobrenje/terećenje. Tip računa mora biti 'O' ili 'T'. Takav račun se automatski ispisuje kao odobrenje/terećenje (prikazuje se cijena robe, odobreni rabat, porez na rabat i ukupni iznos rabata sa porezom). Robno se ne može knjižiti, a financijski se stornira kupca i porez, a zadužuje rabat.
· | U plaćama je (konačno) napravljen ispis isplatne liste djelatnika (bruto, doprinosi, porezi, odbici, neto)
· | Napravljen je ispis plaće na disketu za Privrednu banku
· | Dopunjen ispis rekapitulacije plaće za BiH
· | Napravljen ispis Specifikacija plate za BiH
· | Ispravljen ispis isplatne liste za banku (do sada je ponekad ispisivao i djelatnike koji su na bolovanju)
· | Završena inventura roka trajanja (Robno+Inventura roka trajanja). Omogučen je unos i ažuriranje, ispis, knjiženje i modemski prijenos.
· | Pri rasknjižavanju dokumenata formira se spisak rasknjiženih dokumenata, tako da se kasnije može ponovo iste dokumente knjižiti po spisku.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 17.02.2004

Izmjene u ovoj verziji:

· | Sada se prozor sa popisom godina/poduzeća može pozvati sa Ctrl+G (umjesto Program+Podešavanja+Godine i poduzeća)
· | Napravljen ispravak u knjiženju primki (nije dobro knjižio ako je bilo robe sa porezom i bez poreza)
· | Pri unosu novog analitičkog konta taj konto se upisivao u analitičke grupe koje nemaju konto. Sada je to ispravljeno, ali se zato konto u analitičkoj grupi ne ažurira automatski kada se promjeni konto.
· | još jednom ispravljen ispis RUC po kupcima - HTML
· | u mjenicama onemogućen automatski ispravak datuma dospijeća ako je mjenica predana, naplaćena ili poništena
· | pri knjiženju međuskladišnice nije se dobro računao porez za automatski generirane stavke (ako jedne robe ima više zapisa po raznim cjenama). Sada je to ispravljeno. Greška nije uticala na knjiženje, već samo na ispis međuskladišnice kao primke.
· | U ispisu blagajničke uplatnice i isplatnice dodan ispis u devizama (ako su upisane)

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 08.02.2004

Izmjene u ovoj verziji:

· | Minorne izmjene u MP računima
· | Pri unosu novog analitičkog konta taj konto se upisivao u sve stavke temeljnice gdje nije bilo protukonta. Sada je to ispravljeno.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 04.02.2004

Izmjene u ovoj verziji:

· | Cjenici po partnerima:
· | Ispravljeno automatsko generiranje, kada se označi Generiraj novi cjenik, stari podaci se ne diraju nego se generiraju novi
· | dodano zadavanje filtera i ispis filtriranih podataka
· | Kozmetički dotjerani pregledi: Pošta, Greške i izmjene
· | U logističkim podacima roba napravljen ispis spiska log. podataka u HTML datoteku
· | MP računi dotjerani, tako da se ovisno o vrsti skladišta uzima VP ili MP cijena.
· | U robi, kada se stisne gumb Traži i zamjeni, program pita da li želite standardnu opciju Traži i zamjeni (Traži) ili Kopiranje lagera (Kopiraj). Ako se izabere kopiranje lagera, moguće je kopiranje lagera sa jednog skladišta na drugo ili osvježavanje podataka na jednom skladištu sa podacima roba na drugom skladištu. Svakako prije korištenja napraviti arhivu. Opcija nije dostupna svim korisnicima jer spada u sistemsko održavanje.
· | U ispisu međuskladišnice kao kalkulacije ispravljen format ispisa marže, tako da se normalno ispisuju marže do 999,99 %
· | U plaćama opet napravljen ispravak PK-1 na disketu, do sada se nisu dobro zbrajali prirezi.
· | Pri knjiženju međuskladišnice, u skladišnim podacima roba se nije ažurirao broj ulaznog dokumenta, to je sada riješeno.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 23.01.2004

Izmjene u ovoj verziji:

· | Ispravljen ispis porezne kartice PK-1 na disketu, tako da odgovara novom formatu sloga
· | Ispravljen ispis PK-1 na papir, tako da u prazna polja upisuje '0.00' umjesto' - '

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 18.01.2004

Izmjene u ovoj verziji:

· | U kreditnim karticama (Financijsko+Kartice) dodan gumb Traži i zamjeni. Ta opcija je nedostupna jer spada u sistemsko održavanje
· | Za robu i partnere sada ta opcija radi i sa opisom robe i partnera
· | U računima i predračunima ispravljena opcija Obračunaj porez (za korisnike iz BiH)

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 16.01.2004

Izmjene u ovoj verziji:

· | U godišnjem brisanju (financijsko) omogučeno brisanje plaćenih i/ili ispisanih virmana
· | omogućeno brisanje plaćenih ili poništenih mjenica po datumu mjenice i po datumu dospijeća
· | omogućeno brisanje kartica - sve ili samo naplaćene
· | općenito je ubrzano godišnje brisanje
· | Dotjerano generiranje nove godine (sada se mogu koristiti velika i mala slova, dodana provjera da li nova godina već postoji, automatski se na novoj godini generiraju direktoriji Arhiva i Modem)
· | Dotjerano osvježavanje godina/poduzeća (sada se dodaju samo direktoriji koji sadrže neke podatke)
· | Napravljen novi ispis međuskladišnice kao primke-kalkulacije. U granicama ispisa samo treba označiti Ispiši međuskladišnicu kao primku-kalkulaciju.
· | Napravljen ispis radnog naloga tip2 - rekapitulacija materijala

Izmjene za korisnike iz BiH:

· | U ispisu računa dodan ispis narudžbenice i izjave (treba ga označiti u ponudi Račun, Dostavnica ili Narudžbenica izjava). Tekst izjave se može mjenjati pritiskom na gumb Podesi i izborom zadnjeg klizača u podešavanju.
· | U bazi partnera dodano je polje Porezni broj (BiH). Pri prvom ulasku u program program pita za prevod naziva tog polja, treba ga prevesti kao Porezni broj (pošto je normalni porezni broj preveden kao ID firme). U podešavanju podataka poduzeća (Program+PodešavanjaPoduzeće) također je dodan Porezni broj (BiH). Taj podatak se ispisuje na računu i narudžbenici i izjavi.
· | Pri unosu stavki računa i predračuna dodan check box Obračunaj porez. Uključenjem ili isključenjem te opcije porez se računa, odnosno ne računa.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 06.01.2004

· | U ovoj verziji je napravljena samo izmjena u generiranju zapisnika iz inventure

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 03.01.2004

Novosti su sljedeće:

· | U inventuru su dodani šarža i rok trajanja, tako da kad se unose inventurne količine, mogu se upisati i ispravni rokovi trajanja i šarže.
· | U genreiranju robnih početnih stanja dodana je opcija generiranja PS iz inventure. U tom slučaju se iz inventure uzimaju količine, šarže i rokovi trajanja
· | Započeta izrada inventure roka trajanja, kao posebne vrste inventure koja ne mijenja ukupnu količinu i vrijednost robe na skladištu, već samo ažurira šarže i rokove trajanja

Oporavak treba napraviti.

Pozdrav, Boris


2003. godina

Galen novosti od 19.12.2003

· | U dijagnozama dodani ispisi: spisak dijagnoza i promet lijekova po dijagnozama

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 16.12.2003

Novosti su sljedeće:

· | Napravljen ispis relacija u službenim putovanjima
· | Dotjeran ispis knjige radnih naloga tipa 2
· | Za korisnike iz BiH podešen obračun plaća, ispis Specifikacije i generiranje virmana. Automatsko knjiženje (u izvodima) za sada ne radi, bit će riješeno u nekoj od sljedećih verzija programa.
· | U ispisu rekapitulacije plaća dodan prikaz svih stopa (zgodno za provjeru i kontrolu)
· | Ispravljen ispis RUC po kupcima - HTML

Galen

· | Na blagajni dodan unos (tipka Ctrl+F5) člana zakona (_, 1, 2, 3, 4, 5, 7), za članove 1 i 2 automatski se upisuje usluga 91403, a za članove 3 i 4 usluga 91404
· | Usluge 91403 i 91404 treba upisati u robi:
· | 91403 OBR. OS. RN. ZA OZ. NA RADU I PROF. BOL. grupa roba: USL HZZO
· | (puni naziv: Obavijest i obrada osobnog računa u svezi liječenja zbog ozljeda na radu i profesionalnih bolesti)
· | broj bodova treba potražiti u Narodnim novinama
· | 91404 OBR. OS. RN. ZA PROM. NEZG. I TJEL.OZLJ. grupa roba: USL HZZO
· | (puni naziv: Obavijest i obrada osobnog računa u svezi liječenja zbog prometne nesreće i
· | ozljede prouzročene nanošenjem tjelesnih ozljeda od strane drugih osoba)
· | broj bodova je 3, ali treba ga provjeriti u Narodnim novinama
· | Po dosadašnjim saznanjima, navedene usluge se obračunavaju po računu, a ne po receptu. Kako u programu nema mogućnosti obračuna po računu (sve usluge su u receptu), moguće rješenje je za prvi recept obračunati tu uslugu, a za ostale ne. Za detaljne upute oko primjene ovih usluga trebalo bi kontaktirati računovodstvo.
· | Da bi se navedene usluge vidjele u ispisu računa fondu, treba ih staviti u grupu roba USL HZZO
· | U taksiranju recepta dodan član zakona, PRIJ ORPB i ORPB
· | U ispisu računa na disketu izmjenjen je slog recepta. Ispis u novom formatu se automatski starta ako je datum računa u 2004. godini
· | Izmjenjen je ispis zakonske fakture, tako da u ispisu tabele sa uslugama stanu i nove usluge

Oporavak treba napraviti.

Čestit Božić i sretna i uspješna Nova godina,
Boris

Arhimed / Galen novosti od 09.12.2003

Novosti su sljedeće:

· | Pri unosu ulaznih računa sada se konto za knjiženje povlači automatski prema upisanom partneru, što znači da program nudi uvijek isti konto za jednog partnera.
· | U logističkim podacima ispravljen način unosa i izračuna bruto težina (BT):
· | BT proizvoda => ručno se upisuje
· | BT omota => ručno se upisuje
· | BT kartona = > ručno se upisuje
· | BT palete => izračunava se po formuli: BT kartona * broj kartona na paleti
· | Izmjenjeno ozvježavanje logističkih podataka. Sada se logistički podaci "gaze" podacima iz robe (ako postoje u robi)
· | U salda-contiju, u ispisu izvoda otvorenih stavki izmjenjen uvjet za otvorene stavke. Do sada su se ispisivale za zadane uvjete otvorene stavke na današnji dan, sada se ispisuju otvorene stavke u zadanom periodu (program zbraja promet po dokumentu u zadanom periodu, ako je dugovni i potražni promet jednak, stavka je zatvorena)
· | Na isti način je promjenjen uvjet za otvorene stavke u ispisu Pregled dugovanja (30, 60...)
· | U pregledu predračuna dodane oznake da li je predračun prepisan u račun (F) ili u otpremnicu (O)
· | Dotjerani radni nalozi tip 2. Rade preko normativa koji se unosi u robi.
Galen

· | U taksiranju recepata maknut ispis na staru tiskanicu recepta (još iz 2002. godine)
· | U ispisu sloga recepata na disketu, za račune napravljene nakon 31.12.2003 dodana još dva polja po novim uputama od HZZO

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 01.12.2003

Novosti su sljedeće:

· | U ispisu kompenzacije povečana dužina šifre dokumenta (do sada se nije vidio 10. znak)
· | U unosu i ispisu logističkih podataka roba napravljene manje "kozmetičke" izmjene
· | U inventuri napravljene izmjene u prikazu i unosu podataka. Ako se skladište vodi po FIFO metodi i ima više zapisa jednog artikla, onda se svi zapisi označavaju bijelom bojom pozadine (da se lakše uočava da ih ima više). Na dnu prozora, u kolonama knjižena i stvarna količina, dodane su sume količina (opet za više zapisa). Pritiskom na F9 aktivira se polje Stvarna količina gdje se može upisati ukupna količina koju program sam raspoređuje po stavkama. Višak se uvijek raspoređuje na zadnji zapis, a manjak na prve zapise.
· | U MP računima, izlaznim računima i predračunima napravljena izmjena u automatskom unosu rabata. Prilikom izbora partnera u zaglavlju računa (za MP je to partner '000000') automatski se u zaglavlje računa upisuje rabat upisan tom partneru. Pri unosu stavki, prepisuje se rabat iz zaglavlja i njemu se dodaje akcijski rabat iz cjenika po kupcima. Zatim program provjerava, ako je do sada upisani rabat manji od onoga koji piše u robi, uzima rabat iz robe. Znači, uzima se veći rabat od rabata uz partnera + akcijski rabat i rabata iz robe.
· | Cjenici po kupcima su ažurirani, sada automatsko generiranje radi za sva skladišta. Opcija "Generiraj novi cjenik" dodaje nove zapise za zadane uvjete, a ako je isključena onda se samo postojeći zapisi ažuriraju po zadanim uvjetima.
· | Ažurirani su i dotjerani radni nalozi tipa 1 (izmjenjen unos stavki, ispravljeno robno knjiženje, napravljeni ispisi).
· | U izlaznim predračunima nakon gumba Storniraj dodan je gumb Kopiraj za kopiranje izlaznog predračuna u novi izlazni predračun
· | U otpremnicama pri unosu/promjeni zaglavlja napravljen prijepis podataka iz predračuna ili računa
· | U računima, primkama i otpremnica onemogućen prijepis kada je taj dokument knjižen
· | Pri ispravku pretporeza po R2 računima, ispravak se nije upisivao u knjigu URA. Sada je to riješeno.
· | U robi i logističkim podacima robe bar kôd za ambalažu je povećan sa 13 na 14 znamenki
· | Omogućeno devizno praćenje financijskog i salda-contija. Treba uključiti opciju Program+Podešavanje+Poduzeće+Ostalo+Promjene u financijskom i salda-contiju prati i devizno. Nakon toga će sva financijska knjiženja (temeljnice, blagajne i izvodi) ako nemaju upisanu valutu i iznos u valuti, biti preračunata u globalno zadanu valutu (EUR). Iznos u valuti se upisuje u dnevnik i salda-conti (temeljnice, blagajne i izvodi se ne mjenjaju).
· | U evidenciji mjenica napravljena provjera. Odvije se u tri faze: 1. provjera duplih zapisa u stavkama, 2. provjera plaćenih iznosa u stavkama i izvodima i 3. provjera ukupnih iznosa u stavkama i zaglavljima.
· | U godišnjim obradama - godišnjem brisanju dodano brisanje mjenica. Može se zadati brisanje svih mjenica ili samo naplaćenih ili poništenih.
· | Dotjerani ispisi Promet po robama (RUC) i Promet po partnerima
· | U uspravnom ispisu temeljnica, blagajni i izvoda dodan prikaz mjesta troška

Za koji dan izlazi nova verzija sa dotjeranim radnim nalozima tipa 2

Galen

· | U predračunima fondu ispravljena cijena koja se nudi. Sada se nudi cijena bez rabata dobavljača.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 28.10.2003

Novosti su sljedeće:

· | U izvještaju o prodaji po komercijalistima (Fakturiranje+Računi+Ispis+Izvještaj o prodaji) ispravljen prikaz duplih redova (sada se više ne ispisuju).
· | U osnovnim sredstvima i sitnom inventaru napravljen prijenos PS, odnosno kopiranje stanja iz stare godine u novu (OS i SI+Početna stanja ili Program+Godišnje obrade+Pečetna stanja PS i SI). Kopiraju se osnovna sredstva, sitan inventar, njihove stavke, grupe OS i SI i sve amortizacija.
· | U pregledu roba, u donjem prozoru koji prikazuje stanje na skladištu podaci su sada dodatno sortirani i po roku trajanja;
· | Napravljene provjere u robama. Kartice sa ukupnim stanjem na nuli koje imaju zapis sa + i - količinom (npr. -10 9 +10) svode se na nulu. Provjere se dostupne samo korisnicima s nivoom 9.
· | U provjerama robnog dnevnika dodana opcija izrade arhive baze DNEVR i zapisivanja promjena u datoteku
· | U ispisu rekapitulacije plaće za poduzeće (Plaće+Ispis+Rekapitulacije+Rekapitulacija za podzeće) napravljeno je da se može izlistati rekapitulacija za jedno mjesto troška.
· | U generiranju mjenica napravljen manji ispravak koji bi trebao riješiti povremene probleme pri generiranju nove mjenice
· | U ulaznim predračunima omogućeno da se može ispraviti iznos poreza
· | U ispisu SC zbirni ispis je pomaknut tako da je sada prvi po redu;
· | Ispisi Pregled dugovanja, Pregled dugovanja (1), Pregled dugovanja (2) su stavljeni na jedan klizač. Prvi ispis Pregled dugovanja je vizualno malo dotjeran. U treći ispis (prije Pregled dugovanja 2) dodan je prikaz temeljnice
· | Napravljena nova evidencija: "Logistički podaci robe". Poziva se iz pregleda robe gumbom Logistika (ili Ctrl+F9). Podaci se mogu unositi ručno ili generirati automatski. Ispisi tih podataka su namjenjeni vašim kupcima, kada traže detaljnije podatke za artikle koje kupuju.
· | Za korisnike iz BIH ispravljen ispis blagajničke isplatnice i uplatnice (prije se ispisivao iznos u kn)
· | U službenim putovanjima dodan popis relacija sa kilometražama, tako da se pri unosu putnih troškova samo izabere relacija, a program odradi ostalo
· | U gotovo svim dijelovima programa podešen prikaz globalno zadane valute za zamlju korisnika (za korisnike iz BIH)
· | U zaglavlju primke i narudžbe, kada se promjeni valuta napravljeno je ponovno izračunavanje svih iznosa u valuti (u zaglavlju i stavkama)
· | U podešavanju ispisa računa i predračuna dodana i opcija "Prikaži opis robe" kojom se može uključiti ili isključiti prikaz opisa robe u stavkama računa

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 12.10.2003

Novosti su sljedeće:

· | u ispisu dobiti (Financijsko+Dnevnik i glavna knjiga+Dobit) dodano je da se mogu zadati razredi za izračun dobiti
· | u ispisu kartice kupca ispravljen ispis naziva poslovnice
· | u predračunima i računima je omogućeno da se u polje Partner prima upiše šifra drugog partnera (različita od Partner plaća), te se ona u ispisu vidi na donjem dijelu računa kao Isporuka. Do sada je ta opcija vrijedila samo za poslovnice partnera.
· | Napravljen prijepis predračuna i računa u primku
· | Napravljen novi ispis primke kao radnog naloga (Robno+Dokumenti+Primka+Ispis+Ispis RN)
· | Napravljen ispis kontnog plana (Financijsko+Matični podaci+Analitika+Ispis kontnog plana ili Financijsko+Matični podaci+Kontni plan+Ispis kontnog plana)

Galen

· | u paralelnik robama (Ljekarna+Paralelne šifre+Medika|Farmacija|Medical|Farmacon|FNova) dodana opcija Uvoz/izvoz. Služi za učitavanje paralelnih roba iz datoteke dobivene od dobavljača. Podaci moraju biti u tekstualnom formatu: Šifra + Delimiter + Naziv. Delimiter može biti bilo koji znak, jer se prije uvoza/izvoza zadaje. Ako se zada opcija Briši stare podatke sve šifre koje se NE nalaze u paralelnim šiframa biti će obrisane, a one koje se nalaze dobit će prije naziva tri zvijezdice '***'. Nakon toga se podaci uvoze, s tim da se podatak koji ne postoji upisuje, a podatak koji postoji se samo ažurira sa podacima iz datoteke. Ako se opcija Briši stare podatke isključi, podaci će biti uvezeni tako da se stari podaci samo ažuriraju, a novi podaci upišu.
· | Opciju Izvoz možete koristiti za izvoz postojećih podataka u tekstualnu datoteku gore navedenog formata.
· | Svakako prije korištenja ovih opcija napravite arhivu!
· | U podešavanju izgleda računa dodano zadavanje naslova za blagajnika (do sada se uvijek ispisivalo Ljekarnik).

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 05.10.2003

Novosti su sljedeće:

· | u kartici kupca omogućeno je selektiranje dobavljača za karticu kupca
· | prijepis komercijalnih uvjeta iz ugovora u partnera automatski označava partnera kao neprenesenog modemom
· | alatna traka je ažurirana tako da sada ne bi trebala usporavati slabija računala
· | u plaćama je ispravljeno ažuriranje druge strane ID obrasca
· | u evidenciji ugovora dodano ažuriranje partnera podacima iz ugovora i ažuriranje ugovora podacima iz partnera
· | u financijskom knjiženju primke, pri knjiženju zaokruženja, ako se u skladištu upiše protukonto, iznos zaokruženja se knjiži na potrežnu stranu
· | napravljene izmjene u pregledu ispisa na ekranu, inicijalno su sve stranice označene za ispis. Kada se sa stranice makne oznaka, ona postaje siva. Promjenjen izbor broja redova i kolona.
· | u SC napravljene izmjene u kompenzaciji:
· | - povećana su slova
· | - dodana mogućnost izmjene teksta u zaglavlju kompenzacije
· | - dodan ispis broja originalnog računa dobavljača (ako postoji u ulaznim računima)
· | - u podacima partnera dodan broj faxa
· | u financijskom ažurirano učitavanje datoteka izvoda (prije za neke banke ESB... nije dobro učitavao broj žiro računa)

Galen

· | na blagajni je ispravljeno brisanje i promjena stavki (gumbi sada reagiraju i na klik miša)
· | u ispisu priloga računu fondu ispravljen je ispis broja područnog ureda (sada se ispisuje isto kao i u zakonskoj fakturi)

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 01.10.2003

Novosti su sljedeće:

· | za korisnike iz BIH napravljeni su virmani
· | u plaćama, kod ispisa RS obrasca za obrtnike ispravljen je ispis identifikatora obrasca (RS ID je tri znaka)
· | ažuriran ispis knjige teretnih listova, tako da se može ispisivati za više vozila, kilometraže i potrošnja se zbrajaju

Oporavak treba napraviti.

Pozdrav, Boris

Galen novosti od 29.09.2003

U ovoj verziji programa je ispravljena greška na blagajni: kada se kuca Rp. DA nije dozvoljavao unos "Oslobođen sludjelovanja".
Izvinite zbog nastalih poteškoća u radu.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 24.09.2003

Izmjene u ovoj verziji programa:

· | Završena rekonstrukcija ispisa naljepnica. Ispis naljepnica se može pozvati iz pisama (Program+Pomoćne evidencija+Pisma), partnera (Partneri+Ispis+Naljepnice), primki (Primke+Ispis+Naljepnice) i međuskladišnica (Međuskladišnica+Ispis+Naljepnice). Prije ispisa potrebno je odabrati format naljepnice (odabrati neki od postojećih ili upisati novi) i odabrati odgovarajuće pismo. U pismima se koriste simboli koji se tijekom ispisa zamjenjuju za odgovarajuće vrijednosti. Pri unosu teksta dostupna je ponuda dozvoljenih simbola. U nastavku su primjeri naljepnica za primke i međuskladišnice, naljepnica i pisma za partnere. Primjere možete iskopirati u evidenciju pisama.

Primjer naljepnice za primku:
=============================================================================

Šifra: ROBA:SIFROB Knjiga popisa: TK:RBR

ROBA:NAZIV

MPC: PRIRS:MPC kn

=============================================================================

Primjer naljepnice za međuskladišnicu:
=============================================================================

Šifra: ROBA:SIFROB Knjiga popisa: TK:RBR/TK1:RBR

ROBA:NAZIV

MPC: MEDRS:MPC kn

=============================================================================

Primjer naljepnice sa adresama partnera:
=============================================================================
PART:NAZIV1
PART:NAZIV2
PART:OSOBA

PART:ADRESA

PART:PBROJ PART:GRAD
=============================================================================

Primjer pisma partnerima:
=============================================================================

SETUP:NAZIV1 SETUP:NAZIV2
SETUP:ADRESA, SETUP:PTTBROJ SETUP:GRAD
Matični broj: SETUP:PORBR Žiro račun: SETUP:ZIRO1

___________________________________________________________________________________

Inženjering poslovnih informatičkih sustava poduzeća. Izrada programskih rješenja po narudžbi.
e-mail: boris@ff-infing.hr http://www.ff-infing.hr
ŽR: SETUP:ZIRO1 SETUP:BANKA1 SETUP:ZIRO2 SETUP:BANKA2

___________________________________________________________________________________

PART:NAZIV1
PART:NAZIV2
PART:ADRESA
PART:PBROJ PART:GRAD

PART:OSOBA

Poštovani,
zadovoljstvo nam je obavijestiti Vas da je izrada dijela programa za ispis naljepnica i pisama dovršena. Sada možete ispisivati naljepnice sa cjenama iz primki i međuskladišnica. Iz partnera možete ispisivati naljepnice sa adresama i pisma. Iz same evidencije naljepnica možete ispisivati pisma i deklaracije u zadanom broju primjeraka. Ispisi uvijek idu na izabrani format naljepnice. Ukoliko ispisujete pisma, tada treba definirati naljepnicu veličine A4 formata (210x297) sa marginama od 15mm, koja ima na strani jedan red i jednu kolonu.

Uz želje za daljom uspješnom poslovnom suradnjom srdačno Vas pozdravljamo!

Za SETUP:NAZIV1 SETUP:NAZIV2
SETUP:DIREKTOR

=============================================================================

Galen

Ispravljen ispis recepta odmah kod unosa na blagajni, problem je bio sljedeći:
kad se kuca 1 Rp. i označi odmah ispis - to napravi dobro,
ako ima više Rp. ispis vuče od slijedećeg Rp. a ne od onoga koji je poslan na ispis.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 22.09.2003

Izmjene u ovoj verziji programa:

· | Temeljnice, blagajne i izvodi se pri izboru pozicioniraju na zadnji gledani dokument
· | U programu je dodana anketa za korisnike (Program + Anketa). Molimo Vas da ju ispuniti i pošaljete, Vaše mišljenje o programu nam je važno.
· | Pozadina ekrana (Program + Podešavanja + Poduzeće + Pozadina ekrana) se sada može rasporediti, centrirati ili ponavljati.
· | U djelatnicima (Plaće + Djelatnici + Promjeni + Plaće) dodano polje "Dodatna porezna olakšica" koje se u obračunu zbraja sa osnovnom poreznom olakšicom.
· | Napravljen ispis novog ID obrasca (primjenjuje se od 01.10.2003), na prvoj strani obrasca dodan je jedan novi red (III 1.3.), u podacima o poslodavcu izbačena je šifra djelatnosti, žiro i banka. Druga strana obrasca je potpuno promjenjena i na njoj je sada rekapitulacija po općinama PREBIVALIŠTA posloprimaca. Zbog toga je napravljena izmjena i u obračunu plaće, tako da se sada prirez obračunava po općini stanovanja. Prije obračuna plaće svakako pregledajte i ažurirajte općine djelatnika.
· | Dodana je alatna traka. Aktivira se u meniu Program + Alati ili brza tipka Alt+T. Pri prvom otvaranju vidi se samo jedan gumb (Podesi). Pritiskom na njega otvara se novi prozor u kojem po programskim modulima treba aktivirati željene gumbe. Alatna traka može biti plutajuća ili fiksirana na nekom od rubova ekrana. Zatvara se ponovnim pritiskom na Alt+T.
· | Ažurirana je "Knjiga prometa" i "Knjiga primitaka i izdataka"
· | Započeta je detaljna rekonstrukcija ispisa naljepnica, te stoga privremeno ispis naljepnica sa adresama partnera ne radi.
· | Vizualno dotjerani ispis računa i predračuna
· | Vizualno dotjeran kontni plan (Financijsko+Matični podaci+Kontni plan)

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 05.09.2003

Izmjene u ovoj verziji programa:

· | U ulaznim računima ispravljen unos više iznosa i konta (do sada u nekim slučajevima nije nudio dobar broj ulaznog računa)
· | U svim formama za unos podataka posebno su označena polja koja se moraju upisati (obično svijetlo plavom bojom)
· | napravljen ispis cjenika sa slikama grupa roba (Robno i materijalno + Roba + Ispis [F12] + Cjenik). Prije ispisa treba označiti opciju "Na ispisu prikaži ... sliku grupe roba)
· | U svim pregledima dodano automatsko resetiranja lokatora nakon 5 sec.
· | Ispravljeno ažuriranje ugovora
· | za korisnike iz BIH dodana mogućnost da se polje "Porezni broj" drugačije nazove.
· | Vizualno dotjeran program, sve ikone su redizajnirane
· | Još jednom je ispravljena matematika u računima i predračunima (nije dobro računao rabat za robu sa MP skladišta ako se rabat upiše u zaglavlju računa/predračuna)
· | Ispravljeni datumi koji su se upisivali u virman kada je virman generiran iz mjenica

Savjet:

· | Ponekad treba napraviti predračun, ali ne želite da on radi rezervaciju robe. Problem se može riješiti tako da u zaglavlju predračuna, u polje Račun upišete neki znak (npr. * ili - ). U tom slučaju, program će pretpostaviti da je predračun već prepisan u račun, i po njemu neće raditi rezervaciju.

Novosti u Galenu

· | Kada se radi račun fondu za konvenciju, pri ispisu zakonske fakture u zaglavlju se ispisivao broj područnog ureda kao što je upisan u zaglavlju računa fondu (npr. D1, D4, NJ1, NJ7...). Sada program pokušava u nazivu pronaći broj područnog ureda (npr. "060 PODRUČNI URED OSIJEK") i ako ga nađe ispiše ga. Ako ga ne nađe, onda ispisuje šifru koja je upisana u računu. Znači, za konvencije bi uvijek u nazivu fonda prvo trebao biti upisan broj područnog ureda i onda naziv (kao što je to u gornjem primjeru).
· | Pri radu na blagajni, kada se kucaju recepti npr. 25 i DA, a pacijent ima dopunsko osiguranje, kada je izabrano dopunsko za recept 25%, za sljedeći recept DA automatski je isključeno dopunsko osiguranje. Sada program isto tako radi i za "Oslobođen sudjelovanje". Znači kada se za recept 25% označi da je pacijent oslobođen sudjelovanja, za sljedeći recept koji nema sudjelovanja (DA) automatski se briše "Oslobođen sudjelovanja" i stavlja "Plaća sudjelovanje". Ako se nakon toga kuca recept npr. 50%, ponovo ručno treba staviti "Oslobođen sudjelovanja".

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 29.07.2003

Izmjene u ovoj verziji programa:

· | Manje izmjene u prikazu bar koda, dodana kontrola da li je instaliran font potreban za bar kod (EAN13B.TTF)
· | U ispisu cjenika roba dodana opcija ispisa bar koda grafički
· | U ispisu računa dodana opcija ispisa roka trajanja (Fakturiranje + Računi + Ispis [F12] + Podešavanje + Prikaz podataka)
· | U virmanima dodana kontrola šifre opisa plaćanja, dodan pregled opisa plaćanja (Financijsko + Virmani + Opisi plaćanja [F9])
· | Dodana kontrola modela plaćanja i poziva na broj odobrenja i zaduženja
· | Dodana kontrola žiro računa
· | U partnerima dodana kontrola žiro-računa i poreznog broja
· | U bankama dodana kontrola žiro-račun
· | U podešavanju podataka poduzeća (Program + Podešavanje + Poduzeće) dodana kontrola žiro-računa i poreznog broja
· | U ulaznim predračunima i računima dodana kontrola poreznog broja
· | Ispravljen iznos slovima pri ispisu izlaznog računa i predračuna u zadanoj valuti (nije dobro ispisivao za valutu KM)
· | Vizualno dotjerana kniga IRA, dodan donos iz prethodnog perioda i prijenos u naredni period
· | Vizualno dotjerana knjiga URA, dodan donos iz prethodnog perioda i prijenos u naredni period
· | Napravljen je novi ispis međuskladišnice u formi dostavnice. Može se koristiti za slanje robe u konsignacijsko skladište (roba se "daje" poslovnom partneru, a fakturira se tek kada ju on proda i pošalje odjavu). Pošto u međuskladišnici nema šifre partnera, šifra partnera se uzima na osnovu šifre ulaznog skladišta. Program pita koji je to partner i šifru skladišta pridružuje šifri partnera.
· | U ispisu se može isključiti prikaz šaržem roka trajanja i opisa robe. Može se zadati napomena, koja se onda ispisuje za sve ostale dostavnice. Prikazuje se količina, VP cijena (bez poreza), tarifni broj poreza, MP cijena (sa porezom) i iznos. Nabavna cijena nije vidljiva.
· | Napravljena je izmjena u knjiženju međuskladišnice, tako da se više pri knjiženju ne ažurira VPC i MPC, već ostaje ona koja je upisana pri unosu. Ako pri unosu nije otvorena skladišna kartica za ulazno skladište, program ulaznu cijenu uzima sa izlaznog skladišta.
· | VPC i MPC se više ne preskače, moguć je ručni unos jedne od njih uz automatsko izračunavanje druge cijene.
· | Vizualno je dotjeran obični ispis međuskladišnice i knjige međuskladišnica.
· | U cjeniku po partnerima je dodano automatsko izračunavanje MP i VP cijene ako se jedna od njih ručno promjeni

Nakon napravljene nadogradnje, na direktoriju gdje je Arhimed/Galen (obično je to c:\Arhimed ili c:\Galen) nalazi se poddirektorij Baze i na njemu datoteke VIRVO.TPS i VIRVO.SCN u kojima se nalaze upisani opisi plaćanja za virmane. Te datoteke treba iskopirati na direktorij sa bazama, obično je to x:\Arhimed\Baze2003 ili x:\Galen\Baze2003, gdje je x oznaka diska na kojem su podaci. Lokalni diskovi su najčešće c: ili d: dok su mrežni diskovi obično f: ili m: Datoteke treba ručno iskopirati na direktorij sa podacima, koristeći neki od programa za manipulaciju sa datotekama (MyComputer, Windows Explorer ili Total Commander).

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 21.07.2003

Izmjene u ovoj verziji programa:

· | Napravljen ispis obrasca HUB1 za mjenice. Još uvijek je moguć ispis starih obrazaca virmana ako se označi Ispis starih virmana (do 31.12.2002).
· | Virmani za mjenice se sada mogu upisati u evidenciju virmana (treba kliknuti na Generiraj virmane u evidenciji virmana)
· | Podešavanje ispisa virmana (printer, velična stranice i pomak) sada su dostupni pritiskom na gumb Podešavanje ispisa virmana.
· | U alternativnoj bruto bilanci (Financijsko + Dnevnik i glavna knjiga + Ispis + Alternativna BB) napravljena korekcija, tako da se jedan analitički konto može upisati u više alternativnih konta (do sada to nije bilo moguće).
· | Također je ispravljen izračun stanja po alternativnim kontima.
· | U granicama ispisa dnevnika i glavne knjige (Financijsko + Dnevnik i glavna knjiga + Ispis) dodan je gumb Reset za resetiranje granica ispisa na krajnje vrijednosti.
· | U putnim nalozima je promjenjen prikaz vremena trajanja puta (sada je u formatu HH:MM). Vizualno su dotjerane granice ispisa putnih naloga.

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 17.07.2003

Izmjene u ovoj verziji programa:

· | Napravljen ispis ugovora po komercijalistima
· | Završena nadogradnja putem interneta
· | Ispravljen pregled detaljnih podataka o partneru (u partnerima se stisne Ctrl+P). Za kombinirano plaćanje je taj pregled ponekad prikazivao pogrešne podatke.
· | Napravljen pregled kombiniranog plaćanja u salda-contiju (postavite se na željeni dokument i stisnite F9). U SC je dodana nova kolona kp (treća po redu) koja označava da li račun ima kombinirano plaćanje.
· | Objašnjenje: kombinirano plaćanje je kada se jedan račun plaća u više rata, sa različitim datumima valuta i načinima plaćanja.
· | Pri ispisu glavne knjige (Financijsko + Dnevnik i glavna knjiga + Ispis + Glavna knjiga) dodana je opcija ispisa samo kartica sa promjenom (do sada su se ispisivale sve kartice bez obzira na promet)
· | Funkcionalna i vizuelna poboljšanja u održavanju datoteka i arhiviranju
· | Ispravljen ispis RUC-a po kupcima (sivo je prikazivao zapise koji imaju promet, sada su zapisi koji nemaju promet prazni).
· | pri unosu i promjeni podataka robe dodan je i vizualni prikaz bar koda
· | Napomena: da bi prikaz funkcionirao potrebno je u Windowsima registrirati dva nova fonta:
· | - EAN13b.TTF i
· | - EAN13bh.TTF

Oporavak treba napraviti.

Pozdrav, Boris

Arhimed / Galen novosti od 10.07.2003

· | Ispravljena je matematika u izlaznim računima i predračunima, tako da se može upisati bilo koji iznos ili cijena u stavki računa, a program izračunava ostale iznose i cijene.
· | Dotjerana je evidencija ugovora, dodani su podaci za uvjete suradnje (rabat, cassa...) koji se automatski upisuju u partnera (bira se da li je to ugovor za kupca ili dobavljača). Napravljen je novi ispis ugovora po komercijalistima (partnerima, ugovorima). Dotjeran je modemski prijenos ugovora, tako da se prenosi svaka promjena u ugovoru.
· | Nastavlja se rad na nadogradnji programa preko interneta.
· | Napravljeni su novi virmani (sada se zovu Obrazac HUB1 i HUB1-1. Stari virmani su upotrebi još do 31.12.2003.

Ljekarne sada mogu raditi izlazne račune.

Oporavak treba napraviti.

Pozdrav, Boris

Galen novosti od 06.06.2003

Osiguranici dobrovoljni davaoci krvi i donatori organa imaju dodatni popust od 5%. Njima se kucaju recepti umanjeni za 5% (70, 45, 20, 5), označava se da nisu oslobođeni sudjelovanja (ostatak plaćaju), ali upisuje se osnova oslobađanja (čl. 88 ili 89).

Napravljene su izmjene u primkama i zaključcima vezane za postojeće probleme sa zaduženjem i razduženjem vode.

Ispis recepta se sada može podešavati:
- otvorite Ljekarna + Recepti ili brza tipka Ctrl+T
- stisnite gumb Podesi ispis
- u prozoru koji se otvorio, unose se razmaci između redova u milimetrima
- u fazi podešavanja koristite prazni papir za ispis

Naravno, nemojte zaboraviti oporavak!

Pozdrav, Boris

Nova lista HZZO u primjeni od 01.05.2003

Snimljenja vam je nova lista HZZO koja se primjenjuje od 01.05.2003. Lista se trenutno nalazi u pripremi. Postupak ažuriranja je sljedeći:

- otvoriti listu HZZO (meni Ljekarna + Šifre HZZO ili brza tipka Ctrl+H)
- otvoriti listu HZZO u pripremi pritiskom na gumb Priprema ili brza tipka F9
- na tom prozoru uočit ćete gumbe, čija je namjena sljedeća:

Učitaj Učitava trenutno aktivnu listu HZZO:
- lista HZZO u pripremi se arhivira i briše
- aktivna lista HZZO se kopira u listu u pripremi
- prepisuje se trenutno uparivanje iz paralelnih šifri
Upari šifre Uparuje šifre HZZO sa šiframa roba kao što su
trenutno uparene u paralelnim šiframa
Arhiviraj Arhivira trenutnu listu HZZO u pripremi.
U slučaju potrebe podaci se iz arhive mogu vratiti pritiskom na umb VRATI
Vrati Vraća listu u pripremi iz arhiviranih podataka

Aktiviraj Aktiviranje liste u pripremi:
- aktivna lista HZZO se arhivira i briše
- lista HZZO u pripremi se prepisuje u listu HZZO
- uparivanje se prepisuje u paralelne šifre
Vrati Vraća listu HZZO i paralelne šifre iz arhive
napravljene prije aktiviranje liste u pripremi

- listu u pripremi NE TREBA učitavati i uparivati. To je već napravljeno.
- listu u pripremi treba ažurirati (pregledati i po potrebi ispraviti)
- kada je ažuriranje gotovo i na snagu stupa nova lista, lista u pripremi se aktivira pritiskom na gumb Aktiviraj

Napomene:
- listu u pripremi bi trebalo aktivirati 30.04.2003 na kraju dana
- prije aktiviranja liste bilo bi dobro taksirati sve recepte i napraviti račune fondu
- nakon naktiviranja liste trebalo bi provjeriti paralelne šifre
- u paralelnim šiframa treba izbrisati prvi zapis koji nema šifru robe (zbog greške u programu taj zapis se pojavljuje nakon aktiviranja liste)

Galen novosti od 10.03.2003

Više se ne nudi unos zadnjeg podatka za JMBG već ga uvijek treba upisati kada je potreban (npr. bolesnički list)

Oporavak treba napraviti

Pozdrav!

Galen novosti od 28.01.2003

Ispravljen je unos polja ID1 i ID2, tako da se nude zadnji upisani.

Oporavak treba napraviti

Pozdrav!

Galen novosti od 24.01.2003

U ovoj verziji je u receptima dodan identifikacijski broj pacijenta. Broj se sastoji od dva djela (3 znaka + 8 znakova), i automatski se učitava sa kartice osnovnog osiguranja. JMBG se i dalje vidi, ali se ne učitava sa kartice. Polje JMBG se i dalje koristi za unos broja bolesničkog lista, putovnice ...

Izmjenjeno je snimanje na disketu, tako da se računi fondu sa datumom obračuna prije 27.01.2003 snimaju u starom formatu sloga, a računi od 27.01 i noviji u novom formatu gdje je vidljiv ident. broj osiguranika (ID1 i ID2).

Oporavak treba napraviti

Pozdrav!

Galen novosti od 08.01.2003

U ovoj verziji su napravljene slijedeće ispravke:

· | Ispravljen ispis recepta gdje pacijent plaća sudjelovanje (sada se ispisuje iznos umanjen za sudjelovanje)
· | U pregledu recepata u donjem dijelu ekranu gdje su svi podaci za recept, dodana osnova oslobađanja, odmah ispod skladišta.

Oporavak treba napraviti

Pozdrav!

Galen novosti od 02.01.2003

· | U receptima je dodano polje osnova oslobađanja (meni Ljekarna+Osnove oslobađanja). Podatak se mora upisati pri kategoriziranju recepta ako je recept serije "J" i ako je pacijent oslobođen sudjelovanja.
· | U receptima i opojnim drogama dodana matična baza lječnika (meni Ljekarna+Lječnici), tako da se sada šifra doktora u receptu provjerava po upisanim šiframa lječnika.

Od sada možete unositi sve recepte.
Oporavak naravno treba napraviti.


2002. godina

Arhimed / Galen novosti od 09.12.2002

U ovoj verziji programa napravljene su brojne "kozmetičke" izmjene, poboljšanja i otklonjene neke manje greške:

· | Dodana pošta, koju mogu koristiti korisnici programa. Otvara se iz menia Program+Pošta ili pritiskom na brzu tipku Ctrl+F11.Pošta je povezana sa kalendarom (intervencijama kod partnera). Program provjerava poštu nakon što 10 sekundi korisnik ništa ne radi (ništa ne piše i ne pomiće miša). Pošta se može korisno iskoristiti za stalne obveze (prijava poreza, izrada računa, obračun plaća, rođendani...) ili za komunikaciju između udaljenih korisnika programa.
· | U radnicima (plaće) je povećano polje za prezime (sa 15 na 25 znakova) tako da stanu duža prezimena.
· | U plaćama, na ispisu obračunskog lista dodana polja RJ (radna jedinica) i MT (mjesto troška)
· | U knjizi primki i promjenjen redosljed kolona, tako da odgovaraju ispisu primke (fakturna cijena je nakon zavisnih troškova)
· | Redizajnirani su maloprodajni računi:
· | - promjenjene brze tipke za ponudu roba, popust, kraj računa,
· | - nakon popusta dodan je cassa-sconto
· | - može se upisati cijena s popustom, pa onda program izračuna popust u %
· | - u ispisu računa dodan je unos opisa, koji se vidi u ispisu računa,
· | - u ispisu dodana mogučnost da se odmah ispiše i dostavnica (na papiru A4/2)
· | - dotjeran je zaključak dana, knjiženje MP računa i ispis salda blagajne,
· | - program sada u MP računima uvijek uzima VP cijenu (bez poreza), na nju računa popust (ako ga ima), dodaje porez i formira MP cijenu
· | Redizajniran je pregled i unos grešaka i izmjena u programu
· | U grupama roba dodana slika grupe roba (predviđeno za cjenik roba sa slikama grupa roba)
· | Napravljeni cirkularni dokumenti (u salda-contiju, računima i predračunima)
· | U izvodima napravljeno automatsko knjiženje uplate poreza i doprinosa za plaće. Samo treba u polje Dokument upisati PL i otvara se novi prozor sa elementima za knjiženje plaće. Važno: prethodno treba ispisati rekapitulaciju plaće za ZAP (dovoljno je samo na ekran) da se izračunaju vrijednosti doprinosa i poreza.
· | U MP račinima dodano kombinirano plaćanje. Otvara se iz prozora gdje je iznos računa i plaćen isnos, pritiskom na gumb "kombinirano plaćanje".

Galen novosti

· | Dotjerana je primka, tako da se sve računa sa iznosima. Stavljeno je ograničenje da cijena ne može biti manja od 0.01 (zbog vode i sl.). U takvim stavkama treba ručno upisati cijenu sa porezom (kod vode 0.01) da se izračuna marža, inače se ne slažu iznosi u knjizi popisa i primci.
· | Riješen problem unosa robe sa diskete, na drugo skladište
· | Riješen problem poreza sa diskete (program je uzimao P0 umjesto P00)
· | Pri knjiženju lab. dnevnika nije se upisivala nivelacija za gotovi proizvod. To je sada ispravljeno.
· | Napravljena je izmjena u generiranju brojeva recepata, da se ne bi dešavalo da na dvije blagajne program povuče iste brojeve recepata.
· | U računima fondu je napravljeno da se po izlasku iz stavki računa automatski pokrenu provjere recepata i usluga, jer se dešavalo da recept bude upisan u račun bez usluge.
· | U knjizi narkotika i otrova dodan je indeks po šifri dokumenta
· | U kategoriziranju recepata napravljene izmjene vezane za čitače kartica. Iz kategogoritiranja se izlazi isključivo tipkom F8 (da se ne bi dešavalo da čitač kartica pogrešno pročita podatke i izbaci iz kategoriziranja). Kartice se učitavaju preko čitača kada je otvoren prozor za kategoriziranja (u gornjem desnom djelu prozora nalazi se polje "Magnetna kartica"). Uspješno učitanu karticu program signalizira tonom i zelenom kvačicom.
· | Vezano za nove recepte koji u sebi imaju i iznos dopunskog osiguranja, dodan je ispis novog recepta. Budući da će jedno vrijeme biti u prometu stari i novi recepti, prije ispisa treba označiti na koju tiskanicu recepta se ispisuje.
· | Na blagajni je sada stalno uključena tipka F4 za provjeru nevažećih iskaznica DO.
· | U provjeri iskaznica DO na dnu je dodano polje za učitavanje broja iskaznice pomoću magnetnog čitača. Ako je iskaznica u redu, prozor pozeleni, a ako nije u redu onda prozor pocrveni. Iz provjere iskaznica DO izlazi se isključivo tipkom F4 (ista tipka kojom se i otvara provjera).

Ostale novosti

Lječnici, stomatolozi, njega u kući ostali koji ispostavljaju račune HZZO-u dužni su iste ispostavljati i na disketama. Stoga smo za njih napravili program FAKTUS.

Faktus je program za brzu i laku izradu računa zdravstvenih usluga (osobnih računa). U sebi ima sve matične podatke potrebne za rad, tako da svaki podatak treba unijeti samo jednom, a kasnije samo odabrati iz ponude traženi podatak. Da bi se priprema programa za rad svela na minimum, uz program se isporučuju i popunjene datoteke sa svim potrebnim matičnim podacima. Faktus možete isprobati, ali ga prethodno morate "skinuti" sa interneta. Postupak je sljedeći:

· | spojite se na Internet i u vašem pretraživaču (Internet Explorer, Netscape Navigator…) upišite adresu:
· | www.ff-infing.hr
· | kada vam se otvori upisana adresa, mišem kliknite sa lijeve strane na gumb "Download", a nakon toga kliknite na "Faktus"
· | otvorit će se prozor sa pitanjem da li želite program otvoriti (Open) ili spremiti na računalo (Save). Izaberite spremanje na računalo, a kada vas pita za direktorij na koji želite spremiti program, u ponudi izaberite "My Documents"
· | "skidanje" programa će potrajati 5-10 minuta, za to vrijeme popijte kavicu (ili čaj)
· | kada je skidanje gotovo, prekinite Internet vezu
· | u izborniku "Start" izaberite "Run" i zatim kliknite na Browse, pronađite direktorij "My Documents" i na njemu datoteku Faktus.exe
· | kliknite na nju mišem, kliknite na gumb "Open"
· | kliknite na "OK" i instalacija se pokrenula. Nekoliko puta kliknite na "Dalje" i instalacija je gotova (na kraju kliknite na "Finish").
· | kada je instalacija gotova, program će se sam pokrenuti, vjerojatno će prvi puta ispisati poruku poput "Promjenio sam podatke o fontovima….Molim vas restartajte računalo." Poslušajte ga i kliknite na "Start" + "ShutDown" + "Restart" + "OK"
· | Kada se računalo ponovo startalo, na desktopu (osnovnom ekranu od Windowsa) imat ćete novu ikonu, ispod koje piše "Računi zdravstvenih usluga".
· | Kliknite na nju (jednom ili dvaput brzo) i započnite raditi u programu.
· | Kada "zapnete" u radu, stisnite tipku "F1" i otvorit će vam se pomoć sa objašnjenjima

 Faktus možete odmah koristiti za izradu osobnih računa. Program je besplatan prvih mjesec dana. Nakon isteka probnog roka, program treba registrirati. Naravno, samo ako ste zadovoljni programom, u protivnom ga deinstalirajte sa svog računala. Ukoliko ste se odlučili za registraciju, cijena programa je 500 kn (sa PDV-om). Registracija se uplaćuje jednokratno, i uz nju dobivate jedan registarski broj. Svaki sljedeći registarski broj se naplaćuje. To znači da npr. prilikom kupovine novog računala program treba ponovo registrirati. Za registraciju nas nazovite na telefon 01/6147-052, 6147-053
ili nam pošaljite E-mail na adresu: boris@ff-infing.hr.

Faktus možete slobodno preporučiti svima zainteresiranim, bit ćemo vam vrlo zahvalni!

Arhimed / Galen novosti od 09.10.2002

· | U SC je napravljen ispis "Uplate po partnerima" (za WLW)
· | U izvodima, pri unosu novog izvoda uz postojeća polja za kontrolu prometa, dodan je i novi saldo (također za kontrolu)
· | U stavkama temeljnice, blagajne i izvoda ugrađena je kontrola unosa partnera ako je zadan konto koji se vodi u salda-contiju. Program ne dozvoljava da polje partnera ostane prazno ako je zadan takav konto.
· | U stavkama primke više se ne preskaču polja nabavni iznos (NAI), fakturni iznos (FAI), veleprodajni iznos (VPI) i maloprodajni iznos (VPI), pa je moguće upisati iznos stavke umjesto jedinične cijene. To se može koristiti kod uvozne kalkulacije sa zavisnim troškovima (carina se računa na fakturni iznos), pa se tako dobiju točni iznosi zavisnih troškova. Upotrebljivo je i u ljekarnama, npr. kod vode se može upisati fakturni iznos 160 kn.
· | U pregledu stavki primke, ako je marža negativna crvenom bojom se označava šifra i naziv robe i marža.
· | Zavisni troškovi su dopunjeni sa trošarinom (kn/kg ili kn/lit). Carina i prelevman se sada kontroliraju po maksimalnoj dozvoljenoj stopi carina + prelevman. Potrebni matični podaci se unose u carinskim tarifama, meni Robno+Uvoz+Carina.
· | Pri unosu uvozne primke program upozorava ako nije zadana težina za obračun prelevmana ili trošarine.
· | U ispisu mjenica dodana su nova polja za određivanje granica ispisa.

Galen

· | HZZO je na internetu objavio listu nevažećih kartica dopunskog osiguranja. Neke ljekarne su već dobile dopis po kojem su dužne po tom popisu kontrolirati kartice DO. Da bi se olakšala kontrola, popis je stavljen u program. Dostupan je u izborniku Ljekarna + Nevažeće kartice DO. Dostupan je i na blagajni, kada se sa F6 označi da pacijent ima dopunsko osiguranje pojavljuje se ispod tog gumba novi gumb "Poništene kartice DO" koji se brzo aktivira pritiskom na F4. Tipka F4 je do sada bila za popust, ali kako se popust malo koristi napravljena je izmjena pa je sada popust Ctrl + F4.
Galen novosti od 04.10.2002

U ovoj verziji riješeni su sljedeći nedostaci otkriveni pri radu s programom u ljekarnama:

1) | Zbog novog načina skidanja lijekova koji se izdaju na Rp nemoguće je raditi kompjutersku narudžbu, a i ukoliko nam dođe bilo koja kontrola ne možemo dokazati pravo stanje lagera!
2) | KOLIČINE ROBE SU OD 1.10.IZRAŽENE U DECIMALAMA(ZA LIJEKOVE KOJI IMAJU UČEŠĆE) I TO NIKAKO NE ODOBRAVAMO!!!
3) | EVIDENCIJA OPOJNIH DROGA NIJE DOBRA JER U ISPISU ZA ZADANI PERIOD UKUPNO NE DAJE PRAVO STANJE(NEKAD IMA I PREDZNAK MINUS),A I KOLIČINE SU NEVJEROVATNE ZA ZADANI PERIOD (UKUPAN ULAZ I UKUPAN IZLAZ SU VJEROVATNO OD POČETKA GODINE A NA ZA ZADANI PERIOD).SREDITE TO !!!
4) | KOD UNOSA PRIMKE KAD SE DOBIJE ROBA KOJU PRIJE NISMO IMALI NE UNOSI SE AUTOMATSKI (KAD SE POTVRDI SVE IZBRIŠE) PA SE OPET MORA UNOSITI RUČNO ,A TO PRIJE NIJE BILO.

Objašnjenje:

1) i 2) Ispravljene su rezervacije u skladu s novim načinom generiranja zaključka. Za sve robe bez recepta, rezervacija je jedna, po broju računa (zaključka). Za robe na recept, više se ne rade dvije rezervacije (dio za recept i dio za sudjelovanje), već sve ide na recept. Ispravljena je i kontrola rezervacija tako da radi na gore navedeni način. Pravo stanje lagera se dokazuje kao i prije svih ovih promjena (raspoloživa količina = količina na skladištu - rezervacija).

3) U evidenciji opojnih droga i otrova dodana je suma UKUPNO ZA PERIOD gdje su zbrojeni ulazi i izlazi u zadanom periodu. Konačna suma je sada SVEUKUPNO i u njoj se nalazi i DONOS sa početka. Sredili smo to !!!

4) Sada unos nove robe pri učitavanju primke sa diskete radi dobro kao i prije.

Galen novosti od 01.10.2002

Manje ispravke u programu:

· | U zaključku se pod zaokruženje upisivao iznos pologa na blagajni. To je sada ispravljeno.
· | Napravljeno knjiženje zaokruženja

Naravno, oporavak treba napraviti.

Arhimed / Galen novosti od 27.09.2002

· | Napravljena kontrola robnog dnevnika (za sve artikle, samo jedan artikl ili samo jedan dokument). Ne koristi se u svakodnevnom radu, nego samo izuzetno u sklopu održavanja programa. Napravljena kontrola knjige popisa. Koristiti samo u izuzetnim situacijama.
· | Napravljena izdatnica koja može raditi storno izlaza (zadužuje skladište po zadanoj cijeni). Za sada radi samo za FIFO metodu! Količine u takvoj izdatnici moraju biti negativne, a treba upisati i sve cjene. Koristiti pažljivo!
· | U ulaznim računima napravljeno knjiženje na više konta. Sa F9 se otvaraju stavke u koje se upisuju iznosi i konta na koja se knjiži. Koristi se kada je po istom računu kupljena razna roba koja se knjiži na različitim kontima. Ako se u zaglavlju računa upiše konto, knjiži se po njemu, ali ako se u stavkama upišu iznosi i konta, knjiži se po njima.
· | Ispravljena ponuda roba u narudžbi. Do sada se nisu pravilno prikazivale cijene na dnu prozora.
· | U plaćama, pri ispisu obračunskih listi listali su se i radnici koji ne rade. Sada se listaju samo radnici za koje postoji obračun.
· | U ispisu primke fakturna cijena je pomaknuta nakon zavisnih troškova, tako da su u nju sada uključeni i zavisni troškovi
· | Pri knjiženju izvoda ispravak pretporeza po R2 računima radi se tek kada je R2 račun u cjelosti plaćen
· | Pri knjiženju izlaznih računa, ako su u stavkama samo usluge, više se ne pojavljuje pitanje 'Račun nije knjižen u robnom....'
· | Ponuda partnera je modificirana tako da se traži ukucana šifra ako je pregled partnera zadnji puta bio složen po šifri, a ako je bio složen po nazivu traži se naziv. Znači, ako želite da se partneri unose po nazivu, potrebno je ponudu partnera složiti po nazivu.
· | Pri ispisu izlaznih računa, u podešavanjima dodana opcija 'Ukupne iznose ispiši podebljano'. Ako ta opcija nije izabrana, ukupni iznosi stavki i žiro račun bit će ispisani normalnim slovima, što može biti korisno pri ispisu na matrični printer (na njima podebljani ispis izgleda nečitko).
· | U salda-contiju je dodan ispis "Pregled plaćanja po komercijalistima" (rađen je po narudžbi za WLW).

Galen

· | Ispravljen ispis pregleda prodaje iz statistike. Polje za unos vrste recepta je bilo premalo, pa nije stao recept NE. Privremeno rješenje je bilo da se obrišu recepti A1 i A2 i umjesto njih upiše NE i PR. Sada je polje dovoljno veliko da stanu sve vrste recepta (pritiskom na gumb 'Svi recepti').

· | Napravljena je Lista HZZO u pripremi. Ideja je bila da kada se mijenja lista HZZO, naprave se sve potrebne izmjene u kopiji listeHZZO i u željenom trenutku samo aktivira nova listu. Postupak je sljedeći:

 - otvoriti listu HZZO (meni Ljekarna + Šifre HZZO ili brza tipka Ctrl+H)
- otvoriti listu HZZO u pripremi pritiskom na gumb Priprema ili brza tipka F9
- na tom prozoru uočit ćete nove gumbe, čija je namjena sljedeća:

Učitaj Učitava trenutno aktivnu listu HZZO:
- lista HZZO u pripremi se arhivira i briše
- aktivna lista HZZO se kopira u listu u pripremi
- prepisuje se trenutno uparivanje iz paralelnih šifri
Upari šifre Uparuje šifre HZZO sa šiframa roba kao što su
trenutno uparene u paralelnim šiframa
Arhiviraj Arhivira trenutnu listu HZZO u pripremi.
U slučaju potrebe podaci se iz arhive mogu vratiti pritiskom na umb VRATI
Vrati Vraća listu u pripremi iz arhiviranih podataka

Aktiviraj Aktiviranje liste u pripremi:
- aktivna lista HZZO se arhivira i briše
- lista HZZO u pripremi se prepisuje u listu HZZO
- uparivanje se prepisuje u paralelne šifre
Vrati Vraća listu HZZO i paralelne šifre iz arhive
napravljene prije aktiviranje liste u pripremi

- prvo treba učitati trenutnu listu pritiskom na gumb Učitaj
- učitanu listu u pripremi treba ažurirati
- kada je ažuriranje gotovo i na snagu stupa nova lista, lista u pripremi se aktivira pritiskom na gumb Aktiviraj

· | Lista u pripremi se može prenositi i modemski. U tom slučaju ju treba snimiti na direketorij sa podacima npr.:
· | F:\Galen\NazivLjekarne2002\ROBHZZP.TPS. Takvu listu treba upariti sa šiframa roba, pritiskom na gumb Upari šifre.

· | Pri ispisu računa fondu, dodan novi klizač "Zbrajanje iznosa". Na njemu se nalaze gumbi Zbroji i Vrati. Pritisak na gumb Zbroji pokreće ponovno zbrajanje iznosa u zaglavlju računa fondu, u zadanim granicama na prvom klizaču. Pritisak na gumb Vrati vraća stanje prije zbrajanja. Koristiti samo u izuzetnim situacijama!

· | Izmjenjeno je generiranje i knjiženje zaključka i računa fondu. Svi lijekovi koji idu na recept sada se sa skladišta skidaju samo po računu fondu. Ako je recept 10, 25... onda se u zaključku registrira samo učešće pacijenta, a skladište se razdužuje po računu fondu. Učešće se više ne registrira u knjizi popisa! Ova promjena automatski starta od 01.10.2002.

Važno: račune fondu za recepte do 30.09.2002 napravite se datumom 30.09.2002 da bi se proknjižili na stari način!

Galen novosti od 02.09.2002

U ovoj verziji su ispravljeni nedostaci uočeni u prethodnoj verziji:

· | Ispis rekapitulacije diskete nije radio
· | Iznos poreza u računu fondu nije se dobro zbrajao

Nemojte zaboraviti napraviti Oporavak

Arhimed / Galen novosti od 31.08.2002

· | U ispisu knjige URA/IRA dodane granice po šifri dokumenta
· | U knjizi URA dodane granice po šifri partnera
· | Kalendar je promjenjen, pa je to sada kalendar i plan rada

Galen

· | U računima fondu i zaključcima podešavanje knjiženja (konta za knjiženje) više ne ovise o prijavljenom korisniku
· | Knjiga zaključaka - izvještaj o prodaji dodana participacija
· | Ponovo je aktivirana usluga 97421 koja se sada fakturira dopunskom osiguranju. Napravljene su sljedeće izmjene:
a) | dodana je nova grupa roba: USL HZZOD koja se koristi za usluge koje se fakturiraju dopunskom osiguranju HZZO-a
b) | pri ispisu računa fondu, na zadnjem klizaču Podešavanje dodana je oznaka i za usluge koje se fakturiraju dopunskom osiguranju
c) | usluga 97421 se upisuje svim računima dopunskog osiguranja
d) | pošto ta usluga ide na teret dopunskog osiguranja, ona ne ulazi u ukupni iznos usluge i ne ispisuje se na tiskanici recepta
e) | vidljiva je na zakonskoj fakturi fondu i na disketi

· | Kako se aktivira usluga 97421?
a) | Otvorite pregled računa fondu, meni Ljekarna+Računi fondu ili brza tipka Ctrl+F
b) | Pokrenite ispis bilo kojeg računa (gumb Ispis ili brza tipka F12)
c) | Aktivirajte zadnji klizač Podešavanje u granicama ispisa
d) | U popisu usluga pronađite uslugu 97421 i kliknite mišem na 'Označenu uslugu fakturiraj fondu - dopunsko osiguranje'
Uputa ljekarnama za unos primki

Ljekarne u primkama nemaju zavisne troškove. Potrebno je pri unosu zaglavlja primke u grupi 'Kako se unose zavisni troškovi' označiti da je primka bez zavisnih troškova. Nakon toga se više neće pojavljivati pitanje 'Želite li da napravim raspored zavisnih troškova?'.

Arhimed / Galen novosti od 20.08.2002

· | U prethodnoj verziji nije radila tipka F12 za pokretanje ispisa. To je sada ispravljeno.
· | U analitici kontnog plana (meni Financijsko+Matični podaci+Analitika) dodano je polje KD (kupac / dobavljač). U tom polju treba upisati oznaku K (kupci) ili D (dobavljači) za konta koja se detaljno vode u salda-contiju (1200, 1201, 1210...2200, 2201....)
· | U stavkama temeljnica, blagajni i izvoda maknuto je polje KD, jer se sada automatski svi zapisi koji su na kontima koji imaju oznaku KD šalju u salda-conti. Na taj način će se izbjeći česte greške zbog ispuštene oznake KD u stavkama, ili suvišno stavljene te oznake.

Pri knjiženju zaključaka, ulaznih i izlaznih računa program pita za šifru partnera. Ova opcija je korisna ako ljekarna i centralno računovodstvo nemaju iste šifre partnera.

Arhimed / Galen - novosti 06.08.2002

Pogledajte novosti od 03.08.

Galen

Pogledajte novosti od 03.08.
Isključena je usluga 97421, za objašnjenje pogledajte tekst sa WEB stranica HLJK

Tekst sa stranica HLJK

02.08.2002. Obračun usluge za dopunsko osiguranje

Poštovane kolegice i kolege,
Dana 18.srpnja 2002.godine objavljena je u NN 85 / 02 Odluka o utvrđivanju popisa dijagnostičkih i terapijskih postupaka u zdravstvenim djelatnostima - vremenski i kadrovski normativ (u daljnjem tekstu Odluka). Zbog nejasnoća prilikom primjene Odluke te obrade recepta i obračuna usluge za dopunsko osiguranje na zamolbu Komore, 1.kolovoza 2002.godine, održan je sastanak u prostorijama HZZO-a. Na sastanku su razmatrana pitanja vezana uz primjenu naplate usluge na dopunsko osiguranje i to:
· | od kojeg datuma će se primjenjivati odredba o naplati usluge za dopunsko osiguranje (provedba dopunskog osiguranja počela je 01.lipnja 2002.godine)?
· | kako treba izgledati račun za iznos dopunskog osiguranja sa obračunatom uslugom?
· | kako treba izgledati slog skupnog računa i recepata koji se dostavljaju na disketi uz račun?
· | kako postupiti i obračunati usluge za dopunsko osiguranje za medicinske proizvode i ortopedska pomagala koja se izdaju na doznaku?
Dogovoreno je :
· | naplatu usluge za dopunsko osiguranje HZZO će plaćati od 18.srpnja 2002.godine - danom objave Odluke u Narodnim novinama.
· | ova usluga biti će plaćena svim ljekarnama (i onima koje su obračunale uslugu i onima koje zbog nedorečenosti programa nisu obračunale tu uslugu).
· | sukladno Odluci, usluga za dopunsko osiguranje plaćati će se za račun.
· | Odluka je donešena suprotno dogovoru Komore i HZZO-a (dogovoreno je da će usluga za dopunsko osiguranje biti plaćena po receptu dopunskog osiguranja) te je na usmenu intervenciju Komore i člana Upravnog vijeća HZZO-a na slijedećoj sjednici Upravnog vijeća(26.srpnja 2002.godine) donijeta Izmjena i dopuna Odluke.Po toj Izmjeni usluga za dopunsko osiguranje obračunavati će se za recept i za potvrdu za ortopedska i druga pomagala.
Datumom objave izmjene Odluke u Narodnim novinama HZZO će plaćati uslugu za dopunsko osiguranje za svaki recept i potvrdu.
· | do 31.kolovoza 2002.godine HZZO će napraviti i dostaviti u Područne urede i ljekarne izmjenjene tiskanice računa i informatičkog sloga.
· | do zaključno 31.kolovoza 2002.godine nije potrebno obračunavati uslugu za dopunsko osiguranje.U Područnim uredima HZZO-a, a prema broju recepata dopunskog osiguranja obračunati će se iznos za uslugu.
· | Zavod će ljekarnama dostaviti obavijest o knjiženju zasebno po tjednima kako su zaprimani računi i u isti tjedan zaprimanja računa prijaviti i obavezu po obavijesti o knjiženju za obradu recepta za potrebe dopunskog osiguranja s upisom na magnetni medij.
· | za svaku potvrdu (doznaku ) za ortopedska i druga pomagala obračunava se usluga za dopunsko osiguranje.
· | usluga za dopunsko osiguranje šifra 97421 ne isključuje uslugu za osnovno osiguranje šifra 71015.
· | prema nepotvrđenoj informaciji, potpisivanje ugovora s HZZO-om trebalo bi početi tijekom slijedećeg tjedna ( iza 06.kolovoza 2002.)
Zbog pritužbi liječnika i pacijenata da neki ljekarnici traže da na receptu mora biti upisan broj dopunskog osiguranja, u protivnom recept ne vrijedi, moram vas upozoriti da je korisnik dopunskog osiguranja obavezan predočiti iskaznicu dopunskog osiguranja na mjestu gdje ostvaruje svoje pravo - a to je ljekarna, a ne ordinacija opće prakse, stoga se ne smije tražiti upisivanje tog broja od strane liječnika.

Svima koji se odmaraju ili to planiraju želim lijepo vrijeme i ugodan odmor.

Zagreb, 02.kolovoza 2002.

S poštovanjem
Povjerenik HLJK
Katica Vugrinčić Tomičić mr.pharm.

Arhimed / Galen - novosti 03.08.2002

Napravljena je automatska nadogradnja programa putem interneta. Postupak nadogradnje je sljedeći:

· | Otvoriti pregled nadogradnji (meni Program+Nadogradnja). Otvorit će vam se pregled verzija (nadogradnji) programa.
· | Pregled verzija treba osvježiti pritiskom na gumb Nove verzije. Kada to napravite, program će vas upitati da li želite sa interneta skinuti popis novih verzija programa. Ako potvrdno odgovorite uspostavit će se veza s internetom, program će skinuti popis novih verzija programa i prikazati vam ga na ekranu. Skidanje popisa je vrlo brzo, svega par sekundi.
· | Nakon uspješnog skidanja popisa verzija treba skinuti nadogradnje na nove verzije. Nadogradnja uvijek ide za jednu verziju, što znači ako od vaše verzije do najnovije verzije programa postoje još tri verzije programa, morate skinuti četiri nadogradnje (3+1). Nadogradnje su označene isto kao i verzije (GGMMDD) s tim da imaju nastavak '.EXE'. Skidanje novih nadogradnji počinje pritiskom na gumb Nadogradnja. Program vas pita želite li nastaviti i ako potvrdno odgovorite počinje skidanje nadogradnji. Pri brzini modemske veze od 33600 bps, za skidanje 1 Mb vam treba oko 5 minuta. Veličine nadogradnji su od 1 - 4 Mb, što znači da će vrijeme skidanja biti od 5-20 min.
· | Nakon uspješnog skidanja nadogradnji, program ih automatski starta. Sama nadogradnja se odvija u par koraka:
· | uvod,
· | zadavanje direktorija gdje je instaliran program (npr. c:\Arhimed ili d:\Galen),
· | nadogradnje i
· | ponovnog startanja programa.
· | Pri ponovnom startanju programa automatski se pokreće sljedeća nadogradnja, ako je dostupna.

· | Omogućeno je čitanje podataka iz Arhimeda / Galena u bilo kojem programu MS Office-a (Word, Excel...). Taj dodatak posebno naplaćujemo (ODBC driver za TPS datoteke).

Galen

· | Ispravljeno izdavanje na doznaku uz dopunsko osiguranje, iznos participacije je ostajao upisan u kasi (ne treba jer je dopunsko).
Arhimed / Galen - novosti 31.07.2002

· | Dodana je ova evidencija novosti po verzijama programa. Otvara se u meniu Pomoć+Novosti. Ispisati se može pritiskom na gumb Ispis pri dnu prozora.
· | Dodan je pregled savjeta. U njemu možete pronaći savjete i odgovore na često postavljana pitanja. Otvara se u meniu Pomoć+Savjeti ili brzom tipkom F2.
· | Dodano je izvješćivanje o otkrivenim greškama u programu i zahtjevanim izmjenama programa.
· | Za pokretanje izaberite meni Program+Greške. Unos nove greške / promjene započinje pritiskom na tipku Insert ili gumb Dodaj. Dalje sljedite upute na ekranu.
· | Upisane greške možete slati E-mailom firmi FF informatički inženjering (boris@ff-infing.hr) gdje će biti dalje obrađene. Samo pritisnite na gumb Slanje i automatski će biti generirana E-mail poruka koja će biti poslana kada sljedeći puta provjeravate poštu. Molimo vas da ovu mogućnost koristite kad god je to moguće kao zamjenu za telefonske pozive, jer se time smanjuje gužva i povećava naša efikasnost.
· | Dodana zamjenska šifra partnera koja se zadaje pri knjiženju ulaznih i izlaznih računa, računa fondu i zaključaka blagajne. Zamjenska šifra partnera se koristi kada se evidencije ne vode na istom mjestu. Ako se npr. izlazni računi rade u poslovnici, a knjiga IRA vodi u centralnom računovodstvu, moguće je da poslovnica i računovodstvo nemaju iste šifre partnera. U tom slučaju se koristi zamjenska šifra. To znači da će se u knjigu URA/IRA, temeljnicu i salda-conti upisati zamjenska šifra tog partnera.
· | Ukoliko ste zadali krivu zamjensku šifru, morate otvoriti evidenciju 'Početne vrijednosti' (meni Program+Podešavanje+Početne vrijednosti), pronaći sekciju 'Partner' i ispraviti krivo upisanu šifru.
· | U granicama ispisa knjige URA/IRA dodana mogućnost ograničenja po partnerima. To znači da od sada možete listati knjigu URA/IRA samo za jednog ili više partnera.
· | U ispisu partnera dodani novi ispisi:
· | - ispis poslovnica partnera,
· | - ispis kartice kupca i
· | - ispis promet po mjesecima, robama i komercijalistima.

Galen

· | Pri taksiranju recepta za dopunsko osiguranje, promjenjen je iznos za naplatu od HZZO. Do sada se ispisivao i pamtio iznos osnovnog + iznos dopunskog, od sada ide samo iznos osnovnog osiguranja (isto kao kad pacijent sam plaća sudjelovanje). U snimanju i ispisu računa fondu to ništa ne mijenja. Ukoliko ima vraćenih recepata, trebalo bi samo na receptu ispraviti iznos za naplatu (točan iznos se može vidjeti u ispisu interne fakture).
· | Po nekim, za sada još neprovjerenim informacijama, nova usluga 97421 nije zamjena za 71015. Kada dobijemo točnu informaciju (na papiru) dobit ćete i tu izmjenu.

Na kraju, naravno, nemojte zaboraviti oporavak.

Galen - novosti 24.07.2002

· | Za dopunsko osiguranje je dodana nova usluga 97421 (obrada računa dopunskog osiguranja s upisom na magnetni medij) koja zamjenjuje uslugu 71015. Uslugu treba u programu upisati tako da otvorite robu, meni Robno + Roba, stisnite tipku Insert ili gumb Dodaj i upišite sljedeće podatke:

Šifra robe: 97421
Naziv robe: OBRADA RAČ. DOP. OS. S UPISOM NA MM
Dobavljač i proizvođač: 000000
Grupa roba: USLHZZO
Jedinica mjere: USL (ili KOM)
Porez1: P00
Porez2: P0
Recept: NE
Bodovi: 0,18

· | Obratite pažnju na grupu roba koja MORA biti USL HZZO, porezi P00 i P0 i broj bodova 0,18
· | Mjenja se broj bodova za usluge 71015 (0,12) i 71016 (0,24). Ako to već niste napravili, promjenite broj bodova tim uslugama, ali prethodno istaksirajte i napravite račune fondu za postojeće recepte (da se ne bi na jednom računu mješali recepti sa starim i novim brojem bodova)
· | Pri radu na blagajni, kada se promjeni vrsta recepta, program je išao u stavke, pa ako ste htjeli promjeniti vrstu osiguranja (sa F6) brisale su se stavke. Sada je to ispravljeno i dodana je kontrola participacije (za doznake). Ako se ne upiše participacija i stisne gumb Prihvati stavku program pita za postotak participacije.
· | Napravljen je ispis inventurih lista na uspravnom papiru
· | U primci se nije upisivao ID, to je sada riješeno

Za one koji imaju umrežena računala, treba napraviti oporavak.

Od 10.08. - 20.08.02 planiram otići na godišnji odmor, pa se unaprijed zahvaljujem što me ne zovete prečesto.

Pozdrav, Boris

Arhimed / Galen - novosti 12.07.2002

· | U primkama i robi napravljen ispis roba kojima ističe rok trajanja. Da bi ispis radio treba u primkama upisivati rok trajanja. Ispis se pokreće tako da otvorite primke, meni Robno + Dokumenti + Primka, pokrenete ispis tipkom F12, na klizaču s desne strane odaberete Rok trajanja, upišete granice ispisa i pokrenete ispis opet tipkom F12.
· | Ispravljeni ispisi u salda-contiju i financijskom tako da sada ispisuju i iznose u devizama
· | Napravljen ispravak R2 računa pri upisu uplate (izvoda). Pri unosu stavke izvoda (temeljnice, blagajne), kada se izabere za dokument ulazni račun R2, program na kraju pita za ispravak pretporeza (stornira se pretporez koji se ne može odbiti i knjiži na pretporez)
· | U unosu zaglavlja primke dodan novi klizač Podešavanje. Na njemu možete podesiti da li da primka stalno zadržava istu VP cijenu (mijenja se marža), ili da zadržava isti postotak marže (mijenja se VP cijena)

Galen

· | Riješeno izdavanje sanitetskog materijala sa porezom, porez ide na usluge uvijek kada ide i na lijek (do sada je išao samo za doznake)
· | Recept pri taksiranju ima puni iznos, kao i na ispisu
· | Kozmetičke izmjene:
- u pregledu računa: iznos za dopunsko i iznos za osnovno sa porezom, ostali iznosi bez poreza
- zakonska faktura, dodan porez prije iznosa za naplatu
- interna faktura: dodan porez, iznos za dopunsko i osnovno sa porezom
- knjiga računa fondu isto kao i pregled računa
· | Riješena podrška za displej za kupca
Galen - novosti 28.06.2002

· | konačno je riješeno snimanje na disketu.
· | Za sve račune osim doznaka treba pokrenuti ispis "Provjera iznosa" i ako ima razlika označiti "Upiši ispravne iznose u račun" i ponovite ispis.
· | Nakon toga treba ponovo snimiti diskete
· | Na blagajni je promjenjen ispis računa za pacijenta, tako da lijekovi sa dopunskim ili oslobođenjem imaju iznos 0.00
Galen - novosti 25.06.2002

· | u ovoj verziji je (još jednom) ispravljeno snimanje na disketu,
· | ispravljen je slučaj kada je doznaka sa dopunskim osiguranjem (nije se dobro računao iznos za dopunsko),
· | ispravljen je ispis "Kontrola i rekapitulacija diskete" i
· | dopunjen je ispis knjige računa fondu.
· | Vraćene recepte (pogrešan iznos HZZO ili neispravan slog) treba ponovo snimiti na disketu.
Galen - novosti 21.06.2002

Na žalost, evo još jedne izmjene...promjenjeno je:

· | taksiranje recepta za recepte 10,25 i 50 gdje je pacijent oslobođen sudjelovanja. Do sada se na receptu ispisivao iznos HZZO kao da pacijent nije oslobođen, sada je to ispravljeno pa se ispisuje puni iznos HZZO (količina * cijena + iznos usluge).
· | Isto se odnosi i na snimanje diskete, slog recepata.
· | Do sada napravljene takve recepte (od 10.06 nadalje) trebalo bi ispraviti (ne u programu, nego na receptu).
Arhimed / Galen - novosti 12.06.2002

· | Ispravak izračunavanja iznosa u otpremnici

Galen

· | Napravljena dopuna programa koja ima na pregledu računa fondu dodan gumb 'Provjera recepata i usluga'. Provjera gleda da li svi lijekovi imaju pripadajuće im usluge, da li usluge imaju istu kategoriju, fond i osnovu osiguranja. Zatim gleda da li u računu slučajno ima usluga bez lijeka. Za sve nađene greške nudi se ispravak.
Galen - novosti 11.06.2002

· | Ispravljen ispis priloga računu fondu
· | ispravljen ispis interne fakture (do sada su recepti na internoj fakturi bili složeni po sudjelovanju, broj interne fakture se nije dobro ispisivao).
· | Ispravljeno snimanje učešća na disketu
Galen - novosti 10.06.2002

· | na blagajni je dodana opcija 'Oslobođen sudjelovanja'. Aktivira se na F6. Kada se počne unositi račun, taj podatak je 'Plaća sudjelovanje'. Jedan pritisak na tipku F6 mijenja ga u 'Dopunsko osiguranje (DO)', drugi pritisak na F6 mijenja ga u 'Oslobođen sudjelovanje (OS)'
· | na blagajni od sada UVIJEK treba izabrati recept koji treba biti (10,25, 50), a ako se izabere dopunsko osiguranje ili oslobođen sudjelovanja, iznos računa će biti 0 (nula).
· | Ako je recept DA, a pacijent je oslobođen sudjelovanja, izaberite na blagajnu 'Oslobođen sudjelovanja' jer je taj podatak važan za snimanje na disketu.
· | Ako je recept DA, a pacijent ima dopunsko osiguranje, nemojte upisati dopunsko osiguranje jer bi time dobili račun za dopunsko na iznos 0 (nula).
· | na osnovu dodatnih uputa HZZO napravljeno je da na sanitetski materijal ide porez, a na usluge za sanitetski materijal ide porez samo ako je izdavanje na doznaku. To vrijedi samo za recepte koje ćete tek kucati, a ne za do sada napravljene rp. koje bi na blagani trebalo ponovo unijeti ako želite da se i na njih obračuna porez.
· | ako je porez uračunat u uslugu, na zakonskoj fakturi će umjesto 'Ukupna vrijednost usluge' pisati 'Ukupna vrijednost usluge (sa porezom)' i u tom slučaju neće odgovarati sumi usluga iz tablice (tamo su usluge bez poreza).
· | program podržava osim standardnih recepata (10,25,50) i sve druge vrijednosti, tako da za pacijente koji imaju 5% popusta možete koristiti recepte 05, 20 i 45 (ili neke druge ako treba). Ako te vrste recepata nisu otvorene automatski, možete ih upisati sami, meni Ljekarna + Vrste recepata
· | kada se otvara novi račun fondu, osim dosadašnjih izbora (Ljekovi ili Sanitetski), (Recept, Doznaka ili Sve), dodan je i izbor Osnovno osiguranje ili Dopunsko osiguranje. To znači da program automatski odvaja recepte sa dopunskim osiguranjem. (Recepti sa oslobođenjem od sudjelovanja idu na normalnu fakturu)
Galen - novosti 31.05.2002

Galen je prilagođen izmjenama vezanim za dopunsko zdravstveno osiguranje:

· | na blagajni više nema polja «Participacija» već je umjesto njega stavljeno polje «Dopunsko osig.»
· | kada se lijek izdaje na recept, treba birati recept kao i do sada, a ako pacijent ima dopunsko osiguranje treba označiti polje «Dopunsko osig.», program ća automatski staviti da je iznos za platiti 0.00
· | pri ispisu računa fondu, dodatno se odvaja račun za osnovno osiguranje i račun za dopunsko osiguranje (samo pri ispisu na papir i samo zakonska faktura). Program to radi automatski.
· | Izmjenjena je i interna faktura, tako da ima sva polja kao i zakonska (radi kontrole)
Galen - novosti 16.05.2002

· | U knjizi primki dodana na kraju rekapitulacija poreza
· | Sanitetski materijal se automatski razvrstava od lijekova pri prebacivanju u račun fondu. Potrebno je otvoriti novu grupu roba (Robno i materijalno + Grupe roba) koja počinje slovima SAN (npr. SANMAT ili SANITET). Zatim treba tu grupu upisati željenim robama (zavoji, gaze...). Kada se otvori zaglavlje računa, dostupno je dodatno objašnjenje.
· | Kraj polja recept dodan je gumb sa natpisom «NE». Pritiskom na taj gumb ili tipke Ctrl+N u polje recept se upisuje NE
· | Na blagajni je pri izboru robe sa F2 preskakao količinu, sada više ne.
· | Knjiga zaključaka i knjiga IRA: dodana nabavna vrijednost i marža
· | Ispravljen prijepis predračuna u račun (nije brisao rezervaciju po predračunu)
· | Ispravljeno zaokruživanje iznosa usluge u receptima. I dalje je potrebno raditi provjere iznosa.
· | Ispravljeno fakturiranje san. materijala (usluge za san. mat. program je vukao u običan račun)
Galen - novosti 12.04.2002

· | Omogućeno traženje sa CTRL+L u stavkama računa fondu, korisno za traženje recepata koji su se vratili od fonda
· | Na blagajni se po završetku računa (odmah nakon ispisa) radi taksiranje, a tek onda upis privatnih recepata, otrova, narkotika i izrada rezervacija. U slučaju da program ne uspije napraviti rezervaciju, recept neće biti obrisan.
· | Početni podaci za taksiranje recepta pamte se po blagajnama da se izbjegnu greške u taksiranju
· | Obračun usluga je napravljen po najnovijim uputama fonda:
· | vrijednost usluge u bodovima * vrijednost boda, zaokružuje se na dvije decimale i tek onda množi sa brojem usluga. U ispisu priloga računu nema više zaokruženja. Za račune HZZO sa receptima do 10.04. OBAVEZNO treba napraviti provjeru iznosa!
· | Znatno ubrzana ponuda roba na blagajni
· | Onemogućena je promjena roba na blagajni
· | Onemogućena je promjena šifre i cijene robe
· | Onemogućena promjena šifre partnera
· | Ispravljene granice ispisa u knjizi računa fondu
· | Lab. dnevnik se može kopirati pritiskom na tipku F5
· | Ispravljene rezervacije
· | U prethodnoj verziji se nije mogla upisati šifra partnera i robe pri unosu novog podatka, sada je ispravljeno
Galen - novosti 12.03.2002

· | Ugrađena kontrola šifre liječnika,
· | Kontrola ser. br. Rp
· | Učitavanje nivelacije cijena sa diskete (račun od Medicala)
Galen - novosti 07.03.2002

· | Napravljeno je da program uzima nabavnu cijenu HZZO po listi fonda (više nije potrebno raditi nivelaciju nabavne cijene)
· | Pri snimanju na disketu, iznos HZZO se umanjuje za iznos participacije
Galen - novosti 17.01.2002

· | snimanje na disketu pravilno odvaja po kategorijama
· | saldo blagajne više ne pribraja polog
· | knjižena primka se ne može unositi sa diskete
Galen - novosti 12.01.2002

· | Ispravljen ispis računa fondu (bio je jako spor),
· | Ispravljena obnovu rezervacija
· | Izmjenjena upotreba datoteka _TEMPx.TXT (sada se koristi lokalno, a ne na mrezi)


Analitičke grupe

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Da se predstavimo...

Osnovan 1993. godine, FF informatički inženjering d.o.o. intenzivno se bavi djelatnostima informatičkog inženjeringa, konzaltinga i projektiranja. Okosnicu djelovanja u početku čini programski inženjering poslovnih sustava za mala i srednja poduzeća što i danas predstavlja jednu od ključnih djelatnosti.

Naše programske proizvode temeljimo na najnovijim tehnologijama softverskog inženjeringa, profesionalnom iskustvu stečenom dugogodišnjim radom, uz primjenu važećih zakonskih normi i regulativa u suradnji s korisnicima. Rezultat toga je program za vođenje knjigovodstva nazvan Arhimed.

Arhimed (287.-212. p.n.e.) je najpoznatiji znanstvenik stare Grčke. Bavio se matematikom i fizikom, ali mu dugujemo i mnoge tehničke pronalaske. Pokrenuvši brod samo jednom polugom, rekao je: "Ako mi date dovoljno dugačku polugu i dovoljno čvrstu točku na koju ću nasloniti polugu, mogu čak i samu Zemlju pomaknuti!"

Knjigovodstveni komplet "svi imaju" i "svi ga prodaju". Možete ga kupiti za 300 "bodova" ili za 30.000 "bodova". Pa onda u čemu je razlika? Prodavači kažu "koliko para toliko muzike" no o ukusima nećemo raspravljati. Prvo je pitanje da li za svoj novac dobivate stvarno muziku i da li vam ta muzika odgovara. Kako bi uskladili svoje muzičare, partituru i instrumente evo nekoliko naputaka o mogućim zaprekama:

§ | integrirani paketi (kako ne bi morali stavljati vosak u uši)
§ | prilagodljivost (kako ne bi svako malo morali zvati Pogorelića u pomoć)
§ | održavanje (da imate telefonski broj Pogorelića i da znate da će vam priskočiti u pomoć)
§ | znanje (ako ste zaista muzičar onda će vam Pogorelić i biti od koristi)

Najvažnije karakteristike Arhimed-a su:

§ | visok stupanj integriranosti (podatak je potrebno upisati samo jednom u nekom od modula programa, da bi bio dostupan u svim ostalim modulima)
§ | automatski prijenos podataka između modula (npr. generiranje računa iz prethodno upisanog predračuna ili otpremnice)
§ | prilagođenost rastu poduzeća značajnim smanjivanjem troškova poslovanja i povećanjem efikasnosti u svim fazama njegovog rada i razvoja, od jednostavnih zadataka prema najsloženijim
§ | prijateljski orijentiran prema korisniku (putem izbornika, tabele za unos i ažuriranje podataka, porukama i pitanjima olakšava i ubrzava rad, tako da korisnik s minimalnim znanjem može uspješno koristiti program)
§ | prilagodljiv potrebama korisnika
§ | prijenos podataka modemom
§ | mogućnost vođenja više poduzeća bez nadoplate
§ | nadogradnja na novije verzije preko interneta
§ | poslovanje putem interneta (npr. izvodi i virmani)
§ | mogućnost izvoza podataka u PDF, HTML, Excel i Word format
§ | mogućnost izdavanja računa i narudžbenica na više jezika
§ | automatizirano arhiviranje sigurnosnih kopija podataka

Arhimed također podržava rad u mreži računala i vođenje knjigovodstva za više poduzeća. Za rad programa potrebno je PC kompatibilno računalo sa Win98 ili novijim (poželjno WinXP) Potrebna veličina čvrstog diska ovisna je o količini podataka (minimalno 50 MB za program i prazne baze podataka).

Pored navedenih programskih rješenja, nudimo izradu sistema po zahtjevu korisnika. Osposobljeni smo za projektiranje i izvođenje programskih rješenja, umrežavanje, nabavu i instalaciju opreme, te obuku krajnjih korisnika. Ukoliko trebate cjelovito rješenje vašeg poslovanja, javite nam se!

informatički inženjering d.o.o.
Sachsova 4/III
10000 Zagreb

Tel.: +385 1 6147-052, fax: +385 1 6147-053

Pišite nam na E-mail adresu: boris@ff-infing.hr
ili navratite na naše stranice: http://www.ff-infing.hr


Kako početi?

Odgovor na ovo pitanje je jednostavan: prvim korakom. Dakle, krenimo! Na Vašem računalu je instaliran program Arhimed/Galen. Računalo je uključeno, na ekranu je gomila malih sličiica (kompjuterski stručnaci ih zovu ikone). Kako pokrenuti program? Potražite na ekranu konu ispod koje piše Arhimed ili Galen. Obično je to jedna od ove dvije ikone:

Kliknite na nju lijevom tipkom miša (jednom ili dvaput, ovisno kako su vam Windowsi podešeni). Ako se pojavi sljedeći prozor:

znači da ste uspješno pokrenuli program. Poslušajte savjet koji Vam piše i pričekajte…

Nakon par sekundi otvara se prozor za izbor godine poduzeća. Obično se u ponudi nalazi tekuća godina, probni program i možda neka od starih godina (ako duže koristite program). Izaberite godinu (podatke) s kojima želite raditi (pomičete se strelicom gore-dolje ili kliknete lijevom tipkom miša) i stisnite gumb otvori (ili samo tipku Enter).
Odmah nakon toga pojavljuje se prozor za prijavu korisnika. U njemu su dva prazna polja. U prvo se upisuje šifra, a u drugo lozinka (zaporka) korisnika. Upišite svoju šifru, stisnite Enter. Nakon toga upišite svoju lozinku i stisnite Enter. Sada ste na gumbu Prijava. Stisnite opet Enter da bi ga aktivirali.

Bravo! Uspjeli ste ući u sistem i pokrenuti program. Program vas je prepoznao kao korisnika i poželio dobrodošlicu.

SAVJET: Lozinka je nevidljiva, zaštićena. Nitko osim vas je ne zna i ne može neovlašteno ući u program. Svaki korisnik ima svoju šifru i svoju lozinku. Ako ste upisali pogrešan podatak, ponovite upis i stisnite Enter. Za prijavu imate tri pokušaja, nakon čega se rad programa prekida!

Ukoliko još niste u program upisali podatke o svom poduzeću, automatski vam se otvara prozor za upis tih podataka:

Za sada samo ispunite prikazana polja (svako polje potvrdite tipkom Tab) i na kraju stisnite gumb Spremi. Kasnije ćemo detaljnije objasniti šta se sve nalazi na ovom prozoru.

Na prvi pogled, program djeluje vrlo jednostavno. Gore se nalazi meni (izbornik), u sredini ništa osim neke slike u pozadini, a dolje desno datum i vrijeme.

Izbornik, kao što mu i ime kaže, služi za izbor radnji koje želite u programu raditi. Aktivirate ga lijevom tipkom miša, ili pritiskom na tipku Alt sa lijeve strane tastature. Za pomicanje po izborniku osim miša služe tipke sa strelicama (é,ę,ç,č). Strelica na gore (é) pomiče pokazivač prema gore, strelica na dolje (ę) pomiče pokazivač jedan red niže. Strelica udesno (č) otvara slijedeći izbornik ili pregled, strelica ulijevo (ç) vraća vas na prethodni izbornik.

SAVJET: Uočite da su u izbornicima pojedina slova podvučena. Ta slova služe za brzo aktiviranje pojedinih opcija izbornika. Samo stisnite to slovo (npr. R za robno, i odmah se otvara podizbornik Robno i materijalno. Uočite i da su uz neke opcije izbornika upisane tzv. brze tipke. One služe za brzo otvaranje tih pregleda (npr. Ctrl+P = Partneri, Ctrl+R = Roba…)

Pojedine opcije u izborniku završavaju s strelicom udesno. Ona označava da se izborom te opcije otvara slijedeći podizbornik.

Nedostupne opcije ispisane su nenaglašeno (sivo). One označavaju nedostupne dijelove programa.

Evo, prvi korak je napravljen. Nije bilo teško? Napravite kratki predah (kavica, čaj i sok su dozvoljeni). Uskoro slijedi nastavak.

Pogledajte: Dobrodošli
Da se predstavimo
Ugovor i
Osnovni ekran


Nema Arhimeda

 Žalim, nisam našao program arhimed na uobičajenoj lokaciji. Pokušajte ga potražiti sami.


Početna stanja

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.


Tečajna lista

Početak rada | FF informatički inženjering d.o.o.
banner ad
© 2002-2005 FF informatički inženjering d.o.o. Sva prava rezervirana.